Ergebnis 1 bis 8 von 8

Frage an die E-Freaks: Wie mess ich mein Messgerät?

Erstellt von elfer-schwob, 12.11.2015, 17:44 Uhr · 7 Antworten · 1.167 Aufrufe

  1. Registriert seit
    09.04.2008
    Beiträge
    2.775

    Standard Frage an die E-Freaks: Wie mess ich mein Messgerät?

    #1
    Hallo Elektrik-/Elektronik-Freaks,

    meine Titelfrage muß ich wohl etwas näher beschreiben:

    Das ABS-Modul meiner 1150 GSA läuft - vermtl. wegen 4-jähriger Standzeit - leider noch nicht ganz stabil und verfällt ab und zu wieder in den Fehlermodus mit hinlänglich bekanntem Wechselblinken.

    Zum Resetten müßte ein Pin des Diagnosesteckers, an welchem die Bordspannung anliegt, gegen Masse gelegt werden.
    Leider weiß mein Modul das nicht so richtig und weigert sich, bei dieser Behandlung den Fehler zu vergessen.
    Es ist schlicht weg nicht möglich, wie vorgesehen den Fehler zu löschen und zu resetten.

    Anhand der Anleitung des japanischen ABS-Gurus aus diesem Fred
    Abs...!!!!
    habe ich ins Erdungskabel ein Strommessgerät (digitales Multimeter) eingeschleift (Pin des Diagnosesteckers an Plus des DMM, Masse an Minus) um sicher zu gehen, bzw. messen zu können, daß auch tatsächlich guter Kontakt zw. Pin und Masse hergestellt ist.

    Beim Kurzschließen fließt dabei ein Strom von ca. 7 mA.

    Wenn ich nun meinen Multimeter auf eine Stromstärke von 0-200 mA einstelle, passiert genau das Gleiche, wie wenn ich per Kabel erde: NIX!
    Aber beim Umschalten auf die Empfindlichkeit von 0-20 mA reagiert das ABS-Modul und resettet!

    Offenbar mag meine ABS-Elektronik nur eine abgedämpfte Erdung mit zwischengeschaltetem Vor-/Innenwiderstand des Multimeters.

    Exakt die gleiche Feststellung hat jetzt mein aktueller ABS-Leidensgenosse Edgar, aka "pius" gemacht. Auch sein ABS verweigert das resetten direkt per Kabel, reagiert aber mit eingeschleiftem Multimeter. Bei ihm war der große Bereich bis 10 A vorgewählt.

    Meine Überlegung wäre nun, ganz einfach einen Reset-Knopf fest an den Diagnose-Pin anzuschließen, unter Einbeziehung eines Vorwiderstandes, ähnlich wie im Multimeter.

    Daher meine Frage: Wie erfahre (messen? berechnen?) ich den aktuellen Innenwiderstand meines Multimeters im Moment des obigen Messvorgangs?

    Ist es nicht so, daß idealerweise im Strommessgerät ein minimalster Innenwiderstand herrschen sollte, um die Messung nicht zu verfälschen. Im Gegensatz zur Spannungsmessung, bei der ein möglichst hoher Widerstand optimal ist?

    Wäre prima, wenn mir jemand von Euch diese Frage beantworten könnte.

    Vielen Dank und Grüße vom elfer-schwob

  2. Registriert seit
    14.04.2012
    Beiträge
    486

    Standard

    #2
    Hallo Rainer,

    ich würde ein zweites Meßgrät auf Widerstandsmessung schalten, den benötigten Bereich mußt Du ausprobieren, und an die Meßkabel des ersten Geräts anschließen. Dann solltest Du eigentlich den Innenwiderstand ablesen können. Wenn Du den Wert kennst, lötest Du den passenden Widerstand und einen Taster an Dein Kabel. Fertig ist das "Gerät" zum Resetten.

    Gruß Thomas

  3. Registriert seit
    14.07.2011
    Beiträge
    576

    Standard

    #3
    Hallo Rainer und alle Anderen

    ich bin zwar kein Elektiker, habe aber mal mit einem zweiten Multimeter den Widerstand des anderen in allen drei Messbereichen gemessen:
    10A ---0,2 Ohm
    mA ---0,2 Ohm
    µA ---0,2 Ohm
    ich glaube, es ist egal in welchem Messbereich man ist (es könnte nur durch dicken Strom das Messgerät zerstören, allerdings nicht beim Rücksetzen des Fehlers).
    Ich bin direkt auf den Minuspol der Batterie gegangen, eine bessere Masse gibt es nicht und es funktionierte auf Anhieb und das gleich drei Mal, da nach jedem Selbsttest das Wechselblinken wieder da war.

    ja, es war gewagt hier zu antworten, aber als
    E-Freak mag ich wohl durchgehen.


    Gruß Edgar

  4. Registriert seit
    17.04.2004
    Beiträge
    12.716

    Standard

    #4
    Hi
    Ich behaupte einfach mal, dass das Strömchen bein Rücksetzen so kurz fliesst, dass es von einem normalen, lahmarschigen Messgerät nicht angezeigt wird. Kann es sein, dass der Guru ein Oszilloskop verwendete?

    Wenn nix geht könnte der Kabelbaum einen "Hieb" haben. PIN 14 der Motronik ist der Diagnoseanschluss. Also mal direkt versuchen.
    Vorwiderstand ist Quatsch.
    Zur Strommessung wird der Spannungsabfall "über"/an einem exakten Shunt gemessen und als "Strom" interpretiert angezeigt. Da gibt es keinen Vorwiderstand.
    gerd

  5. Registriert seit
    09.04.2008
    Beiträge
    2.775

    Standard

    #5
    Hallo Gerd,

    nö, das "Strömchen" (laut meinem Standard-Digi-Multimeter 7 mA) fließt dauerhaft, so lange wie Pin2 mit Masse verbunden ist und kann daher problemlos gemessen werden. Laut Guru wärs auch noch bis zu 13 mA normal.
    Und weil ja bei mir gerade dieser Strom meßbar fließt, würde ich einen Kabelfehler eher ausschließen.

    Fakt in meinem (und in "pius´") praktischem Fall ist: Resetten per direktem Kabelanschluß Pin2 auf Masse (Batterie oder Rahmen oder Pin4 im Diagnosestecker) schlägt fehl. Beim Umweg übers Meßgerät hat´s geklappt.
    In meinem Falle hat das Resetten auch per GS911-"Diagnose"-Tool von Andi1965 hingehauen. Und schätzungsweise wird bei diesem Tool auch nicht bloß per integrierter Leiterbahn stumpf kurzgeschlossen. Irgendein elektron. "Umweg" ist dort bestimmt auch vorgesehen.
    Und gerade den scheint mein ABS-Modul zu lieben...

    Grüße vom elfer-schwob

  6. Registriert seit
    06.10.2010
    Beiträge
    1.106

    Standard

    #6
    Resettet das nicht auch von selbst, wenn man die Batterie zwei Tage lang abklemmt?
    Nur mal so als Frage, nicht als Lösungsvorschlag gemeint. Man will ja nicht immer zwei Tage warten...

    Gruß, Machtien

  7. Registriert seit
    14.07.2011
    Beiträge
    576

    Standard

    #7
    Hallo Machtien,

    Leider nein, auch nicht nach zwei oder drei Wochen. Ich habe es leider nicht probiert, aber das Löschen geht nach Meinung auch mit jedem anderen Kabel von Pin 2 direkt an guter Masse.
    Ich hatte nachträglich noch mal den Widerstand von Pin 4 gegen Masse gemessen, auch nur 0,1 Ohm. Warum es nicht mit einer Brücke im Stecker geht, verstehe wer will, ich nicht.
    Gruß Edgar

  8. Registriert seit
    17.04.2004
    Beiträge
    12.716

    Standard

    #8
    Hi
    Wenn ich mich richtig an meine Lehrzeit erinnere musste bei einer Widerstandsmessung der Widerstand des Messgerätes entweder bekannt sein oder derartig hoch, dass es nicht mehr in's Gewicht fiel. Nachdem die Innenwiderstände moderner Messgeräte zwar sehr hoch und nicht vergleichbar mit den Drehspulgeräten sind, denkt man heutzutage nicht daran. Misst man aber ein Messgerät mit einem Anderen wird es schwierig da ihre Innenwiderstände ja annähernd gleich sind.
    gerd


 

Ähnliche Themen

  1. Frage an die Elektronik Freaks zur Lima
    Von ri772ab im Forum 2 Ventiler
    Antworten: 1
    Letzter Beitrag: 13.06.2012, 07:12
  2. Wie messe ich beim Z6 die Profiltiefe?
    Von leiter im Forum Reifen
    Antworten: 12
    Letzter Beitrag: 28.04.2008, 15:52
  3. Frage an die Technik/Elektro Freaks...
    Von h-michael ( R 1150 GS ) im Forum Navigation
    Antworten: 17
    Letzter Beitrag: 07.04.2008, 20:32
  4. Wie messe ich meine Schräglage
    Von Dr Schwob im Forum Motorrad allgemein
    Antworten: 3
    Letzter Beitrag: 13.10.2005, 22:06