Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

TomTom an Can-Bus anschließen?

Erstellt von trektor, 05.06.2018, 09:23 Uhr · 17 Antworten · 2.010 Aufrufe

  1. Registriert seit
    01.08.2015
    Beiträge
    704

    Standard

    #11
    Hallo,

    habe schon ein paar Mal einen 1 k Ohm Widerstand verwendet, kostet etwa 15 Cent. Reicht für das sichere Abschalten der ZFE aus. Allerdings habe ich bei unseren GSsen im Winter, wenn das Ladegerät dranhängt, die Cartoolverbindung getrennt.

    Gruss
    Klaus

  2. Registriert seit
    17.04.2004
    Beiträge
    13.812

    Standard

    #12
    Hi
    Zitat Zitat von Boogieman Beitrag anzeigen
    habe schon ein paar Mal einen 1 k Ohm Widerstand verwendet, kostet etwa 15 Cent. Reicht für das sichere Abschalten der ZFE aus. Allerdings habe ich bei unseren GSsen im Winter, wenn das Ladegerät dranhängt, die Cartoolverbindung getrennt.
    Ein 1k Widerstand zieht permanent sinnlose 12mA (bis ZFE die "Steckdose" abschaltet).

    Würden die Ladegerätehersteller keine "CanBus-geeigneten" Ladegeräte verkaufen wollen so könnten sie schreiben: Schliessen sie einfach ihr altes Ladegerät direkt an der Batterie an, so wie bei der Mehrzahl der üblichen Motorräder auch. Sie ersparen sich dadurch den Kauf eines neuen Geräts, stressen ihre Batterie weniger aber wir verdienen nichts an ihrem Unwissen."

    "CanBus-geeignet" ist fachlich genauso "richtig" wie "Leichtmetallfelge". Praktisch alles was der Handel als "Felge" verkauft, wird in den Ersatzteillisten der Hersteller korrekt mit "Rad" bezeichnet.
    Der Kunde wird "verdooft".
    gerd

  3. Registriert seit
    01.08.2015
    Beiträge
    704

    Standard

    #13
    Zitat Zitat von gerd_ Beitrag anzeigen
    Hi


    Ein 1k Widerstand zieht permanent sinnlose 12mA (bis ZFE die "Steckdose" abschaltet)

    gerd
    und das ganze zwei Minuten lang, dann schaltet die ZFE ab. Wie lange das wohl so ein arme stress- und leidgeplagte Batterie
    aushält.

    Mal davon abgesehen, daß ich nur auf eine konkret gestellte Frage geantwortet habe geht es ja darum, daß die ZFE den Verbraucher (hier TT-Aktivhalter) zuverlässig erkennt und nach Ausschalten der Zündung herunterfährt. Denn geschieht dies nicht kommt es zu einer allmählichen Entladung der Batterie. Vermutlich wird diese dadurch mehr belastet als durch ein ominöser Widerstand. Natürlich gibt es auch andere Lösungen, wie beschrieben Einbau eines Relais oder Schalters. Aber nicht jeder mag die Lösung oder darf sie gar verbauen (Leasing!).

    Deine (teilweise sicher berechtigte) Abneigung gegen diese neumodischen Ladegeräte ist mir bekannt. Aber betrachte das doch mal von einer anderen Seite. Nicht jeder, der nach einem Ladegerät fragt hat Elektrotechnik studiert oder ist gelernter Kfz-Mechaniker. Die wissen schon was zu verwenden ist. Meist fragen doch "Laien", welche sich damit nicht auskennen bzw. die nach einer einfachen (Plug and Play)-Lösung suchen. ICH empfehle denen immer etwas zu kaufen, was für deren Motorrad geeignet ist. Ob nun ein original Gerät vom Hersteller oder eines aus dem Zubehör. Sollte halt (hier BMW- oder fälschlicherweise CANBUS) tauglich sein. Ob andere Geräte ebenfalls geeignet sind vermag ICH nicht zu beurteilen. Ebenso nicht ob man diese einfach an die Batterie anschliessen kann/soll. Er kürzlich einen Bericht gelesen, daß untaugliche LED-Lämpchen für die Innenraumbeleuchtung eines Kfz's dessen Steuergerät irritiert haben. So empfindlich kann die Elektronik wohl schon sein. Ebenso verhält es sich bei der "Ölfrage". Frägt mich jemand welches Öl er verwenden soll empfehle ich ihm einen Blick ins Handbuch, da steht es drinn. Ich jedenfalls will keine falsche Aussage mache, ich stehe nämlich zu dem was ich sage bzw. schreibe.

    Dazu mal ne Frage an Dich: wenn ich nun ein handelsübliches Ladegerät für meine LC verwenden will, kannst Du mir bestätigen, daß dieses dafür geeignet ist? Und würdest Du im Falle eines nachgewiesenen Schaden dafür aufkommen?

    Wohl kaum.

    Gruss
    Klaus

  4. Registriert seit
    17.04.2004
    Beiträge
    13.812

    Standard

    #14
    Hi
    Zitat Zitat von Boogieman Beitrag anzeigen
    Dazu mal ne Frage an Dich: wenn ich nun ein handelsübliches Ladegerät für meine LC verwenden will, kannst Du mir bestätigen, daß dieses dafür geeignet ist? Und würdest Du im Falle eines nachgewiesenen Schaden dafür aufkommen?
    Ja, auf jeden Fall wenn Du es bei mir kaufst (theoretisch, praktisch wird das nix weil ich mit nix handle) und, wie erwähnt, direkt an der Batterie anschliesst.
    Alle die mich kennen wissen ohnehin dass es schadfrei funktioniert weil sie sehen, dass ich einfach eine einstellbare Spannungsquelle ("Konstanter") an die Batterie klemme.
    Das ist einfachste Physik.
    gerd

  5. Registriert seit
    19.07.2005
    Beiträge
    931

    Standard

    #15
    Zitat Zitat von Nordisch Beitrag anzeigen
    ...Ist zwar OT, aber bevor jemand die Info als allgemeingültig ansieht: Das kann, muss aber nicht so sein. Bei meiner 2004er habe ich mit der Halterung vom TT 400 am Car-Tool-Stecker keinerlei Probleme, selbst nach bis zu zwei Monaten (Winter) nicht...
    Das ist bei mir auch so an einer 2011er TÜ.

  6. Registriert seit
    15.06.2014
    Beiträge
    421

    Standard

    #16
    Zitat Zitat von manfred180161 Beitrag anzeigen
    Reicht da so ein Widerstand, den man auch bei nachträglich angebauten LED-Blinkern dazwischen hängt?

    Von Elektrik hab ich rein gar keine Ahnung...

    Gruß
    Der Manne aus Echterdingen
    dann lass es doch einfach sein............

  7. Registriert seit
    12.10.2015
    Beiträge
    737

    Standard

    #17
    Herzlichen Dank, lieber Wilfried.
    Eine Antwort auf meine Frage wäre mir allerdings lieber gewesen...

    Gruß
    Der Manne aus Echterdingen

  8. Registriert seit
    13.03.2010
    Beiträge
    6.989

    Standard

    #18
    Zitat Zitat von manfred180161 Beitrag anzeigen
    Eine Antwort auf meine Frage wäre mir allerdings lieber gewesen...
    nimm sowas https://www.reichelt.de/led-signalle...trstct=pos_15&

    und schraub die irgendwo ins cockpit

    dann siehst du auch gleich, ob es abschaltet (leuchtet dann nicht mehr)


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Cartool-Kabel z.B. zum Navi-Anschluss an CAN-Bus
    Von tobio89 im Forum Biete (privat) ...
    Antworten: 0
    Letzter Beitrag: 07.09.2013, 19:12
  2. R 1200 GS Navi an Can-Bus
    Von Di@k im Forum Technik & Bastel-Ecke
    Antworten: 20
    Letzter Beitrag: 24.12.2011, 09:25
  3. Strom-Steckdosen an Can Bus
    Von chlöisu im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 16
    Letzter Beitrag: 01.12.2010, 06:48
  4. Zumo 660 an CAN Bus-Problemlösung
    Von muemi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 22
    Letzter Beitrag: 01.06.2010, 15:12
  5. ZUMO mit Touratech Kabel direkt an Can Bus?
    Von Alex Mayer im Forum Navigation
    Antworten: 22
    Letzter Beitrag: 24.04.2009, 15:57