Ergebnis 1 bis 7 von 7

Absturz BaseCamp beim Senden von Routen an den Navigator V

Erstellt von DiDi 60, 29.03.2014, 14:31 Uhr · 6 Antworten · 1.038 Aufrufe

  1. Registriert seit
    12.12.2007
    Beiträge
    1.242

    Standard Absturz BaseCamp beim Senden von Routen an den Navigator V

    #1
    Moin,

    nachdem ich nun 2 Wochen mit dem Navigator rumprobiert habe und gut damit zurecht komme war der nächste Schritt das Erstellen von Routen mit BC. Auch kein Problem nachdem ich mehrere Jahre mit meinem Zumo 550 und Map Source gearbeitet habe.

    Beim Senden der Routen an den Navigator erscheint allerdings folgende Meldung:

    Informationen zur Routenkompabilität
    Einige Routen wurden auf einer Karte erstellt, die möglicherweise nicht auf dem Gerät BMW Navigator V (Gerät-ID xxxxxxxxxx) installiert sind. (Dies umfasst keine zusätzlichen Karten, die von BaseCamp nicht gelesen werden können.)
    Sollen diese für eine bessere Navigation neu berechnet werden?
    Ja
    Abbrechen
    Nein


    Bei Ja schließt sich BaseCamp und eine Fehlermeldung, die vor allem die installierten Kartenversionen enthält, kann an Garmin abgesetzt werden.
    Bei Nein wird der Sendevorgang an den V komplett abgebrochen.

    In BC und auf dem V sind nach dem Einrichten von Garmin Express identische Karten, der CN Europe NTU 2014.4, installiert.

    Habe nur ich dieses Problem bzw. hat jemand eine Idee?

  2. Registriert seit
    06.01.2008
    Beiträge
    287

    Standard

    #2
    Hallo,
    starte mal Basecamp ohne dass Dein Navi am PC angeschlossen ist, welche Kartenversion wird Dir dann in Basecamp angezeigt, bzw. kannst Du auswählen?

  3. Registriert seit
    12.12.2007
    Beiträge
    1.242

    Standard

    #3
    Hallo Reinhard,

    also wenn ich BC ohne angeschlossenen Navigator starte wird unter Karten
    - City Navigator Europe NTU 2014.4 (dort sitzt auch das Häkchen) und
    - Globale Karte
    angezeigt.

    Verbinde ich den Navigator kommt dann unter Karten noch
    - CN Europe NTU 2014.40
    hinzu.
    Diese wird auch links unter Geräte beim Navigator angezeigt.

  4. Registriert seit
    04.08.2013
    Beiträge
    304

    Standard

    #4
    Das hatte ich auch mal. Ich hatte die Route mit 2014.4 geplant. Dann beim Export auf den nav5 (2014.40) die Fehlermeldung und der Absturz.
    dann nochmal gestartet, die Route geöffnet, auf die 2014.40-Karte umgestellt, Route neu berechnet (ändert nix, weil gleiche Karte) und dann aufs Navi geschoben. Funzt.

  5. Registriert seit
    12.12.2007
    Beiträge
    1.242

    Standard

    #5
    Hallo Pillepalle,
    funzt bei mir leider nicht.
    Wenn ich die 2014.40 in BC auswählen möchte erscheint eine Fehlermeldung: Bei Verwendung des ..... Kartenmaterials ist ein Fehler aufgetreten.
    Danach ist die 2014.40 weg.
    Eventuell ist ja bei der Installation von BC oder der Karte was schiefgelaufen. So ein Mist ...

  6. Registriert seit
    26.09.2006
    Beiträge
    4.857

    Standard

    #6
    So richtig eine Lösung habe ich nicht für dich, aber hast du schon einmal versucht die Karte am PC/Mac(?) neu zu installieren?
    Die Meldung mit der Neuberechnung macht mich stutzig.

    Ich verwende Bascamp für Mac mit Karte 2014.4 und kann problemlos meine Routen an das Navi V senden.

  7. Registriert seit
    12.12.2007
    Beiträge
    1.242

    Standard

    #7
    Hallo Martin,
    mittlerweile habe ich BC sowie die 2014.4 deinstalliert und anschließend neu installiert, leider ohne Erfolg.
    Gestern Abend habe ich jetzt auf dem Laptop meiner Frau BC nur mit der Basiskarte installiert.
    Wenn ich nun dort den Navigator verbinde wird die 2014.40 des Navigator in BC angezeigt und übernommen. Damit habe ich dann gearbeitet und konnte danach Routen ohne Probleme an den Navigator senden.
    Warum das auf meinem eigenen Rechner nicht klappt ist mir ein Rätsel. Irgendwie beißen sich die beiden Karten auf dem Navigator und in BC, obwohl sie ja identisch sein sollten.
    Ich versteh´s nicht, aber wichtig ist dass ich jetzt mal mit dem ganzen Geraffel arbeiten kann.

    Dank an alle für die Hilfe, und wer noch einen Lösungsansatz hat immer her damit ...


 

Ähnliche Themen

  1. 3 Tage Tour von München an den Gardasee
    Von ssonntag im Forum Reise
    Antworten: 2
    Letzter Beitrag: 06.06.2011, 16:24
  2. Motorradtransport von Menden (Sauerland) an den Weissensee
    Von hubi-hopsing im Forum Motorrad allgemein
    Antworten: 6
    Letzter Beitrag: 18.02.2007, 01:02
  3. Motorschutzplatte und Schutzbügel von ADV an normaler GS?
    Von Eulenfrau im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 1
    Letzter Beitrag: 30.08.2005, 13:56
  4. Reue beim Umstieg von 1150 auf 1200???
    Von Kutscha im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 35
    Letzter Beitrag: 10.04.2005, 11:00
  5. Chris-XX schreibt an den Staatsanwalt [freemof]
    Von Anonymous im Forum Motorrad allgemein
    Antworten: 6
    Letzter Beitrag: 15.01.2005, 18:30