Seite 2 von 7 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 64

Navigator 5 wird nicht vom Computer erkannt

Erstellt von Eureka, 27.03.2016, 12:48 Uhr · 63 Antworten · 12.089 Aufrufe

  1. Registriert seit
    01.12.2014
    Beiträge
    671

    Standard

    #11
    Zitat Zitat von Classic Sport CS Beitrag anzeigen
    Das einzige ist eben Win7 das sollte wirklich gehen.
    Bei mir unter Win 8.1 auf dem Lappi und win7 auf dem Desktop läuft alles ohne Probleme und das von Anfang an

  2. Registriert seit
    23.09.2012
    Beiträge
    1.577

    Standard

    #12
    Ja ich weiß, ist nur blöd wenn keiner mehr so ein Rechner hat. Alle neuen haben ja fast alle Win10

  3. Registriert seit
    01.12.2014
    Beiträge
    671

    Standard

    #13
    Zitat Zitat von Classic Sport CS Beitrag anzeigen
    Ja ich weiß, ist nur blöd wenn keiner mehr so ein Rechner hat. Alle neuen haben ja fast alle Win10
    Und genau aus diesem Grund habe ich die zwangs Update"Arie" von MS deaktiviert.
    Gibt da ein sehr gutes Tool, musst mal Herrn Google befragen.

  4. Registriert seit
    23.09.2012
    Beiträge
    1.577

    Standard

    #14
    Es nutzt ja leider nichts, ein zurück geht nur 14Tage, oder war an ein Datum geknüpft.

  5. Registriert seit
    05.08.2013
    Beiträge
    3.368

    Standard

    #15
    Also, an WIN10 allein liegt es definitiv nicht.
    Bei mir hängt der N5 an einem WIN10-Rechner und alles ist gut.
    Die Frage an PC-Experten wäre, ob man irgendwie die USB-Mimik im Rechner "aufräumen" kann, ob da irgendetwas "verklemmt" sein kann?

  6. Registriert seit
    01.12.2014
    Beiträge
    671

    Standard

    #16
    Ich würde alle USB-Treiber/Host-Treiber deinstallieren und dann die zum PC (vom Hersteller) gehörenden Originalen Installieren.

  7. Registriert seit
    23.09.2012
    Beiträge
    1.577

    Standard

    #17
    Wie gesagt bei mir funktionierte das 1te N5 mehrere Monate mit Win10, dass zweite 14Tage.
    Im Gerätemanger wird angezeigt alles Ok, alles auf dem neusten stand, im Moment der Fehlermeldung kommt am jeweiligen Anschluss kurz das Ausrufezeichen.

  8. Registriert seit
    25.02.2013
    Beiträge
    1.187

    Standard

    #18
    Mal eine vielleicht dumme Frage/Vorschlag: Ist das Navi, dass sich nicht mit dem PC verbinden möchte, weit genug aufgeladen?

    Gruß - Pendeline

  9. Registriert seit
    23.09.2012
    Beiträge
    1.577

    Standard

    #19
    Ja, ist es.
    Ich tausche es wieder BMW hat ja die Freigabe erteilt.

  10. Registriert seit
    20.08.2014
    Beiträge
    158

    Standard

    #20
    Also bei mir muß der N5 ungefähr 10-15 Minuten am PC hängen dann wird er erkannt und gut ist es.
    Hat mich aber auch erst echt viel Nerven gekostet bis ich dies raus gefunden hatte.

    Und bevor der Hinweis kommt ..... das Navi ist voll geladen wenn ich es an den PC anschließe.


 
Seite 2 von 7 ErsteErste 1234 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 12
    Letzter Beitrag: 14.09.2015, 09:17
  2. Antworten: 0
    Letzter Beitrag: 25.11.2014, 22:51
  3. Vorderbremse wird nicht gleich frei???
    Von GS Jürgen 61 im Forum R 850 GS und R 1100 GS
    Antworten: 7
    Letzter Beitrag: 06.05.2009, 05:50
  4. Batterie wird nicht geladen?
    Von Snoppy14 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 56
    Letzter Beitrag: 24.02.2009, 15:58
  5. bmw navigator funzt nicht
    Von kasinoteam im Forum Navigation
    Antworten: 4
    Letzter Beitrag: 19.02.2006, 22:24