Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Navigator V Probleme mit Scala Rider Q3

Erstellt von ploebie, 10.06.2015, 15:10 Uhr · 14 Antworten · 4.646 Aufrufe

  1. Registriert seit
    26.05.2014
    Beiträge
    9

    Standard Navigator V Probleme mit Scala Rider Q3

    #1
    hallo zusammen,
    am WE ist mir Folgendes passiert:
    nach kurzer Fahrt mit der GS, (Navigator5 im Halter, Samsung Galaxy mit Navi verbunden, Navi mit Scala Rider Q3 im Shoei Neotec) erhielt ich nacheinander die Nachricht, dass "ein Bluetooth Gerät nicht verbunden" sei, dass "die Telefonverbindung unterbrochen ist, bis ich das Gerät in die Halterung stecke" und dass "Handy 1 nicht verbunden" sei. Es kamen keine Navibationsmeldungen mehr über das Headset, geschweige denn irgend eine Meldung vom Telefon oder Smartphone Link.

    Bei BMW scheint dieses Problem bekannt zu sein, Genaues ist aber nicht zu erfahren.
    Kennt irgendjemand dieses Phänomen? Wenn ja, gibt es Lösungen (außer alles neu von BMW zu kaufen)?
    Gruß
    ploebie

  2. Registriert seit
    09.05.2008
    Beiträge
    1.156

    Standard

    #2
    Derartige Probleme hatte ich früher mit dem Navi IV, nach längerem Probieren
    war meine Lösung folgendes:
    Schau mal ob du auf allen Geräten die neueste Software hast, wenn das der Fall ist,
    aus allen Geräten die gespeicherten Bluetooth Verbindungen löschen und die Geräte neu starten (wichtig!)
    Jetzt Navi mit Headset verbinden, beides neu starten und dann Telefon mit Navi verbinden, beides neu starten.
    So war unsere Lösung, wenn dies bei dir nicht hilft schau mal ins Naviboard, da gibt es jede Menge an Infos...

  3. Registriert seit
    26.05.2014
    Beiträge
    9

    Standard

    #3
    hallo Robert,
    vielen Dank für die schnelle Antwort, ich werde das bei der nächsten Ausfahrt direkt probieren. Soweit ich weiß, sind bei mir sowohl die neueste Software als auch das neueste Kartenmaterial installiert.
    Gruß
    Armin

  4. Registriert seit
    09.05.2008
    Beiträge
    1.156

    Standard

    #4
    Ok, dann gib mal Laut ob es geklappt hat

  5. Registriert seit
    26.05.2014
    Beiträge
    9

    Standard

    #5
    hallo Robert,
    hat ein wenig länger gedauert, aber dafür kommt die ausführliche Antwort.
    Ich habe alle Geräte resetted, neu angemeldet, gekoppelt und verbunden. Irgendetwas funktioniert immer nicht. Entweder der Navi spricht nicht mit mir, die Medienwiedergabe des Navi5 wiederholt immer die selbe Sekunde, das Phone steigt aus oder der Navi meldet einfach, dass kein Bluetooth Gerät vorhanden ist. Die Verbindung von Smartphone zu Cardo Q3 funktioniert einwandfrei, die reine Verbindung zwischen Navi und Cardo zur Ansage der Route ist auch ok. Laut BMW liegt kein Fehler beim Navi vor.
    Das Problem liegt wohl darin, dass die Verbindung von Navi auf Kanal A/Cardo und Handy auf Kanal B/Cardo zu einem permanenten Fehlverhalten führt. Dann funktioniert auch Smartphone Link nicht am Navi.
    Mehr gibt es nicht zu berichten, Telefon und Musik bleiben aus, dann geht´s. Aber so viel Kohle für ein unfertiges System, das ärgert.
    Gruß
    Armin

  6. Registriert seit
    11.09.2006
    Beiträge
    578

    Standard

    #6
    Das nav5 arbeitet mit dem neusten Bluetooth hatte das probl. auch an meiner Sprechanlage

    gruß Klaus

  7. Registriert seit
    26.05.2014
    Beiträge
    9

    Standard

    #7
    wie hast du das Problem gelöst? Ich habe keine Idee mehr.
    Gruß Armin

  8. Registriert seit
    11.09.2006
    Beiträge
    578

    Standard

    #8
    NAV5 arbeitet mit A2DP Audio Protokoll mußte dann bei meiner Sprechanlage ein neues Bluetooth Modul einbauen

    gruß Klaus

  9. Registriert seit
    06.09.2015
    Beiträge
    6

    Standard

    #9
    Hallo Armin,
    die Verbindungsprobleme hatte ich auch. Navi V, iPhone 5, Q3. Das Problem ist die Bluetoothverbindung Telefon/Q3. Nachdem ich diese ausgeschaltet habe, funzt das Paket wunderbar. Also nur Telefon/Navi V und Navi V/Q3 verbinden. Die Steuerung des Telefons läuft über das Navi, die Sprachverbindung zum Q 3 auch.
    Beste Grüße
    Stolle

  10. Registriert seit
    13.06.2013
    Beiträge
    45

    Standard

    #10
    Bestehen die BT Probleme immer noch bloebie?
    Habe die sek wiederhohler bei Musikwieder gehabt lag nur am einschaltverhalten des N5 und dem Q3!
    Lösung Q3 als erstes Gerät einschalten danach den n5!
    Mein Problem ist das Telefonieren!

    Der Ton wird ständig unterbrochen und ich höre micht selbst! was ein Telefonieren unmöglich macht!
    Koppelung der Geräte
    N5 + Q3
    N5 + Sony z3 compakt Android V6.0.1
    oder
    N5 + Sony M4 Aqua Anroid v5
    bei beiden Telefonen das selbe Phänomen

    Dachte mit dem neuen N5 wirds besser als mit dem N4 denkste!
    Wobei beim N4 Telefonieren mit selbigen Smartphones Funktionierte!
    Da funktionierte die Medienwidergabe nicht die stocke nur!

    Werde mal alle Geräte zurücksetzen vielleicht kommt dann ein AH erläbniss.

    mfg


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Achtung zur Info - BMW Navigator IV und Cardo scala rider Q3 !!!
    Von R1200GS_K50 im Forum R 1200 GS LC und R 1200 GS Adventure LC
    Antworten: 21
    Letzter Beitrag: 27.10.2016, 14:47
  2. Biete Sonstiges BMW Systemhelm 6 EVO Gr. 64/65 mit Scala Rider Q3 Multiset
    Von mike196 im Forum Biete (privat) ...
    Antworten: 0
    Letzter Beitrag: 14.04.2015, 17:22
  3. Probleme mit Scala Rider G9x
    Von funcarver im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 17.07.2014, 10:45
  4. Probleme mit Scala Rider G9 Sprachsteuerung
    Von BenQ im Forum Zubehör
    Antworten: 0
    Letzter Beitrag: 30.07.2012, 09:42
  5. Probleme beim Pairing TT2 mit Scala Rider Q2
    Von Anja im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 02.08.2008, 23:03