Ergebnis 1 bis 4 von 4

TomTom Rider 2nd Edition

Erstellt von Haijopei, 06.05.2015, 21:11 Uhr · 3 Antworten · 1.453 Aufrufe

  1. Registriert seit
    13.04.2015
    Beiträge
    24

    Standard TomTom Rider 2nd Edition

    #1
    Hallo zusammen.
    Ich bin seit ca. 3 Wochen jetzt hier im Forum unterwegs und habe schon den ein oder anderen Tipp brauchen können.
    Danke dafür.
    Jetzt hab ich mal eine Frage.
    Ich habe mir von Bikertech die Halterung für mein TomTom Rider 2nd Edition gekauft.
    Bevor ich allerdings die montierte original BMW Navihalterung abbaue wollte ich erst mal testen obe meine Konstruktion funktioniert.
    Ich habe an das original TomTom Kabel mit den offenen Enden einen Stecker für den Zigarettenanzünder montiert um das TomTom über die Steckdose am Cockpit meiner GSA LC zu betreiben.
    Dabei fiel mir auf, dass solange der Zündschlüssel steckt das TomTom geladen wird und sobald der Schlüssel abgezogen wurde das TomTom nach ca. 1 Minute die Meldung bringt " Laden unterbrochen in 10 Sekunden wird abgeschaltet" was eigentlich richtig wäre.
    In dem Moment fängt es unter der Sitzbank in Höhe der Batterie zu klicken an und das TomTom läuft in einer Schleife und zeigt laufend die Abschaltmeldung.
    Das Klicken hört sofort auf, wenn ich den Stecker aus Dose ziehe.
    Da meine Can-Bus Kenntnisse äußerst begrenzt sind hoffe ich das mir hier jemand einen Tipp geben kann, warum das so ist und wie ich das abstellen kann.

    Werner (Haijopei)

  2. Registriert seit
    13.08.2010
    Beiträge
    6.387

    Standard

    #2
    Du kannst die Funktion, dass der Tomtom bei Wegfall der Bordspannung abgeschaltet wird, abschalten, dann bleibt er eben an. Der Trick liegt in der ZFE, der Steuerungseinheit der Bordelektronik für die externen Anschlüsse. Es kann wohl vorkommen, dass die ZFE die Bordsteckdose nicht abschaltet, wenn sie den Stromverbraucher nicht erkennt. Ich würde auch die Ladehalterung nicht an der Bordsteckdose anschließen, sondern über ein Anschlusskabel mit so genanntem Cartool-Stecker. Diese Kabel gibt es fertig konfektioniert für viel Geld (ca. 45 Euro) oder einfach der Stecker mit zwei Kabeln dran für ein Drittel.

    Wenn die ZFE den Anschluss, an dem das Navi hängt, nicht nach zwei Minuten sauber und reproduzierbar abschaltet, dann kann man den Stromverbrauch der Ladehalterung künstlich erhöhen, indem man einen kleinen Widerstand in das Stromkabel einlötet. Leider kann ich dir nicht genau sagen, wie viel Ohm der haben muss, aber da kann vielleicht ein Kollege weiter helfen.

    Eine grundsätzliche Alternative ist die Umgehung der ZFE, indem du die Ladeschale an das Standlicht anschließt - soweit deine LC eins hat, bei dem das möglich ist.

    Zwei weise Ratschläge zum Schluss: 1. Die Ladehalterung des TTR 2 reagiert absolut allergisch auf Verpolung, auch kurzfristig. Dann brennt in der Ladehalterung eine fest eingelötete Sicherung durch. Um die zu ersetzen, braucht man einiges an handwerklichem Geschick, sonst kriegt man weder die Halterung auf noch die Sicherung ausgelötet. Und neue Ladehalterungen gibt es offiziell gar nicht mehr zu kaufen.

    2. Tipp: Du hast dir ein 16-Riesen-Mopped gekauft. Dann gib doch die 50 Steine auch noch aus und lass dir die Halterung in der Werkstatt einbauen. Die machen elektrische Verbindungen schöner als du.

    Sampleman

  3. Registriert seit
    16.09.2007
    Beiträge
    624

    Standard

    #3
    Guten Morgen,

    ... da muss ich Sampleman recht geben. Da geht schnell einiges Schief wenn man es verkehrt macht. Möchte aber keine Panik verbreiten

    Was ich nicht weiß, wie das bei der LC ist. Bei den Luftgekühlten gibt es die Zwei Lösungen die Zuverlässig Funktionieren. Entweder am Standlicht anschliessen oder am Cartoolstecker mit Widerstand.

    Beides hier im Forum zu finden.

    Bild Anschluss an Standlicht.

    anschluss.jpg

    Anschluß mit Widerstand.

    anschluss-widerstand.jpg

    Beide Bilder nicht von mir. Beitrag ist z.b. hier zu finden:

    Navi-Einbau und Kabelverlegung (GS1200)

  4. Registriert seit
    13.04.2015
    Beiträge
    24

    Standard

    #4
    Danke für die Antworten.
    Habe beim freundlichen das Car Tool geholt und mit dem TomTom Kabel verbunden.
    Funzt jetzt genau so wie es geplant war.


 

Ähnliche Themen

  1. Stromkabel TomTom Rider 2nd Edition
    Von v2gearhead im Forum Navigation
    Antworten: 15
    Letzter Beitrag: 19.09.2011, 15:38
  2. TomTom Rider 2nd Edition
    Von Blaubär1 im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 27.04.2011, 08:23
  3. Tomtom Rider 2nd Edition Europe
    Von KleinAuheimer im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 05.01.2009, 21:21
  4. Erfahrungen mit TomTom Rider 2nd Edition
    Von Marathoni im Forum Navigation
    Antworten: 8
    Letzter Beitrag: 06.07.2007, 23:09
  5. TomTom rider // TomTom rider 2nd edition
    Von uweloe im Forum Navigation
    Antworten: 10
    Letzter Beitrag: 10.05.2007, 16:54