Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Zumo 390lm Probleme bei Instalation

Erstellt von QUser, 26.02.2016, 20:03 Uhr · 13 Antworten · 1.684 Aufrufe

  1. Registriert seit
    15.12.2012
    Beiträge
    13

    Standard Zumo 390lm Probleme bei Instalation

    #1
    Moin Moin, hab mir ein Zumo 390lm zugelegt u nach Anleitung Garmin Express instaliert. Navi an PC und dann auf Update laden klicken, der Download soll ca. 3 Stunden dauern. Bei mir wird jedoch eine Downloadzeit von bis zu 23 Stunden angezeigt u nach ca. 3 Stunden wird das Navi als nicht mehr mit dem PC verbunden angezeigt. Nach ca. 20 Stunden erst 23% geladen bzw abgschmiert.

    Bin ich mit diesem Problem allein bzw. kann mir da jemand ein paar Typs geben????

    Danke vorab und noch nen schönen Abend.

  2. Registriert seit
    19.11.2013
    Beiträge
    217

    Standard

    #2
    Zumo mal resetten, beim booten links unten im Display ewig gedrückt halten.

  3. Registriert seit
    01.09.2007
    Beiträge
    6.272

    Standard

    #3
    Garmin Express ist gar kein Programm sondern ein Multiresistenter Garmin Virus.
    Warte mal die nächsten 2 Versionen ab, dauert nur wenige Tage.

  4. Registriert seit
    05.08.2013
    Beiträge
    3.377

    Standard

    #4
    Zitat Zitat von QUser Beitrag anzeigen
    ...ein paar Typs geben...
    Einfach später noch mal versuchen, evtl. auch zu anderen Uhrzeiten.
    Habe den Eindruck, dass manchmal einfach der Server überlastet ist.


    Zitat Zitat von juekl Beitrag anzeigen
    ...Warte mal die nächsten 2 Versionen ab, dauert nur wenige Tage...


    (Übrigens ist der Kreisel in meinem Nachbarort auch noch nicht drin. )

  5. Registriert seit
    15.12.2012
    Beiträge
    13

    Standard

    #5
    Hallo erstmal, setzt sich das Teil dann beim botten/resetten auf die Werkseinstellung zurück oder geht der Speicher dann ganz auf null, sprich was macht das Teil dann?

  6. Registriert seit
    15.12.2012
    Beiträge
    13

    Standard

    #6
    ...Warte mal die nächsten 2 Versionen ab, dauert nur wenige Tage... Wenige Tage bis die nächsten Versionen da sind oder der Download abgeschlossen ist

  7. Registriert seit
    18.12.2011
    Beiträge
    213

    Standard

    #7
    Servus ,

    schalte mal beim Garmin Express unter " Einstellungen " den Proxy Server "aus" , das steht nach Installation auf "automatisch"

  8. Registriert seit
    15.12.2012
    Beiträge
    13

    Standard

    #8
    Danke für den Tip u noch zwei Einstellungen am PC geändert da dauerte der Download statt der angegebenen 3 Stunden nur 1,5

  9. Registriert seit
    17.10.2010
    Beiträge
    1.597

    Standard

    #9
    Welche Einstellungen am PC ?

  10. Registriert seit
    22.07.2013
    Beiträge
    7.529

    Standard

    #10
    MMn hat das weniger mit dem Proxysetting zu tun, eher damit, dass ein anderer Tag und andere Zeit ist.


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 18.12.2015, 22:16
  2. Antworten: 4
    Letzter Beitrag: 13.04.2015, 12:29
  3. Problem bei Tonübertragung - Zumo 660
    Von Nordlicht im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 14.05.2011, 09:28
  4. Getriebe Problem bei 1200 gs
    Von palmi5000 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 4
    Letzter Beitrag: 17.06.2006, 10:32
  5. Getriebe Problem bei 1200 gs
    Von palmi5000 im Forum Motorrad allgemein
    Antworten: 0
    Letzter Beitrag: 05.06.2006, 10:11