Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 25

Mal was Neues: I-ABS Problem!!

Erstellt von larsonv, 15.08.2012, 19:15 Uhr · 24 Antworten · 3.894 Aufrufe

  1. Registriert seit
    28.12.2007
    Beiträge
    76

    Standard Mal was Neues: I-ABS Problem!!

    #1
    Guten Tag liebe GS Fahrer!

    Ich wende mich an euch, weil es nun zum ersten Mal so weit ist meine Q mich nicht mehr mit Freuden empfängt wenn ich den Zündschlüssel umdrehe.

    Es fing vor ein paar Wochen an als ich mit meiner BMW R 1150 GS ADV DZ aus 2003 einen Ausritt ins Gelände machte. Mein Nachbar informierte mich, dass es sich ohne ABS im Gelände besser fährt. Schnell deaktiviert und weiter ging es. Bis dann mit einem Mal eine Störung auftrat. Ich kann mich nur daran erinnern wie das Hinterrad auf einmal blockierte ohne mein Zutun. Als ich das ABS wieder aktivieren wollte schaffte die Q den Anfangs-Systemcheck nicht mehr und die Warnlampe sowie das 4HZ ABS Blinken folgten. Mit Restbremsfunktion ging es dann nach Hause. Dort habe ich dann weitere Feststellungen gemacht:

    1. Beim Betätigen der Fußbremse geht der Bremskraftverstärker auf Dauerfeuer und pumpt die ganze Zeit.

    2. Bremse vorn scheint das Problem auszulösen, weil hier der BKV beim Betätigen nicht reagiert.

    Ich habe die Chance genutzt um mir endlich den GS 911 zu besorgen. Und siehe da, beim Auslesen meldet er zuviel Druck in der vorderen Bremskreis-Steuereinheit. Beim Auslesen der anliegenden Drücke habe ich Werte von 120 Bar für vorne ohne dass ich etwas mache. Da liegt wohl der Fehler. Und nun/gleich zu meiner Frage: Ich habe schon viele viele Beiträge über dieses Thema gefunden. Auch Aussagen, dass man die Einheit wieder in Gang bekommen kann, weil im Inneren oftmals Alterungsschäden die Ursache sein können. Eine detaillierte Anleitung konnte ich bisher allerdings nicht finden. Ich möchte das Moped nicht zu BMW oder sonstwem bringen damit er oder sie mir sagt, dass die gesamte Einheit ausgetauscht werden muss. Ich möchte mich gerne an der Reparatur versuchen.

    GIBT ES JEMANDEN, DER SOLCH EINEN FEHLER BEHEBEN KONNTE?

    Vielen Dank fürs Lesen und Grüße aus Sittensen!

  2. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #2
    "Riecht" nach einem Problem mit dem Bremslichtschalter...

    Ohne Motorlauf mit Zündung ein auf sauberes Ein/Aus-Schalten und "Nicht-Hängenbleiben" achten!

    Gruß

    Dietmar

  3. Registriert seit
    28.12.2007
    Beiträge
    76

    Standard

    #3
    Danke für den Tipp. Du beziehst dich bei dem "Hängenbleiben" auf das Bremslicht? Ob das flink reagiert?

  4. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #4
    Genauergesagt auf die Bremslichtschalter. Du kannst das über das Bremslicht selbst und über das Klickgeräusch des Schalters prüfen.

    Gruß

    DIetmar

  5. Registriert seit
    28.12.2007
    Beiträge
    76

    Standard

    #5
    N'Abend, ich bin dem Ratschlag mal nachgegangen und habe einfach mal beide Bremslichtschalter getauscht (von hinten nach vorn). Das Problem ist nach wie vor das Gleiche. Mittlerweile ist durch die vielen Tests die Batteriespannung auf 9Volt gefallen. Das dürfte doch aber nicht zusätzlich ein Problem darstellen (?). Man hätte bei einem defektem Bremslichtschalter doch einen Unterschied feststellen müssen..

    Danke und Gruß

  6. Registriert seit
    09.03.2008
    Beiträge
    5.233

    Standard

    #6
    die Batterie solltest du wieder laden, bevor du weiteres testest,
    das ABS ist immer sehr empfindlich auf zu niedrige Batteriespannung,

    diese fehlerquelle solltest du ausschalten

  7. Registriert seit
    28.12.2007
    Beiträge
    76

    Standard

    #7
    Danke für den Tipp! Ich habe die Batterie aufgeladen. Ergebnis leider: keine Veränderung! Ich gehöre mittlerweile auch zu der Kategorie "Weg mit dem ABS". Wollen wir nicht mal alle zusammen einen Reparaturplan aufstellen? Ansonsten eröffne ich zeitnah in der Kategorie "Suche..." ein neues Thema und brauche dann Stahlflexleitungen, Fußbremszylinder und eine Anleitung was man am Kabelbaum entfernen muss um dem Moped zu sagen, dass das ABS Geschichte ist.

  8. Registriert seit
    09.03.2008
    Beiträge
    5.233

    Standard

    #8
    Zitat Zitat von larsonv Beitrag anzeigen
    Danke für den Tipp! Ich habe die Batterie aufgeladen. Ergebnis leider: keine Veränderung
    und wenn sich die Batterie einfach nicht mehr richtig laden lässt
    dann hast du eben dieses Problem,
    ich an deiner stelle (bei den weitreichenden Folgen des von dir angedachten) würde hier schon zuerst eine zweifelsfreie, gute Batterie verwenden !!

    also irgendwo hab ich das gelesen, find blos grad den Beitrag nicht

  9. Registriert seit
    15.02.2004
    Beiträge
    2.184

    Standard

    #9
    Hallo,

    bei meiner 1150 ADV war mal der Handprotector so verdreht, dass der Handbremshebel nicht in die Ruheposition konnte. War nur minimal, nicht sofort zu erkennen.

    Schau das mal nach, evtl. ist es das.

  10. Registriert seit
    18.02.2012
    Beiträge
    1.161

    Standard

    #10
    Bevor Du das ABS entfernst, fang mal an, logisch an die Sache ran zu gehen:

    1) Sicherstellen, dass die Batterie OK ist, evtl die ganze Zeit ein Ladegeraet angeschlossen lassen, das ueber einen ausreichend hohen Ladestrom verfuegt!

    2) Die Schalter mit einem Multimeter alle auf Funktion ueberpruefen!

    3) Bremsfluessigkeit wechseln, dabei lieber zu viel, als zu wenig durchspuehlen! Bei mir hab ich insg. einen Liter durchgespuehlt! Dabei wuerde ich auch gleich die Bremsleitungen durch Stahlflex ersetzten!

    4) Lade Dir von der GS911-Website die aktuellste Beta runter, und teste mit den Zusatzfunktionen das ABS durch!

    5) Ueberpruefe die Bremshebel auf Leichtgaengigkeit!

    6) Schau nach, ob die Bremskolben in den Saetteln leichtgaengig sind! Nicht, dass sich dort irgendwas verklemmt hat! Also einfach mal allles abbauen, reinigen und wieder zusammen bauen (Bremssattel vorne + hinten)

    7) Wenn nix hilft habe ich hier noch einen Druckmodulator liegen; neu vom Service; kannste Dir ueberlegen, fuer 650 waere er Dein, wenn Deiner wirklich hin ist! Wenn nicht, schickste mir den wieder zurueck!


    Gruss


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Neues Problem mit dem Abblendlicht
    Von Horni im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 14
    Letzter Beitrag: 01.08.2011, 11:01
  2. Neues Problem
    Von hebbe im Forum Smalltalk und Offtopic
    Antworten: 14
    Letzter Beitrag: 22.07.2008, 14:20
  3. neues spiel - neues glück
    Von Chefe im Forum Neu hier?
    Antworten: 10
    Letzter Beitrag: 24.04.2006, 10:28
  4. neues altes Mopped (R100GS) und ein Problem
    Von onkeltomshuette im Forum 2 Ventiler
    Antworten: 5
    Letzter Beitrag: 09.09.2005, 15:24
  5. Antworten: 2
    Letzter Beitrag: 16.03.2005, 17:57