Seite 7 von 10 ErsteErste ... 56789 ... LetzteLetzte
Ergebnis 61 bis 70 von 91

R1200GS Adv TÜ 2010 Piepen Abgasklappe

Erstellt von micha, 29.07.2010, 19:02 Uhr · 90 Antworten · 22.452 Aufrufe

  1. Registriert seit
    16.04.2006
    Beiträge
    210

    Standard

    #61
    @ Michael
    @ All

    Zitat:

    -Motorrad steht über Nacht ( kalter Zustand )
    -Zündung an
    -Test's werden durchlaufen
    -am Ende dann piepen (es gibt aber keinen "Summer", sondern der Servomotor quietscht).
    -Zündung aus
    -Zündung wieder an
    -Piepen weg
    * Problem tritt scheinbar Temperaturabhängig auf ( kann aber auch Zufall sein )


    So, nach 16 tkm mit meiner GSA TÜ war es letzten Mittwoch soweit. Fahrzeug steht über Nacht draussen, es war kühl und feucht. Morgens beim Starten oben geschildertes Szenario.

    Nachdem in allen deutschen Foren nur die Aussage "bei mir piept's und niemand (inkl. BMW) weiß warum" zu finden ist bin ich forentechnisch nach Nordamerika abgewandert. Da werden die Effekte identisch beschrieben mit sage und schreibe EINEM Lösungsansatz. Angeblich schafft es der Stellmotor unter gewissen Bedingungen nicht einen kompletten Prüflauf bei Zündung an zu durchlaufen weil die Bowdenzüge falsch eingestellt sind (zu stramm).

    Darauf hin habe ich am WoE das gesamte System inkl. Servomotor ausgebaut und nachgesehen.

    1. Die eigentliche Klappe war zwar normal verrußt, lief aber komplett leichtgängig (leider). Die Klappe selber scheidet somit mit größter Wahrscheinlichkeit als Ursache aus.

    2. Die Bowdenzüge selber sind von hoher Qualität und haben auf beiden Seiten zwischen Hülle und Stahlseil einen Gummi-Abschstreifring der verhindert das Schmutz eindringt. Die Stahlseile waren auch auf beiden Seiten sauber und komplett blank und liefen ohne Widerstand. Auch die Justierung ist so eingestellt das die Züge an beiden Klappenanschlägen noch etwas Durchhang hatten. Somit fallen Klappe und Bowdenzüge als Problemverursacher aus

    3. Der Servomotor ist in einem Plastikgehäuse Ultraschall verschweißt und lässt sich nicht öffnen. Er besitzt anscheinend eine Untersetzung die die Klappe mit gehöriger Kraft antreibt (ich würde beim Prüflauf meine Finger nicht in den Stutzen stecken.....). Auch dieser Umstand spricht dafür das nicht ganz leichtgängige Bowdenzüge oder Klappe das Problem ursächlich auslösen.

    Und jetzt kommt's: das Gepiepe blieb bei meiner Karre solange erhalten, bis ich den Elektronik Stecker am Servomotor mit Kontaktmittel behandelt habe. Der Stecker ist wasserdicht isoliert und die Kontakte sahen völlig i.O. aus. Egal, minimal Kontaktmittel drauf, Stecker fünfmal an- und abgesteckt, Zündung an, Klappe geht zu und auf, Ruhe.

    Macht Euch selber einen Reim drauf. Kann ein absoluter Zufallstreffer gewesen sein. Bin jetzt zweimal mit dem Bock gefahren, das Piepen ist weg.

    Als Erklärung bliebe noch das entweder durch eine Undichtigkeit an der Achse des Servomotors Feuchtigkeit ins Gehäuse eindringen kann oder das ich unbemerkt Schmutzablagerungen beim Ausbau aus der Klappe entfernt habe.

    Soweit meine 2,5 Cent zu diesem Thema. Sollte das Quietschen wiederkommen, befürchte ich das der Servo 'ne Macke hat.

    Gruß

    GZ

  2. Registriert seit
    23.02.2005
    Beiträge
    554

    Standard

    #62
    jo, erstmal schaun..

    ich dachte auch schon, dass Thema wäre mit irgendeiner Firmeware behoben worden ( hatte halbes Jahr nichts mehr piepen gehört ). Dann kamen aber diese vielen feucht-kalten Nächte und es fing wieder an... merkwürdig, vom dem Zeltplatz losfahren wo sie ja draußen steht, passierte nix.
    ( Feucht-Kalt würde aber zu Deiner Lösung passen )

    Etwas verärgert bin ich über BMW.. nach dem Motto 'wenn so nichts direkt kaputt geht, brauchen wir uns auch nicht groß kümmern'.

    Gruß
    Micha

  3. Registriert seit
    08.04.2010
    Beiträge
    21

    Standard

    #63
    Hallo,

    nun kann ich das "Gesirre" reproduzierbar auch bei heißem Motor vorzeigen, nicht nur bei kalt und morgendlichem Erststart. War heute bei meinem und zeigte es vor. Mein hat sofort einen Garantieantrag an BMW gesendet, lassen wir uns mal überraschen...

    Glen

  4. Registriert seit
    18.07.2010
    Beiträge
    181

    Standard

    #64
    Zitat Zitat von Glen Beitrag anzeigen
    Hallo,

    nun kann ich das "Gesirre" reproduzierbar auch bei heißem Motor vorzeigen, nicht nur bei kalt und morgendlichem Erststart. War heute bei meinem und zeigte es vor. Mein hat sofort einen Garantieantrag an BMW gesendet, lassen wir uns mal überraschen...

    Glen
    Garantieantrag für welches Teil denn? Den Servomotor oder die Auspuffklappen?
    Halt uns auf dem Laufenden.

  5. Registriert seit
    08.04.2010
    Beiträge
    21

    Standard

    #65
    Zitat Zitat von schrader Beitrag anzeigen
    Garantieantrag für welches Teil denn? Den Servomotor oder die Auspuffklappen?
    Halt uns auf dem Laufenden.
    Hallo schrader,

    wie´s aussieht der Servomotor. Die Bowdenzüge hat er begutachtet und justiert, die Klappe gecheckt - alles ok, nur das Servomotorgehäuse, wo das "Gesirre" herkommt, kann scheinbar nicht geöffnet werden.

    By the way:
    Im Frühjahr war beim Service ein Fehler in Bezug auf Auspuffklappe im Onboardsystem hinterlegt, dieses Mal war keiner da, nur das "Gesirre" selbst ist da...

    Glen

  6. Registriert seit
    16.04.2006
    Beiträge
    210

    Standard

    #66
    Meine GSA hat heute eine neue Motorsteuergerät Software wegen des Piepens des Servos erhalten.

    Soll angeblich bei den bereits upgedateten GSen meines funktioniert haben, keine Rückläufer.

    Dann schauen wir mal...........

    Gruß GZ

    P.S.: dafür knallt's jetzt aus dem Auspuff bei ca. 3000 Umdrehungen im Schiebebetrieb wie auf einer Treibjagd.

  7. Registriert seit
    18.07.2010
    Beiträge
    181

    Standard

    #67
    Viel Glück mit dem Update.
    Meine piepende RR hat auch schon ein Update erhalten, das das Piepen beheben soll. Was soll ich sagen. Sie piept weiter munter vor sich hin.

    Schön war auch der Hinweis des Händlers. Mit diesem Update sollte es behoben sein, aber wenn nicht, dann müssen wir aufpassen, dass wir nicht jedes Update aufspielen. Sonst ist nach 15 Updates ein neues Steuergerät fällig.

  8. Registriert seit
    23.02.2005
    Beiträge
    554

    Standard

    #68
    Aussage meines BMW-Werkstattmeisters ist noch immer (frei übersetzt) "..BMW habe noch immer keine Ahnung.." .

    Zitat Zitat von schrader Beitrag anzeigen
    .. dann müssen wir aufpassen, dass wir nicht jedes Update aufspielen. Sonst ist nach 15 Updates ein neues Steuergerät fällig.
    Du meinst BMW kann nur 15mal ein Update einspielen ?? wieso das den ?

    Gruß
    Micha

  9. Registriert seit
    18.07.2010
    Beiträge
    181

    Standard

    #69
    Laut meinem Händler kann man nur diese begrenzte Anzahl aufspielen, dann ist das Steuergerät "voll" und ein neues "leeres" muss rein. Also werden die Updates wohl nicht überschrieben, sondern nur deaktiviert.

    Mehr kann ich dazu auch nicht sagen.
    Disklaimer: Aussage war für das Steuergerät der RR, ob es für die GS auc zutrifft??????

  10. Registriert seit
    14.02.2010
    Beiträge
    74

    Standard

    #70
    Hallo Leute,

    habe nun einige Berichte von Euch über das "Piepsen" bei der Auspuffklappe gelesen und möchte nun meinen Senf dazu geben. Vorerst zur Information, ich fahre ebenfalls eine 1200GS Tü 2010 mit nun über 30t Km.
    Der Fehler, wie oft beschrieben, trat bei mir ebenfalls letzten Herbst , wenn´s kalt wurde auf. Im Frühjahr bin zu meiner BMW Werkstatt nach Brixen gefahren und Roland, der Meister, tauschte mir in Garantie die Klappe und den Motor aus. Der Fehler sei scheinbar in Italien noch nicht aufgetreten, da bei BMW Italien noch nichts bekannt ist ?????? ( Foren lesen???)
    Nun trat der Fehler vor ca. drei Wochen, als es wieder etwas kälter wurde, wieder kurz auf und heute in der Frühe, bei 4°C hörte man ganz deutlich, das famose Piepsen. Habe meine BMW Werkstätte angerufen und dies mitgeteilt, darauf in diesem Forum unter " Auspuffklappe" gesucht und bin nun fündig geworden. (Dessen Link dazu ebenfalls zu BMW Brixen gemailt.)
    Also, was könnte es nun sein, wenn die komplette Klappe samt Motor bereits gewechselt wurden ??? Vielleicht der Seilzug ? Ist wohl auch ein mech. Teil ???
    So, das wär´s von meiner Seite aus. Vielleicht gibt es demnächst was Neues zu berichten oder zu hören?


    Grüße an Alle

    ulrich


 
Seite 7 von 10 ErsteErste ... 56789 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 09.05.2012, 20:04
  2. Abgasklappe ab wann? Länge Hülle
    Von qtreiber1966 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 5
    Letzter Beitrag: 04.03.2012, 17:26
  3. Auffällige Abgasklappe
    Von Fernando im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 1
    Letzter Beitrag: 13.10.2011, 22:03
  4. MV Lenkeradapter R1200GS-R1200GS Adventure Bj. 2008 -2010
    Von Schlonz im Forum Biete (privat) ...
    Antworten: 5
    Letzter Beitrag: 10.07.2011, 10:00
  5. Intervall - Piepen nach Zündung an bei TÜ10
    Von Oetoet im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 4
    Letzter Beitrag: 13.03.2011, 11:31