Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 23

ABS Fehler an meiner R1100 GS ausfindig machen?!

Erstellt von OstRadFan, 16.09.2015, 20:41 Uhr · 22 Antworten · 4.280 Aufrufe

  1. Registriert seit
    16.09.2015
    Beiträge
    20

    Standard ABS Fehler an meiner R1100 GS ausfindig machen?!

    #1
    Hallo,
    das ABS meiner Kuh (R1100GS, Erstzulassung 2000) spinnt. Der Fehler äußert sich durch gegenläufiges Blinken der beiden ABS Kontrollleuchten. Im April hat es zum TÜV noch funktioniert. Nach längerer Standzeit bis September ging es nicht mehr an.

    - Mein erster Gedanke: Batterie! Trotz aufladen und Test mit einer Autobatterie ging der Fehler nicht weg.
    - Zweiter Gedanke ABS-Sensoren: Von außen betrachtet scheint alles richtig zu sitzen. Es ist keine Beschädigung erkennbar.

    Wie kann ich systematisch herausfinden wo der Fehler im ABS liegt?

  2. Registriert seit
    10.07.2007
    Beiträge
    19.777

    Standard

    #2
    Du könntest erst mal schreiben, wann das Blinken beginnt.
    Sofort bei Zündung an?
    Nach dem Start des Motors?
    Nach dem Anfahren?
    Irgendwann später?

  3. Registriert seit
    16.09.2015
    Beiträge
    20

    Standard

    #3
    Stimmt, das Blinken beginnt sofort beim Einschalten der Zündung!

  4. Registriert seit
    26.03.2009
    Beiträge
    477

    Standard

    #4
    Ein Reset ist angebracht, es sind scheinbar mehrere Fehler gespeichert, nur der letzte ist auslesbar. Wie das geht steht in den suchbaren Anleitungen - wichtig ist nur, dass man es ausgiebig tut und mindestens DREI MINUTEN resettet, bis der letzte Stromzwerg aus den Kondensatoren rausgequetscht ist.

  5. Registriert seit
    16.09.2015
    Beiträge
    20

    Standard

    #5
    @hoechst:
    Ja stimmt, ich hatte es bereits mit folgender Anleitung versucht:

    "...das war noch nicht mal 5 Minuten Arbeit und das doofe Blinken ist weg.

    Zündung aus, Klemme an Pin 2, das an Masse, Zündung an, ABS Knopf 20 sec drücken. Aus und Klemme ab. Das wars ! Geil !!!! Und ich ärger mich hier Wochen rum
    Mein ABS schlurft wieder..."

    -
    3 min hatte ichs nicht gemacht aber bestimmt eine Minute. Ist das die richtige Anleitung? Ggf. muss ich das nochmal länger probieren.

    - Zusätzlich fällt mir noch ein: Das ABS müsste doch beim Zündung einschalten ein Klackgeräusch machen oder?! - bei mir kommt nämlich kein Geräusch.

  6. Registriert seit
    04.09.2009
    Beiträge
    507

    Standard

    #6
    Das klacken kommt erst beim losfahren. Aber nur dann, wenn du nach einschalten der Zündung ein paralleles blinken der Kontrollleuchten hattest.

    ciao
    Eugen

  7. Registriert seit
    15.07.2009
    Beiträge
    6

    Standard

    #7
    Mein erster Gedanke war auch Batterie. Besonders nach der Info lange gestanden. Normal blinken die Lampen gleichzeitig wenn man die Zündung anmacht. Wenn dann das ABS zuwenig Saft hat und das hat es mit den normalen Batterien schnell Blinken die Lampen nach den Start und nach Erreichen von 2-3 km/h gegenläufig und das ABS funktioniert nicht.
    Ich würde trotzdem auf Batterie tippen. Was soll sich im Stand sonst verändert haben?
    Ich würde einfach mal ohne ABS fahren und nach entsprechender Aufladezeit nochmal neu starten.
    Wenn neue Batterie nötig ist kann ich die Hawker von Wunderlich empfehlen. Mit Ladegerät 5 Jahre Garantie und seit dem kein ABS geblinke mehr gehabt.
    Gruß Gerhard

  8. Registriert seit
    17.04.2004
    Beiträge
    12.709

    Standard

    #8
    Hi
    Fahr einfach los, mach den Motor nach 5 km aus und starte noch mal. Ist das Blinken dann weg, brauchst Du eine neue Batterie.
    gerd

  9. Registriert seit
    10.07.2007
    Beiträge
    19.777

    Standard

    #9
    Zitat Zitat von OstRadFan Beitrag anzeigen
    Stimmt, das Blinken beginnt sofort beim Einschalten der Zündung!
    dann glaube ich nicht an batterie- oder anlasserprobleme.
    evtl abs-relais oder ähnliches.

    lies mal den fehlercode aus.

  10. Registriert seit
    16.03.2009
    Beiträge
    1.129

    Standard

    #10
    Ich habe einen solchen Fehler einmal mit einem so genannten Plungertest beheben können. Dafür fährst du zur nächsten BMW-Niederlassung. Die schliessen deine Maschine an ein Diagnosegerät an, welches das ABS-Gerät heftig pumpen lässt. Man meint es fliegt gleich auseinander. Den Fehlerspeicher lesen die auch gleich mit aus. Ich habe dafür damals was in die Kaffeekasse getan. Anschließend war bei mir wieder Ruhe. Wichtig ist halt das Teil immer wieder mal arbeiten zu lassen.


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. ABS Fehler Unterspannung bei R1100 GS Bj 94
    Von Sofafurzer im Forum R 850 GS und R 1100 GS
    Antworten: 21
    Letzter Beitrag: 18.03.2014, 21:52
  2. Antworten: 13
    Letzter Beitrag: 14.01.2013, 13:37
  3. ABS-Ringe R1100 GS
    Von AndiP im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 07.07.2006, 07:48
  4. ABS Problem an R 1100 GS Bj. 94
    Von laika2000 im Forum R 850 GS und R 1100 GS
    Antworten: 14
    Letzter Beitrag: 03.05.2006, 23:15
  5. Ich oute mich - auch ich werde meiner GS ab und an untreu !
    Von Wolfgang im Forum Smalltalk und Offtopic
    Antworten: 10
    Letzter Beitrag: 13.09.2005, 11:11