Videos laufen nicht

Diskutiere Videos laufen nicht im Smalltalk und Offtopic Forum im Bereich Community; Hallo mal ein Frage an die Admins; Bei sämtlichen im Forum eingestellten Videos ist bei mir alles schwarz, somit nichts erkennbar. Kann es sein...
W

witti1

Themenstarter
Dabei seit
11.11.2015
Beiträge
52
Ort
Krs. Siegen-Wittgenstein
Modell
GS 1200 Triple Black
Hallo mal ein Frage an die Admins;
Bei sämtlichen im Forum eingestellten Videos ist bei mir alles schwarz, somit nichts erkennbar.
Kann es sein das bei mir ein entsprechendes Abspielprogramm fehlt, bzw. "weggespeichert" wurde?
Bin nicht so der große IT-Fachmann, von daher wäre nett wenn mir jemand weiterhelfen könnte.

Danke,
Rainer
 
FlowRider

FlowRider

Moderator
Dabei seit
02.02.2019
Beiträge
6.179
Modell
R 1250 GS
Erzähl vielleicht erst mal, auf welchem Gerät du hier surfst, welches Betriebssystem du hast und welchen Browser mit welchen Plugins (Werbeblocker o.ä.) du verwendest. Das macht die Diagnose einfacher.

Rein technisch müsstest du mit einem Rechtsklick auf das für dich "schwarze" Video den Link öffnen können. Zeigt er dir dann die Videos?
 
Uli G.

Uli G.

Dabei seit
28.03.2009
Beiträge
10.527
Ort
Hannover
Modell
'91 H-D Fatboy (~160Tsd km), '08 Fatbob, NSU Konsul II +Steib S350, Victoria V35 "Bergmeister"
Geht mir seit einiger Zeit mit IE11 genauso, mit dem ungeliebten Edge funktionierts. Will mir bloß nicht den ganzen, im Edge verbreiteten, ungewollten/unerbetenen/völlig überflüssigen! Werbeblödsinn unnötig aufhalsen lassen :(!!!

Grüße
Uli

PS
Alle paar Minuten macht mein "Explorer" eine längere Pause, die Seite wird "refresht" :(, ist wieder die alte, wie vorher, o.a. erzählt mir, daß der IE wg. Problemen geschlossen und neu gestartet werden musste.
Was'n Scheixxx!
Gleiche Artikel kein Problem auf Raspberry PI B 3+.
Muss wohl doch langsam mal das OS wechseln, auch wenn das auf meinem Firmenschleppie einigermaßen Aufregung erzeugen würde :(.

Grüße
Uli
 
Zuletzt bearbeitet:
FlowRider

FlowRider

Moderator
Dabei seit
02.02.2019
Beiträge
6.179
Modell
R 1250 GS
Firefox :) oder Safari auf dem Mac, das fetzt :D
 
G

Gast11040

Gast
....ist bei mir auch so (IE11 mit Win10).
Mit dem Edge oder Firefox funktioniert es.
Bin auch noch nicht dahintergestiegen, warum es mit dem IE nicht funktioniert.
Beim Rechtsklick auf das schwarze Videofenster passiert gar nichts.
Ein Rücksetzen des IE brachte keinen Erfolg.....

Martin
 
R

Randyacres

Dabei seit
27.06.2018
Beiträge
2.221
viele Anbieter stellen für den IE nichts mehr zur Verfügung, manche kommentarlos, andere weisen beim Versuch des Zugriffs darauf hin.

Ich benutze den IE aus alter Gewohnheit nach wie vor sehr gerne, habe aber festgestellt, dass der Geschwindigkeitsunterschied beim Zugriff auf ein und dieselbe Seite mittlerweile so drastisch ist, dass ich eigentlich nur noch den FF benutze
 
Thema:

Videos laufen nicht

Videos laufen nicht - Ähnliche Themen

  • Videos & Fotos - Emotionen oder warum filmt man?

    Videos & Fotos - Emotionen oder warum filmt man?: edit MOD: Abgetrennt aus dem Valle Kino Tread zum Diskutieren über Videos & Fotos auf Reisen Deshalb lasse ich es auch. Zu viel Aufwand, Ergebnis...
  • Videos von BMW zur 1200 GS LC Vorstellung

    Videos von BMW zur 1200 GS LC Vorstellung: Moin, als 2012/13 die neue LC von BMW vorgestellt wurde, da hat BMW einige wie ich fand gute Imagevideos herausgebracht. Da haben sich z.B. an...
  • freier Zugang zu den BaseCamp- Online-Schulungsvideos von Christian Feustle

    freier Zugang zu den BaseCamp- Online-Schulungsvideos von Christian Feustle: Christian Feustle...ein Motorradweltenbummler aus der Schweiz. Er gab seinerzeit u.a. auch Online- Schulungen für BaseCamp. Damit ist jetzt jedoch...
  • AVI Videos laufen nicht, Fehler auf der Speicherkarte

    AVI Videos laufen nicht, Fehler auf der Speicherkarte: Hallo! Ich komme gerade von meiner Öschtreich-Tour wieder und wollte meine Videos ansehen. Ich habe so ne GoPro für Arme verwendet, macht...
  • Gopro Videos auf Netbook->aaaargh sie laufen nicht

    Gopro Videos auf Netbook->aaaargh sie laufen nicht: Hi versammeltes Wissen, ich hab nun meine nächste Hürde erreicht. Auf meinem Desktop kann ich die Videos von meinem Gopro ohne Probleme schauen...
  • Gopro Videos auf Netbook->aaaargh sie laufen nicht - Ähnliche Themen

  • Videos & Fotos - Emotionen oder warum filmt man?

    Videos & Fotos - Emotionen oder warum filmt man?: edit MOD: Abgetrennt aus dem Valle Kino Tread zum Diskutieren über Videos & Fotos auf Reisen Deshalb lasse ich es auch. Zu viel Aufwand, Ergebnis...
  • Videos von BMW zur 1200 GS LC Vorstellung

    Videos von BMW zur 1200 GS LC Vorstellung: Moin, als 2012/13 die neue LC von BMW vorgestellt wurde, da hat BMW einige wie ich fand gute Imagevideos herausgebracht. Da haben sich z.B. an...
  • freier Zugang zu den BaseCamp- Online-Schulungsvideos von Christian Feustle

    freier Zugang zu den BaseCamp- Online-Schulungsvideos von Christian Feustle: Christian Feustle...ein Motorradweltenbummler aus der Schweiz. Er gab seinerzeit u.a. auch Online- Schulungen für BaseCamp. Damit ist jetzt jedoch...
  • AVI Videos laufen nicht, Fehler auf der Speicherkarte

    AVI Videos laufen nicht, Fehler auf der Speicherkarte: Hallo! Ich komme gerade von meiner Öschtreich-Tour wieder und wollte meine Videos ansehen. Ich habe so ne GoPro für Arme verwendet, macht...
  • Gopro Videos auf Netbook->aaaargh sie laufen nicht

    Gopro Videos auf Netbook->aaaargh sie laufen nicht: Hi versammeltes Wissen, ich hab nun meine nächste Hürde erreicht. Auf meinem Desktop kann ich die Videos von meinem Gopro ohne Probleme schauen...
  • Oben