Eine Browser-Frage

Diskutiere Eine Browser-Frage im Smalltalk und Offtopic Forum im Bereich Community; An die Experten eine Frage: Wenn ich mit Mozilla Firefox die neue BMW-Seite öffne und dort z.B. die Übersicht des Riders Point, dann sind alle...
willi.k

willi.k

Themenstarter
Dabei seit
26.12.2005
Beiträge
1.891
Ort
GL - *** (NRW)
Modell
HP2E
An die Experten eine Frage:

Wenn ich mit Mozilla Firefox die neue BMW-Seite öffne und dort z.B. die Übersicht des Riders Point, dann sind alle Umlaute (ä,ö,ü) und dass ß als "?" wiedergegeben. Z.B "Gr??e" soll "Größe" sein.
Wenn ich mit dem Internetexplorer öffne, ist alles i.O.

Was muss ich tun bzw. einstellen ( bisher alles Standard ), damit dieser Schönheitsfehler verschwindet, oder liegt es an BMW? Hier oder auf anderen Seiten tritt dieses Phänomen nicht auf.

Danke für einen Hinweis!
 
C

Chefe

Gast
Hab ich auch, war bei der alten BMW-Seite nicht der Fall. Kann ein Problem der CMS-Software sein (Programm zur Erstellung der Web-Seiten).
 
arturrs

arturrs

Dabei seit
20.09.2005
Beiträge
57
Ort
Alfter
Modell
R1150RS
Hallo ,
lt einem Bericht in der COM! macht der Firefox das dann, wenn die Webseite kein Code-Set enthält.
Abhilfe soll sein in " Ansicht, Zeichenkodierung, Automatisch bestimmen" , " Universell " aktivieren. Das Prob sollte dann behoben sein.
 
willi.k

willi.k

Themenstarter
Dabei seit
26.12.2005
Beiträge
1.891
Ort
GL - *** (NRW)
Modell
HP2E
arturrs schrieb:
Abhilfe soll sein in " Ansicht, Zeichenkodierung, Automatisch bestimmen" , " Universell " aktivieren. Das Prob sollte dann behoben sein.
Hi arturrs,

vielen Dank für die Anleitung, hat prima geklappt. ( Vorher war "aus" statt "universell" eingestellt.)
 
Thema:

Eine Browser-Frage

Eine Browser-Frage - Ähnliche Themen

  • Unterschied Anlasser zur K25 - technische Frage

    Unterschied Anlasser zur K25 - technische Frage: Hallo, Ich habe ein Foto des Anlassers der K50/51 gesehen. Dazu habe ich eine Frage: Da ist kein separater Magnetschalter sichtbar. Wie...
  • Neu hier, Fragen zur GS650 TWIN (RepRom, Lenkkopflager)

    Neu hier, Fragen zur GS650 TWIN (RepRom, Lenkkopflager): Hallo zusammen, zusätzlich zu meiner R1200S habe ich mir jetzt für Touren abseits der Straße eine gebrauchte (BJ2010/50.000km) GS650Twin gegönnt...
  • keinhe Werbung heute, ist mein Browser defekt oder hat Mijo Geburtstag?

    keinhe Werbung heute, ist mein Browser defekt oder hat Mijo Geburtstag?: Hier steht nichts!
  • Anmeldung über Browser nicht möglich

    Anmeldung über Browser nicht möglich: Hallo liebe Forumsbetreiber. Ich bin bisher ausschließlich über das Handy im Forum aktiv.nun wollte 8ch mich aus Pflegegründen über den Browser...
  • Browser Problem Smartphone

    Browser Problem Smartphone: Ich frag jetzt mal die Kompetenz des Forums, sind ja einige Spezialisten auf allen möglichen Gebieten hier.:cool: Folgendes Problem am Smartphone...
  • Browser Problem Smartphone - Ähnliche Themen

  • Unterschied Anlasser zur K25 - technische Frage

    Unterschied Anlasser zur K25 - technische Frage: Hallo, Ich habe ein Foto des Anlassers der K50/51 gesehen. Dazu habe ich eine Frage: Da ist kein separater Magnetschalter sichtbar. Wie...
  • Neu hier, Fragen zur GS650 TWIN (RepRom, Lenkkopflager)

    Neu hier, Fragen zur GS650 TWIN (RepRom, Lenkkopflager): Hallo zusammen, zusätzlich zu meiner R1200S habe ich mir jetzt für Touren abseits der Straße eine gebrauchte (BJ2010/50.000km) GS650Twin gegönnt...
  • keinhe Werbung heute, ist mein Browser defekt oder hat Mijo Geburtstag?

    keinhe Werbung heute, ist mein Browser defekt oder hat Mijo Geburtstag?: Hier steht nichts!
  • Anmeldung über Browser nicht möglich

    Anmeldung über Browser nicht möglich: Hallo liebe Forumsbetreiber. Ich bin bisher ausschließlich über das Handy im Forum aktiv.nun wollte 8ch mich aus Pflegegründen über den Browser...
  • Browser Problem Smartphone

    Browser Problem Smartphone: Ich frag jetzt mal die Kompetenz des Forums, sind ja einige Spezialisten auf allen möglichen Gebieten hier.:cool: Folgendes Problem am Smartphone...
  • Oben