Linke Schaltereinheit ohne Funktion

Diskutiere Linke Schaltereinheit ohne Funktion im R 1250 GS und R 1250 GS Adventure Forum im Bereich Motorrad Modelle; Moin zusammen, Ich hatte bei meiner letzten Tour folgendes Problem. Nach einer kurzen Pause funktionierte meine komplette linke Schaltereinheit...
steffen1120

steffen1120

Themenstarter
Dabei seit
21.02.2016
Beiträge
37
Ort
Metropolregion Rhein Neckar
Modell
R 1250 GSA
Moin zusammen,
Ich hatte bei meiner letzten Tour folgendes Problem. Nach einer kurzen Pause funktionierte meine komplette linke Schaltereinheit nicht mehr. Aufgefallen ist es mir als ich vom TFT aufs Navi umschalten wollte. Dann mekte ich das der Blinker ebenfalls nicht mehr funktionierte. Also angehalten Zündung aus warten bis die Bordsteckdose ohne Spannung war Zündung wieder an.
Weder Hupe, Blinker, Warnblinker, Drehrad, Fahrwerk oder ABS Schalter funktionierte.
Nur der Schalter am Spiegel für die Zusatsscheinwerfer funktionierte.
Also ohne Blinker Heim gefahren Batterie abgeklemmt am nächsten Tag wieder angeklemmt und seither funktioniert wieder alles.
Ich tippe auf ein Steuergerät oder aufs Navi.
Wackelkontakt schliesse ich mal aus hab überall gewackelt und Stecker kontrolliert.
Feuchtigkeit schliesse ich auch aus es hat nicht geregnet.
Hatte das Phänomen noch jemand bis dato?
Es handelt sich um eine GSA Exklusive Baujahr 05/20 mit Momentan 13000 KM.
Bisher ohne sämtlichen bekannten Problemen.

Gruss Steffen
 
Erich57

Erich57

Dabei seit
23.10.2020
Beiträge
7
Das selbe Problem hatte ich vor drei Jahren auch bei meiner GTL. Steuereinheit war gemäss BMW mangelhaft und funktionierte vor allem bei warmen Temperaturen nicht richtig. Einheit wurde auf Garantie gewechselt und seither hatte ich keine Probleme mehr.
Hoffe nur, dass meine bestellte GS dieses Problem nicht auch wieder hat
 
sucks

sucks

Dabei seit
07.02.2018
Beiträge
186
Ort
Ruhrgebiet
Modell
R1250 GS / KTM Duke 125
Moin zusammen,
Ich hatte bei meiner letzten Tour folgendes Problem. Nach einer kurzen Pause funktionierte meine komplette linke Schaltereinheit nicht mehr. Aufgefallen ist es mir als ich vom TFT aufs Navi umschalten wollte. Dann mekte ich das der Blinker ebenfalls nicht mehr funktionierte. Also angehalten Zündung aus warten bis die Bordsteckdose ohne Spannung war Zündung wieder an.
Weder Hupe, Blinker, Warnblinker, Drehrad, Fahrwerk oder ABS Schalter funktionierte.
Nur der Schalter am Spiegel für die Zusatsscheinwerfer funktionierte.
Also ohne Blinker Heim gefahren Batterie abgeklemmt am nächsten Tag wieder angeklemmt und seither funktioniert wieder alles.
Ich tippe auf ein Steuergerät oder aufs Navi.
Wackelkontakt schliesse ich mal aus hab überall gewackelt und Stecker kontrolliert.
Feuchtigkeit schliesse ich auch aus es hat nicht geregnet.
Hatte das Phänomen noch jemand bis dato?
Es handelt sich um eine GSA Exklusive Baujahr 05/20 mit Momentan 13000 KM.
Bisher ohne sämtlichen bekannten Problemen.

Gruss Steffen
Hi, was ist denn nun die Aussage/Message zu diesem Post ? Fahrzeug hat Garantie und lass sie halt vom Freundlichen über Garantie reparieren....
 
steffen1120

steffen1120

Themenstarter
Dabei seit
21.02.2016
Beiträge
37
Ort
Metropolregion Rhein Neckar
Modell
R 1250 GSA
Hi, was ist denn nun die Aussage/Message zu diesem Post ? Fahrzeug hat Garantie und lass sie halt vom Freundlichen über Garantie reparieren....
Ne ich dachte ich repariere es selbst um die Garantie nicht zu beanspruchen.
Natürlich geht das Moped zum Freundlichen. Ich frage mich nur ob es an einem Steuergerät oder am Navi hängt. Über defekte Schaltereinheiten gibt es ja genug Beiträge und an der Einheit liegt es nunmal nicht.
 
QVIENNA

QVIENNA

Dabei seit
10.10.2012
Beiträge
9.245
Ort
Wien
Sagt wer, dass es nicht an der Schaltereinheit liegt?
 
ubecker

ubecker

Dabei seit
31.05.2019
Beiträge
174
Ort
Duisburg
Modell
R1250GS
Ne ich dachte ich repariere es selbst um die Garantie nicht zu beanspruchen.
Natürlich geht das Moped zum Freundlichen. Ich frage mich nur ob es an einem Steuergerät oder am Navi hängt. Über defekte Schaltereinheiten gibt es ja genug Beiträge und an der Einheit liegt es nunmal nicht.
Am Navi eher unwahrscheinlich. Die linke Schaltereinheit hängt komplett an einem LIN Knoten. Kann man mit entsprechendem Equipment leicht herausbekommen was der Fehler ist. Kann der Freundliche eigentlich leicht finden.
Der LIN Knoten ist in der Schaltereinheit verbaut und geht dann zum LIN-CAN Gateway in der ZFE.
Funktioniert die rechte Schaltereinheit? Wenn ja kann man schon einiges ausschließen.
Ich Tippe auf die linke Schaltereinheit. Die Leitungen darin sind sehr fein und können durchaus so einen Fehler verursachen.
 
steffen1120

steffen1120

Themenstarter
Dabei seit
21.02.2016
Beiträge
37
Ort
Metropolregion Rhein Neckar
Modell
R 1250 GSA
Am Montag geht die Dicke in die Werft. Da die Schaltereinheit nach dem Abklemmen der Batterie und dem entfernen des Navis wieder funktioniert war ich etwas verwundert und daher dieser Beitrag. Hatte mit meinem freundlichen telefonischen Kontakt. Dieser tippte ungesehen auf das Steuergerät da sich durch abklemmen der Batterie nicht eine mechanisch defekte Schaltereinheit repariert.
Interessanter Weise trat der Fehler nochmals auf nachdem ich das Navi wieder in der Halterung hatte jedoch vorher 2 Touren ohne Navi kein Fehler mehr auftrat.
 
S

StefanTh

Dabei seit
23.08.2016
Beiträge
83
Die linke Schalteinheit hängt hinter einer Sicherung (7.5A, Steckplatz 2). Die würde ich zunächst mal überprüfen.
 
svabo70

svabo70

Dabei seit
12.10.2012
Beiträge
2.252
Ort
BGL
Modell
GS 1250 HP 2020
Sicherung? Wo soll die sein?
 
S

StefanTh

Dabei seit
23.08.2016
Beiträge
83
Bei der RT ist sie unter der Sitzbank. Dort ist eine kleine Sicherungsbox mit 2 Sicherungen.
Gemäss Stromlaufplan im Reparaturhandbuch von Delius-Klasing hat die GS diese auch.
Einfach mal in der Bedienungsanleitung nachschauen, zunächst im Index unter Sicherung.
Sicherung 2 (7.5 A) ist für den Kombischalter links, RDC und Audiosystem. Audiosystem gibt es bei der GS nicht. Wenn sie RDC hat, müsste das bei defekter Sicherung auch ausgefallen sein, ansonsten betrifft es nur die linke Schalteinheit.
 
S

six

Dabei seit
07.01.2015
Beiträge
327
Modell
R1250 GS ADV Exclusive
Wiedermal rätselraten mit Rosenthal! Stefan, wenn du Recht hast und die Einheit
mit einer Sicherung abgesichert wäre, ist sie mit Sicherheit nicht kaputt! Oder hast du
schon mal eine Sicherung gesehen, die sich selbst instandgesetzt hat? So wie ich den TS verstanden habe,
funktioniert ja alles wieder! Achso......Habe die gleiche Karre mit identischem Baujahr und 14000 km,
bei mir läuft alles rund........
Allerbeste Grüße vom Eifel-Chapter
Six
 
Brauny

Brauny

Dabei seit
28.03.2019
Beiträge
1.243
Aber nichts desto Trotz, ist der Sicherungskasten unter dem Fahresitz. 7,5A für den Kombischalter links.
Gruß Brauny
 
CSS

CSS

Dabei seit
27.07.2020
Beiträge
139
Ort
Ostkueste, USA
Modell
2019 BMW R 1250 GSA
Hatte ein sehr aehnliches Problem an meiner GTL. Laut Werkstatt war der Kombischalter das Problem. Die Einheit wurde innerhalb eines Jahres 3 mal [auf Kulanz] ausgetauscht bis endlich Ruhe war.
Mit der 2016'er LC hatte ich dieses Problem nicht und mit der 2020'er bislang auch nicht.
 
QVIENNA

QVIENNA

Dabei seit
10.10.2012
Beiträge
9.245
Ort
Wien
Hatte ein sehr aehnliches Problem an meiner GTL. Laut Werkstatt war der Kombischalter das Problem. Die Einheit wurde innerhalb eines Jahres 3 mal [auf Kulanz] ausgetauscht bis endlich Ruhe war.
Mit der 2016'er LC hatte ich dieses Problem nicht und mit der 2020'er bislang auch nicht.
Sollte 14/15 behoben worden sein.
 
Zörnie

Zörnie

Dabei seit
01.01.2009
Beiträge
13.037
Ort
Berlin
Modell
R 1250 GS Exclusive
Gibt es dazu nicht bereits einen Thread uU. auch bei der 1200 LC?

Meine hatte das nach Zündung ein auch einmal im Juni. Zündung wieder aus und das System komplett für ein paar Minuten ruhen lassen. Zündung wieder ein und alles lief bestens. Nächste Woche bei der Inspektion wird aber der Service mal draufschauen.
 
Peti

Peti

Dabei seit
22.10.2013
Beiträge
6.532
Ort
Schland
Modell
R1350GS Testfahrzeug 2022
Mit der Sicherung hat das nichts zu tun. An der hängt ja nicht nur die Schaltereinheit sondern auch mehrere andere Sachen, die aber funktionieren.
Wozu sonst bräuchte man 7,5 Ampere bei CanBus-Schaltern?
Entweder ist wirklich das Steuergerät kaputt oder der Schalter bzw. die kleinen Leiterbahnen im Inneren.
Quasi noch im Wackelkontaktstadium.

Und dann gibt es noch den Bruch im Kabel, das zum Schalter hinführt.
 
S

StefanTh

Dabei seit
23.08.2016
Beiträge
83
Ich hatte durchaus schon den Fall einer Sicherung, die nicht durchgebrannt war und optisch gut aussah, aber offenbar Mikrorisse hatte, die zu erhöhtem Widerstand führten, so dass Verbraucher im Bereich Motorsteuerung/Gemischaufbereitung sporadisch ausfielen. Deshalb habe ich mir angewöhnt, bei meinen R1100RT alle Sicherungen etwa jährlich zu erneuern.

Ebenso wie Leiterbahnen oder Kabel würde ich die Sicherung deshalb nicht ausschliessen. Ist aber schnell kontrolliert und einfach getauscht, wenn man weiss, dass es die gibt, und wo man sie findet.

An der hängt ja nicht nur die Schaltereinheit sondern auch mehrere andere Sachen, die aber funktionieren
Ein erster Test ist die Überprüfung der anderen Verbraucher an dieser Sicherung. Weisst Du, welche das sind? Und wissen wir, dass die funktionieren?
 
sucks

sucks

Dabei seit
07.02.2018
Beiträge
186
Ort
Ruhrgebiet
Modell
R1250 GS / KTM Duke 125
Wisst Ihr was ich echt nicht verstehe ? Jeder von uns legt mindestens 20.000 € auf die Theke für ein Premiumfahrzeug mit 2 Jahren Garantie.

Warum werft Ihr das Moped nicht einfach beim Freundlichen ab und sagt Ihm: "Mach fertig und gib mir für die Zeit ein Tauschmoped, da ich noch Garantie habe!!!"

Stattdessen wird hier wild rumgeraten, Spekulationen über Sicherungen, Verbraucher, NAVI, Halterung Navi oder Rückschlüsse von einer uralten RT1100 herangezogen und wild nach Sicherungskästen und der Sitzbank geschaut... Finde ich voll witzig

So und jetzt könnt Ihr den Shitstorm anwerfen - ich hole mir schon mal Popcorn :D
 
QVIENNA

QVIENNA

Dabei seit
10.10.2012
Beiträge
9.245
Ort
Wien
Wisst Ihr was ich echt nicht verstehe ? Jeder von uns legt mindestens 20.000 € auf die Theke für ein Premiumfahrzeug mit 2 Jahren Garantie.

Warum werft Ihr das Moped nicht einfach beim Freundlichen ab und sagt Ihm: "Mach fertig und gib mir für die Zeit ein Tauschmoped, da ich noch Garantie habe!!!"

Stattdessen wird hier wild rumgeraten, Spekulationen über Sicherungen, Verbraucher, NAVI, Halterung Navi oder Rückschlüsse von einer uralten RT1100 herangezogen und wild nach Sicherungskästen und der Sitzbank geschaut... Finde ich voll witzig

So und jetzt könnt Ihr den Shitstorm anwerfen - ich hole mir schon mal Popcorn :D
... wenn ich krank bin, gehe ich zum Arzt und nicht zu Dr. Gugl, ich finds auch sehr amüsant.
 
Thema:

Linke Schaltereinheit ohne Funktion

Linke Schaltereinheit ohne Funktion - Ähnliche Themen

  • Linker Schaltereinheit F700 GS-2013 Baujahr

    Linker Schaltereinheit F700 GS-2013 Baujahr: Mein Schaltereinheit links hat nach 14000 Kilomter seinen Geist aufgegeben. Dies heißt: der blinkt nicht nach links! Wir haben den Schalter...
  • Ausfall von linker Schaltereinheit R1250 GS HP

    Ausfall von linker Schaltereinheit R1250 GS HP: Heute bei meiner Feierabend Runde durch den Harz ist meine linke Schaltereinheit ausgefallen, also kein Blinker, Hupe, Scrollrad, Tempomat, nichts...
  • Linke Schaltereinheit K51 MJ2018 nach Zündung an ohne Funktion

    Linke Schaltereinheit K51 MJ2018 nach Zündung an ohne Funktion: Moin Leute, falls jemand von euch dieses Problem auch schon mal hatte und weiß wie man es fixen kann bitte Info posten. Vorgang: Zündung an...
  • Biete R 1100 GS + R 850 GS Schaltereinheit BMW R1100 GS links und rechts

    Schaltereinheit BMW R1100 GS links und rechts: ich biete beide Seiten für je 60 Euro, guter Zustand
  • Biete R 1150 GS (+ Adventure) Linke Schaltereinheit

    Linke Schaltereinheit: Verkaufe eine Linke Schalter Einheit, ist neu war noch nicht montiert Da der Stecker nicht an meine GS passt versuche ich es mal hier den zu...
  • Linke Schaltereinheit - Ähnliche Themen

  • Linker Schaltereinheit F700 GS-2013 Baujahr

    Linker Schaltereinheit F700 GS-2013 Baujahr: Mein Schaltereinheit links hat nach 14000 Kilomter seinen Geist aufgegeben. Dies heißt: der blinkt nicht nach links! Wir haben den Schalter...
  • Ausfall von linker Schaltereinheit R1250 GS HP

    Ausfall von linker Schaltereinheit R1250 GS HP: Heute bei meiner Feierabend Runde durch den Harz ist meine linke Schaltereinheit ausgefallen, also kein Blinker, Hupe, Scrollrad, Tempomat, nichts...
  • Linke Schaltereinheit K51 MJ2018 nach Zündung an ohne Funktion

    Linke Schaltereinheit K51 MJ2018 nach Zündung an ohne Funktion: Moin Leute, falls jemand von euch dieses Problem auch schon mal hatte und weiß wie man es fixen kann bitte Info posten. Vorgang: Zündung an...
  • Biete R 1100 GS + R 850 GS Schaltereinheit BMW R1100 GS links und rechts

    Schaltereinheit BMW R1100 GS links und rechts: ich biete beide Seiten für je 60 Euro, guter Zustand
  • Biete R 1150 GS (+ Adventure) Linke Schaltereinheit

    Linke Schaltereinheit: Verkaufe eine Linke Schalter Einheit, ist neu war noch nicht montiert Da der Stecker nicht an meine GS passt versuche ich es mal hier den zu...
  • Oben