Schlechtes Startverhalten + CO - Wert bei HU zu hoch = Lambdasonde?

Diskutiere Schlechtes Startverhalten + CO - Wert bei HU zu hoch = Lambdasonde? im R 1150 GS und R 1150 GS Adventure Forum im Bereich Motorrad Modelle; Hallo, ein Kumpel hat Probleme mit seiner 1150er GS aus 1999. Kürzlich sprang sie sehr unwillig an und bei der HU war der CO Wert über 4,5 Vol.%...
AndiP

AndiP

Themenstarter
Dabei seit
23.02.2004
Beiträge
1.105
Ort
Hochsauerland
Modell
R100GS HPN, R80 G/S
Hallo,
ein Kumpel hat Probleme mit seiner 1150er GS aus 1999. Kürzlich sprang sie sehr unwillig an und bei der HU war der CO Wert über 4,5 Vol.%. Bezüglich des Anspringens hatten wir erst den "ausgehängten Gaszug" im Verdacht. War's aber nicht. Die Q lief dann, aber bei der HU fiel der hohe CO-Wert auf. Lufi ist sauber.
Wir tippen nun auf die Lambda-Sonde. Wie kann die funktion mit "Hausmitteln" überprüft werden. Was kommt als Fehlerquellen noch in Frage?
 
Larsi

Larsi

Dabei seit
10.07.2007
Beiträge
24.777
Ort
Irgendwo im Weserbergland
Modell
R 1150 GS, R 1200 S
springt sie immer unwillig an?

war das mopped zur AU warm(heiss)gefahren?
oder vor der AU länger nur im stand rumgepröttelt?
 
GS-Benny

GS-Benny

Dabei seit
22.01.2012
Beiträge
1.215
Ort
Wuppertal
Modell
1150GS/A
Zündkerzen, alter Spritt, wenn sie lange gestanden hat.
Allso neue Zündkerzen rein neuer Spritt rein und dann mal richtig warm-heiss fahren.
Viel Erfolg, auch bei der AU.
Allzeit gute Fahrt, egal mit welchem Moped !!!
Benny
 
AndiP

AndiP

Themenstarter
Dabei seit
23.02.2004
Beiträge
1.105
Ort
Hochsauerland
Modell
R100GS HPN, R80 G/S
Hallo,
ich schrub über 4,5 Vol.%. Das ist für einen Motor mit geregeltem Kat zu viel.
 
ADVBiker

ADVBiker

Dabei seit
13.02.2011
Beiträge
991
Modell
1150 ADV, die 3.
Hai

Auch wenn's nur Kaffeesatzleserei ist, vermutlich ist der Kat durch, hatte ich bei so hohen Werten auch mal.
Hätte noch einen übrig, original und Zubehör, aber deutlich leichter!

Beste Grüsse
 
Q

Q-Andi

Gast
wie wär's mit falschluft auf grund poröser gummistopfen auf den synchro-anschlüssen ?
 
AndiP

AndiP

Themenstarter
Dabei seit
23.02.2004
Beiträge
1.105
Ort
Hochsauerland
Modell
R100GS HPN, R80 G/S
Hallo,
das mit der Falschluft ist 'ne gute Idee. Die Zündkerzen scheiden aus. Die haben ja nichts mit dem Gemisch selber, sondern nur mit dessen Verbrennung zu tun. Kann man die Funktion der Lambda Sonde irgendwie prüfen?
 
G

Gast37176

Gast
Hallo Andi,
Komme mit meiner 1150 ( Bj 2001) normalerweise wegen des hohen CO Wertes über 4,5% beim Tüv nie durch. Der Freundliche steckt deshalb ein Relais (18 Euro) in den Sicherungskasten. Danach ist der Co wert schlagartig kein Thema mehr. (Ähnlich wie bei VW Diesel mittels Software, Hier noch auf mechanischem Weg). Das Relais wird nach der Tüv Prüfung wieder entnommen, da die Kiste mit Relais nicht mehr gut läuft.
Gruss von der Zollernalb , Wolle
 
elfer-schwob

elfer-schwob

Dabei seit
09.04.2008
Beiträge
4.912
Ort
im Murrdäle
Modell
1150 GS-A, R 80-Umbau
Der Freundliche steckt deshalb ein Relais (18 Euro) in den Sicherungskasten. Danach ist der Co wert schlagartig kein Thema mehr. (Ähnlich wie bei VW Diesel mittels Software, Hier noch auf mechanischem Weg). Das Relais wird nach der Tüv Prüfung wieder entnommen, da die Kiste mit Relais nicht mehr gut läuft.

Hallihallo,
genau hier würde ich auch als erstes Mal checken: Ist so ein "Relais" -genannt Codierstecker- am vorgesehenen Platz?
Falls ja, hat der die richtige Farbe?

(Ist kein Relais, nur ne Kabelbrücke zur Schaltung verschiedener Programme in der Einspritzelektronik)
Weitere Details und was tatsächlich reingehört, findest Du auch beim Powerboxer.

Grüße vom elfer-schwob
 
sampleman

sampleman

Dabei seit
13.08.2010
Beiträge
9.005
Ort
Augsburg
Modell
BMW R1100GS
Noch ein Tipp: Gibt es Auffälligkeiten bei der Öltemperaturanzeige (Anzeige fällt plötzlich aus oder zeigt unrealistische Werte)? Bei meiner R1100GS war das so, und da war dann der Öltemperatursensor hin. Und der meldete der Motronic völlig unrealistische Temperaturwerte, woraufhin der Bock kaum noch zum Anspringen zu bewegen war. Sensor getauscht, alles tutti.
 
G

Gast37176

Gast
Hallo 11er Schwob,
Genau, Codierstecker heisst das Ding, der Freundliche hatte dieses damals gerade nicht vorrätig und hat deshalb bei einer anderen Maschine das Teil ausgesteckt und bei mir eingesteckt. So ein Codierstecker hatte vor 6 Jahren ungefähr 6 Euro gekostet. Habe aber seither den Tüv beim Freundlichen machen lassen, was kaum teuerer sein dürfte als beim Tüv selbst. Auf Nachfrage was so ein Teil heute kostet, wurde mir mit 18 Euro geantwortet. Ist das nicht ein Kuhhandel mit dem Abgas ? Bin mal gespannt, was sich Verkehrsminister Herrmann ( BW) beim Diesel einfallen lassen wird , jedenfalls,da bin ich mir sicher, wird die Placebo Aktion nicht billiger. Der Frust beim gebeutelten Michel nicht kleiner.
Gruss Wolle von der Zollernalb.
 
Zuletzt bearbeitet:
Thema:

Schlechtes Startverhalten + CO - Wert bei HU zu hoch = Lambdasonde?

Schlechtes Startverhalten + CO - Wert bei HU zu hoch = Lambdasonde? - Ähnliche Themen

  • 12-er vs. 1150-er: Ist die "gelesene" und erfahrene Qualität tatsächlich so viel schlechter?

    12-er vs. 1150-er: Ist die "gelesene" und erfahrene Qualität tatsächlich so viel schlechter?: Hallo Zusammen Fahre seit 15 Jahren 1150-er, nun ist mir für günstigst Geld eine 1200-er zugelaufen. Sie hat Mängel: Das ABS ist defekt und das...
  • Ventil Spiel bei TÜ gut oder schlecht

    Ventil Spiel bei TÜ gut oder schlecht: Ok, brauche mal die Meinung der Schrauber. Soll ist ja E 0,13 bis 0,23 A 0,30 bis 0.40 Habe folgendes gemessen Alle Auslass 0,30 geht locker...
  • Gute und schlechte Tage

    Gute und schlechte Tage: Hallo Ich fahre seit vielen Jahren Motorrad und stelle bei mir ein unerklärbares Phänomen fest: Es gibt Tage, an denen ich mich auf Anhieb...
  • Erfahrung mit schlechten Werkstätten

    Erfahrung mit schlechten Werkstätten: Hallo zusammen, Auf der Suche nach einer guten, preiswerten BMW Werkstatt dachte ich in Neustadt an der Weinstrasse den großen Treffer gelandet zu...
  • 2012er GSA springt schlecht an...

    2012er GSA springt schlecht an...: Die dicke springt echt schlecht an (wenn überhaupt) meist quält sie sich bis die Batterie streikt..an der Batterie Schein es nicht zu liegen..die...
  • 2012er GSA springt schlecht an... - Ähnliche Themen

  • 12-er vs. 1150-er: Ist die "gelesene" und erfahrene Qualität tatsächlich so viel schlechter?

    12-er vs. 1150-er: Ist die "gelesene" und erfahrene Qualität tatsächlich so viel schlechter?: Hallo Zusammen Fahre seit 15 Jahren 1150-er, nun ist mir für günstigst Geld eine 1200-er zugelaufen. Sie hat Mängel: Das ABS ist defekt und das...
  • Ventil Spiel bei TÜ gut oder schlecht

    Ventil Spiel bei TÜ gut oder schlecht: Ok, brauche mal die Meinung der Schrauber. Soll ist ja E 0,13 bis 0,23 A 0,30 bis 0.40 Habe folgendes gemessen Alle Auslass 0,30 geht locker...
  • Gute und schlechte Tage

    Gute und schlechte Tage: Hallo Ich fahre seit vielen Jahren Motorrad und stelle bei mir ein unerklärbares Phänomen fest: Es gibt Tage, an denen ich mich auf Anhieb...
  • Erfahrung mit schlechten Werkstätten

    Erfahrung mit schlechten Werkstätten: Hallo zusammen, Auf der Suche nach einer guten, preiswerten BMW Werkstatt dachte ich in Neustadt an der Weinstrasse den großen Treffer gelandet zu...
  • 2012er GSA springt schlecht an...

    2012er GSA springt schlecht an...: Die dicke springt echt schlecht an (wenn überhaupt) meist quält sie sich bis die Batterie streikt..an der Batterie Schein es nicht zu liegen..die...
  • Oben