1150 GS - FID keine Anzeige

Diskutiere 1150 GS - FID keine Anzeige im R 1150 GS und R 1150 GS Adventure Forum im Bereich Motorrad Modelle; Hallo und beste Grüße aus dem Bergischen. Habe seit neuestem folgendes Problem: beim FID ist keine Anzeige bei Tank, Gang und Öltemperatur. Nur...
fheinrichs

fheinrichs

Themenstarter
Dabei seit
12.04.2007
Beiträge
5
Ort
Lindlar
Modell
R1150GS mit zumo550
Hallo und beste Grüße aus dem Bergischen. Habe seit neuestem folgendes Problem: beim FID ist keine Anzeige bei Tank, Gang und Öltemperatur. Nur die Uhr läuft. Dachte zuerst an einen Wackelkontakt in einer Steckverbindung, da anfangs die Störung nur sporadisch war. Hat jemand einen Rat zur Selbsthilfe?
Frank der Ratlose :(
 
GS Peter

GS Peter

Dabei seit
15.02.2004
Beiträge
2.343
Ort
Burgsinn
Modell
1150 Adventure und Rennkuh
Hallo Frank,

rechts unter dem Tank ist eine Plastikverkleidung. Entferne diese, ist gesteckt, darunter ist der Stecker für die gestörten Funktionen. Trenne diesen, kleine Nasen oben und unten drücken und auseinander ziehen. Mit reichlich Kontaktspray fluten. Wieder zusammen stecken.

Funktioniert es, alles klar. Falls nicht Werkstatt.
 
gerd_

gerd_

Dabei seit
17.04.2004
Beiträge
15.732
Hi
Wohlgemerkt: Kontaktspray und kein Öl wie "WD40" oder Rostlöser wie "Caramba" oder Ähnliches.
Trotzdem ist es seltsam, dass alle Anzeigen gleichzeitig ausfallen. Die Spannungsversorgung und Masse sind da, sonst funktionierte die Uhr nicht. Aber dann nur(!) alle(!) Geberleitungen gleichzeitig(!)?
gerd
 
S

Spätzünder

Gast
Hatte heute ähnliche Symptome. Zündung an, alle Anzeigen funktionieren, Motor gestartet, alles OK, dann nur Licht eingeschaltet ( die 2002er hat noch einen Schalter ) - FID geht komplett aus, ALLE Anzeigen weg ! Gang eingelegt, aber ohne Erfolg, keine Anzeigen !

Zündung aus, kurz gewartet, Zündung an, FID an, Motor gestartet und alles wieder OK ! Merkwürdigerweise hat sich die Uhr aber nicht auf Null zurückgesetzt. Die Zeiteinstellung war OK.

Fragen über Fragen...:confused:

Wünsch Euch allen einen ruhigen Wochenanfang :)
 
fheinrichs

fheinrichs

Themenstarter
Dabei seit
12.04.2007
Beiträge
5
Ort
Lindlar
Modell
R1150GS mit zumo550
Spätzünder schrieb:
Hatte heute ähnliche Symptome. Zündung an, alle Anzeigen funktionieren, Motor gestartet, alles OK, dann nur Licht eingeschaltet ( die 2002er hat noch einen Schalter ) - FID geht komplett aus, ALLE Anzeigen weg ! Gang eingelegt, aber ohne Erfolg, keine Anzeigen ...
Spätzünder schrieb:
Hallo Spätzünder,
genauso hat es bei mir auch angefangen, nach wenigen Tagen ging nix mehr (außer Uhr und Licht).

Habe die Tipps von Gerd und Peter befolgt, konnte den Fehler aber so nicht beheben. Kann es vielleicht noch ein Massefehler sein?

Grüsse, Frank
 
gerd_

gerd_

Dabei seit
17.04.2004
Beiträge
15.732
Hi
Ein Massefehler ist unwahrscheinlich wenn die Uhr geht. Das liegt alles auf gemeinsamer Masse.
gerd
 
ttaattaa

ttaattaa

Dabei seit
09.02.2009
Beiträge
51
Ort
Budapest, Ungarn
Modell
BMW R1150GS
Bei mir auch FID Fehler!

Ich habe im Winter denn Akku ausgebaut. Monatenlang ohne Akku stehend. Inzwischen habe ich eine LED Voltmeter gebaut, plus von Standlicht, minus dirket von Akku genommen.

Tank zurück, einschalten: Kein FID, nur die Uhr, der Motor springt nicht ein. Ausgeschaltet: Keine Alarmanlage, die Fernsteuerung geht auch nicht. Alsob die Zündung blockiert wäre...
 
gerd_

gerd_

Dabei seit
17.04.2004
Beiträge
15.732
Hi
Könnte vielleicht doch am fehlendem Plus liegen. Das FID hat zwei Plus Anschlüsse. Einen für die Anzeige und einen damit die Uhr bei "Zündung AUS" weiterläuft. Pin 5 ("Kl 30") und PIN 6("Kl 15E")
gerd
 
ttaattaa

ttaattaa

Dabei seit
09.02.2009
Beiträge
51
Ort
Budapest, Ungarn
Modell
BMW R1150GS
Danke Gerd!
Ich habe alles zum PIN4 (null) gemessen.

Zündung AUS:
PIN5: 12,5 V
PIN1, 2, 3, 6, 7, 8: 00,0 V

Zündung EIN:
PIN5: 12,5 V
PIN6: 0,002 V (kommt von Motronic) --- zu wenig???
PIN7: 0,002 V (kommt von Öltemperatur)
PIN8: - (ich habe ohne Tank gemessen)
PIN 1, 2, 3: ~0,01 V (von Schalter)

Es häng zusammen, dass mein Alarmanlage funktioniert auch nicht. Es blockiert alles, auch FID?

Letzte Frage: FID sollte auch ohne Tank etwas zeigen? (Mindestens null Gang.)
 

Anhänge

gerd_

gerd_

Dabei seit
17.04.2004
Beiträge
15.732
Hi
Nach Deinem eigenen Schaltbild (und auch nach meinem :)) wird Pin6 nicht von der Motronik, sondern vom Motronikrelais versorgt.
Da siehst Du auch, dass "irgendwas" dieses Relais schliesst und dann die Spannung von Klemme 30 (= Batterie-PLUS) unter Anderem an Pin 6 liegen müsste. Daher auch Kl 15 (= geschaltetes Plus)
Somit könnte das Motronikrelais im A..rgen sein.
http://www.powerboxer.de/4V-Zentralelektrikkasten-der-Zugang.html
gerd
 
ttaattaa

ttaattaa

Dabei seit
09.02.2009
Beiträge
51
Ort
Budapest, Ungarn
Modell
BMW R1150GS
OK!

Nachdem ich die ganze Alarmanlage ausgelötet hatte, wurde gleich der FID wieder OK! Und der Motor startet auch leicht.

Es scheint so, dass die Alarmanlage wurde kaputt gegangen. Es ist fast unnötig, ich werde endgültig ausbauen.

Danke für euere hilfe!
 
breijo

breijo

Dabei seit
21.02.2009
Beiträge
109
Ort
Ingolstadt
Modell
R1200GS Bj.08 (MÜ)
FID, nur Beleuchtung geht.

Hallo,
nach 3 Wochen Pause wollte ich heute wieder mal ne Runde drehen.
Ich setzte mich fertig angezogen auf meine 1150GS und sah das die Uhrzeit nicht stimmte. ?! Also Handschuhe aus, Uhr gestellt. Gestartet, gefahren. Blick auf FID: die Anzeige blinkt, aber alles, ÖL, Benzin, Gang und Uhr. Uhr wieder auf 00:00. Wieder zuhause angekommen blinkte es nicht mal mehr.
Die komplette Anzeige ist aus nur die Beleuchtung brennt.

Hat von Euch jemand Erfahrung damit, oder einen Rat für mich?

Hab im Forum schon gestöbert, aber da war nur immer von Teilausfällen die Rede.

Gruß Hans
 
H

hey2460

Dabei seit
06.05.2010
Beiträge
3
Hallo,
nach 3 Wochen Pause wollte ich heute wieder mal ne Runde drehen.
Ich setzte mich fertig angezogen auf meine 1150GS und sah das die Uhrzeit nicht stimmte. ?! Also Handschuhe aus, Uhr gestellt. Gestartet, gefahren. Blick auf FID: die Anzeige blinkt, aber alles, ÖL, Benzin, Gang und Uhr. Uhr wieder auf 00:00. Wieder zuhause angekommen blinkte es nicht mal mehr.
Die komplette Anzeige ist aus nur die Beleuchtung brennt.

Hat von Euch jemand Erfahrung damit, oder einen Rat für mich?

Hab im Forum schon gestöbert, aber da war nur immer von Teilausfällen die Rede.

Gruß Hans
So, gestern war mein Display direkt nach dem Anlassen auch ausgefallen.
Nur noch die Hintergrundbeleuchtung funkionierte. Also Tank runter, Instrumententräger raus, Instrument ausgebaut und zerlegt. Durch Wassereintritt und Oxydation/Stromfluß war auf der Patine eine Leiterbahn weggeschmolzen. 5 Zentimeter Kabel und zwei Lötpunkte später funkioniert das Teil wieder.
Gruß, Michl
 
Thema:

1150 GS - FID keine Anzeige

1150 GS - FID keine Anzeige - Ähnliche Themen

  • Suche Suche ein defektes FID 1100/1150 bzw. nur den Stecker

    Suche ein defektes FID 1100/1150 bzw. nur den Stecker: Hallo Allerseits, ich bin auf der Suche nach einem defekten FID , bzw. auch nur nach einem Stecker mit ein Paar cm. Kabeln ( 8 Stück ). Wird für...
  • 1150 GS mit FID von 1100 RS?

    1150 GS mit FID von 1100 RS?: Hallo zusammen, das FID meiner Q hat irgendwann mal zu viel Sonne abbekommen und ist entsprechend nicht mehr lesbar. Da sind wohl ein paar...
  • Erledigt 1150 GS Adventure, DZ, 47500 KM, EZ: 02.2004, schwarz, ABS, FID, Alukoffer,

    1150 GS Adventure, DZ, 47500 KM, EZ: 02.2004, schwarz, ABS, FID, Alukoffer,: BMW R 1150 GS Adventure, EZ: 02/ 2004, 47500 KM, A B S, F I D, Heizgriffe, orig. BMW Zusatzscheinwerfer, Sturzbügel, 30 Liter Tank, weiße Blinker...
  • Startprobleme GS 1150 Adv / Anlasser / Batterie / Hilfestellung gesucht

    Startprobleme GS 1150 Adv / Anlasser / Batterie / Hilfestellung gesucht: Grüas eich! Habe nun leider ein nicht so willkommenes Problem mit meiner GS. Sie startet entweder gar nicht, oder sehr schlecht. Habe die...
  • Suche FID für 1150 GS

    FID für 1150 GS: Ich suche ein gut erhaltenes funktionsfähiges FID. Allerdings sollte es im 6. Gang eine "6" anzeigen, und nicht wie die meisten der normalen...
  • FID für 1150 GS - Ähnliche Themen

  • Suche Suche ein defektes FID 1100/1150 bzw. nur den Stecker

    Suche ein defektes FID 1100/1150 bzw. nur den Stecker: Hallo Allerseits, ich bin auf der Suche nach einem defekten FID , bzw. auch nur nach einem Stecker mit ein Paar cm. Kabeln ( 8 Stück ). Wird für...
  • 1150 GS mit FID von 1100 RS?

    1150 GS mit FID von 1100 RS?: Hallo zusammen, das FID meiner Q hat irgendwann mal zu viel Sonne abbekommen und ist entsprechend nicht mehr lesbar. Da sind wohl ein paar...
  • Erledigt 1150 GS Adventure, DZ, 47500 KM, EZ: 02.2004, schwarz, ABS, FID, Alukoffer,

    1150 GS Adventure, DZ, 47500 KM, EZ: 02.2004, schwarz, ABS, FID, Alukoffer,: BMW R 1150 GS Adventure, EZ: 02/ 2004, 47500 KM, A B S, F I D, Heizgriffe, orig. BMW Zusatzscheinwerfer, Sturzbügel, 30 Liter Tank, weiße Blinker...
  • Startprobleme GS 1150 Adv / Anlasser / Batterie / Hilfestellung gesucht

    Startprobleme GS 1150 Adv / Anlasser / Batterie / Hilfestellung gesucht: Grüas eich! Habe nun leider ein nicht so willkommenes Problem mit meiner GS. Sie startet entweder gar nicht, oder sehr schlecht. Habe die...
  • Suche FID für 1150 GS

    FID für 1150 GS: Ich suche ein gut erhaltenes funktionsfähiges FID. Allerdings sollte es im 6. Gang eine "6" anzeigen, und nicht wie die meisten der normalen...
  • Oben