KOSO Tacho

Diskutiere KOSO Tacho im 2 Ventiler Forum im Bereich Motorrad Modelle; Hallo Zusammen, ich habe an meiner R 80 GS den KOSO Tacho DB01R mit dem Geschwindigkeitssensor der direkt in den originalen Tacho Anschluß kommt...
M

MD1

Themenstarter
Dabei seit
28.12.2009
Beiträge
57
Ort
Ravensburg
Modell
R 80 GS
Hallo Zusammen,

ich habe an meiner R 80 GS den KOSO Tacho DB01R mit dem Geschwindigkeitssensor der direkt in den originalen Tacho Anschluß kommt verbaut.

https://www.kosoeurope.com/zubehoer/sensoren-geschwindigkeit-passiv/1022/geschwindigkeitssensor-bmw-r80rt-r100rs-r100rt-r65-r80?c=0

Ich habe flg. Problem!
Die ersten ca. 10 Km die ich unterwegs bin funktioniert die Geschwindigkeitsanzeige richtig. Wenn der Motor richtig warm gefahren ist fängt die Anzeige auf einmal an zu spinnen. Zeigt 360 Km/h usw. an und den Kilometerstand zählt es auch hoch. So bin ich gestern Abend mal kurz 300 Kilometer gefahren. Der Drehzahlmesser funktioniert normal und die richtigen Werte sind am Tacho auch eingestellt. Ich habe die Kabel auch extra nochmal anders verlegt, so dass kein evtl. störender "Strom" irgendwo her kommt, von der Zündspule oder so. Der Tacho ist normal angeschloßen, also Plus nicht irgendwo an der Lichtmaschine, Regler oder so.
Hatte irgendwer schonmal ein ähnliches Problem oder weiß woran das liegen könnte?
Die Anschlüsse usw. sind mit Sicherheit korrekt angeschlossen. Wie oben geschrieben, die ersten Kilometer funktioniert alles.

Ich bin für jeden Tipp dankbar,
bis dann
Marc
 
Hermann (aus E)

Hermann (aus E)

Dabei seit
29.12.2008
Beiträge
1.659
Ort
Essen
Modell
R100GSPD, Bj 1993, 215 tkm, 1. Besitzer
Hallo Marc,
verstehe ich das richtig? Der Sensor wird an dem normalen Anschluß für den Tacho angeschlossen. Der Tacho hat allerdings einen elektronischen Sensor, d.h. der Geschwindigkeitssensor wandelt die mechanische Drehbewegung in elektronische Pulse um und gibt sie an deinen Zubehörtacho weiter.
Ohne weitere Infos würde ich auf einen defekten Sensor tippen. Ist ein gerne gesehener Fehler bei elektronischen Bauteilen, dass sie bei Temperatur (kalte Lötstelle?) nicht richtig funktionieren.

Gruß Hermann
 
M

MD1

Themenstarter
Dabei seit
28.12.2009
Beiträge
57
Ort
Ravensburg
Modell
R 80 GS
Ja genau!
Ich hänge ein Bild an wenn´s funktioniert.
 

Anhänge

K

kuhschrauber

Dabei seit
02.05.2017
Beiträge
1.061
Ort
hannover
Modell
1100 gs 1150 gs
besorge dir eine dose eisspray und wenn der tacho wieder spinnt dann mal den sensor einsprühen und wenn dann normale werte angezeigt werden hast du den fehler............
 
Hermann (aus E)

Hermann (aus E)

Dabei seit
29.12.2008
Beiträge
1.659
Ort
Essen
Modell
R100GSPD, Bj 1993, 215 tkm, 1. Besitzer
Kältespray, gute Idee. Gibt es bei Conrad!
 
M

MD1

Themenstarter
Dabei seit
28.12.2009
Beiträge
57
Ort
Ravensburg
Modell
R 80 GS
Kältespray, war mir erst mal zu "heiß". Ich habe es mit kaltem Wasser probiert und es scheint tatsächlich an dem Sensor im Tachowellenanschluß zu liegen! Ich habe einen neuen bestellt und werde dann berichten ob es besser ist.
 
Hermann (aus E)

Hermann (aus E)

Dabei seit
29.12.2008
Beiträge
1.659
Ort
Essen
Modell
R100GSPD, Bj 1993, 215 tkm, 1. Besitzer
Gibt es denn dann auch mal ein Bild von deinem Umbau?
 
K

kuhschrauber

Dabei seit
02.05.2017
Beiträge
1.061
Ort
hannover
Modell
1100 gs 1150 gs
nicht das da das wasser ins getriebe reinläuft und eine emulsion mit dem getriebeöl eingeht....... kältespray ist da doch die bessere wahl
Kältespray, war mir erst mal zu "heiß". Ich habe es mit kaltem Wasser probiert und es scheint tatsächlich an dem Sensor im Tachowellenanschluß zu liegen! Ich habe einen neuen bestellt und werde dann berichten ob es besser ist.
 
M

MD1

Themenstarter
Dabei seit
28.12.2009
Beiträge
57
Ort
Ravensburg
Modell
R 80 GS
Ich habe schon aufgepass, und anschl. auch das Getriebeöl abgelassen.

Wenn ich dann endlich mal final fertig bin setze lade ich auch Bilder hoch.
 
M

MD1

Themenstarter
Dabei seit
28.12.2009
Beiträge
57
Ort
Ravensburg
Modell
R 80 GS
Kurze Rückmeldung:
Nachdem KOSO mir bei Detailfragen auch nicht weiterhelfen konnte und die Mitarbeiter meinten ich soll den Tacho mit Sensor einschicken, war mir klar das dabei nichts raußkommen kann.
Ich habe mir einen neuen Sensor bestellt und siehe da, das Ding geht IMMER NOCH NICHT.
Meine Vermutung geht dahingehend, dass die Technik nicht ganz ausgereift ist. Bei Louis habe ich bei einer Produktbewertung auch gelesen, dass die Abnahme des Signals am Kardan bzw. Getriebe nicht funktioniert.
Ich habe mir jetzt den Sensor ganz normal mit den Magneten ans Vorderrad "gepappt". Funktioniert Super.
 
L

Luggi2

Dabei seit
26.04.2018
Beiträge
235
Ort
Stormarn
Modell
R 100 GS Paris Dakar
Bei Acewell funktioniert das deutlich besser. Habe ich schon mehrfach verbaut.
 
Edda

Edda

Dabei seit
10.08.2008
Beiträge
2.863
Ort
Rheinhessen
Modell
HPM-----A-Twin CRF1000
Ich hab mir den Acewell vor ca.4 Jahren eingebaut mit "elektronischer Abnahme am Tachoausgang des Getribes"
verbauten.
Bis heute Einwandfrei und keine Probleme.
Frag mal bei Manuel Swt-sports nach der vertreibt die.

Ich hätte noch ein Abnehmer für am Rad montierten Magneten (ist orginal von Acewell ----waren damals mit dabei)

Wenn Fotos erwünscht mach ich mal welche.
 
M

MD1

Themenstarter
Dabei seit
28.12.2009
Beiträge
57
Ort
Ravensburg
Modell
R 80 GS
Acewell hätte ich auch genommen nachdem der KOSO nicht funktionierte! Aber ich habe den Anschluß des KOSO Tacho schon fest in meinen Eigenbau Kabelbau integrtiert. Den wollte ich nicht nochmal aufmachen.
 
Thema:

KOSO Tacho

KOSO Tacho - Ähnliche Themen

  • Tacho defekt?

    Tacho defekt?: Hi! Nach einer etwas längeren Standzeit habe ich meine F650GS nun mit einer neuen Batterie wiederbelebt. Seitdem spinnt der Tacho wie folgt: Nach...
  • Tachonadel im Combi-Instrument zeigt willkürliche Geschwindigkeit an

    Tachonadel im Combi-Instrument zeigt willkürliche Geschwindigkeit an: Hallo beisammen, bei meiner 650GS von 2003 streikt seit kurzem die Tachonadel. angefangen hat es damit, daß die aktuelle Geschwindigkeit manchmal...
  • Hallo aus München :: Tacho-Elektroniker gesucht

    Hallo aus München :: Tacho-Elektroniker gesucht: Hallo beisammen, ich bin Christian, lebe im münchern Westen und fahre seit einigen Jahre eine 650GS von 2003. Ich bin eher der...
  • Bestandsaufnahme und Begleitung zum TÜV, Tacho kaputt, Wartung, Reifen.

    Bestandsaufnahme und Begleitung zum TÜV, Tacho kaputt, Wartung, Reifen.: Ich habe für wirklich nicht viel eine F 650 gs, Bj 2005 mit round 32 tkm, Abs, Griffheizung bekommen und denke ich sattel um auf BMW GS Was muß...
  • Koso LED Nebel-Scheinwerfer

    Koso LED Nebel-Scheinwerfer: Hallo, auf der Motorradmesse in Erfurt sind mir bei SWM die zusätzlich verbauten LED-Scheinwerfer aufgefallen. Diese haben eine kleine Bauform...
  • Koso LED Nebel-Scheinwerfer - Ähnliche Themen

  • Tacho defekt?

    Tacho defekt?: Hi! Nach einer etwas längeren Standzeit habe ich meine F650GS nun mit einer neuen Batterie wiederbelebt. Seitdem spinnt der Tacho wie folgt: Nach...
  • Tachonadel im Combi-Instrument zeigt willkürliche Geschwindigkeit an

    Tachonadel im Combi-Instrument zeigt willkürliche Geschwindigkeit an: Hallo beisammen, bei meiner 650GS von 2003 streikt seit kurzem die Tachonadel. angefangen hat es damit, daß die aktuelle Geschwindigkeit manchmal...
  • Hallo aus München :: Tacho-Elektroniker gesucht

    Hallo aus München :: Tacho-Elektroniker gesucht: Hallo beisammen, ich bin Christian, lebe im münchern Westen und fahre seit einigen Jahre eine 650GS von 2003. Ich bin eher der...
  • Bestandsaufnahme und Begleitung zum TÜV, Tacho kaputt, Wartung, Reifen.

    Bestandsaufnahme und Begleitung zum TÜV, Tacho kaputt, Wartung, Reifen.: Ich habe für wirklich nicht viel eine F 650 gs, Bj 2005 mit round 32 tkm, Abs, Griffheizung bekommen und denke ich sattel um auf BMW GS Was muß...
  • Koso LED Nebel-Scheinwerfer

    Koso LED Nebel-Scheinwerfer: Hallo, auf der Motorradmesse in Erfurt sind mir bei SWM die zusätzlich verbauten LED-Scheinwerfer aufgefallen. Diese haben eine kleine Bauform...
  • Oben