Fahrlicht geht nach Defekt an Scheinwerfer / Lampe nicht mehr an

Diskutiere Fahrlicht geht nach Defekt an Scheinwerfer / Lampe nicht mehr an im R 1200 GS und R 1200 GS Adventure Forum im Bereich Motorrad Modelle; Hallo zusammen, ich bin nicht sicher, ob jemand das Problem schon hatte, oder ob es schon irgendwo beschrieben ist. Ich habe ein wenig im Forum...
blackbirddh

blackbirddh

Themenstarter
Dabei seit
08.08.2006
Beiträge
19
Ort
Taufkirchen bei München
Modell
R1200GS
Hallo zusammen,

ich bin nicht sicher, ob jemand das Problem schon hatte, oder ob es schon irgendwo beschrieben ist. Ich habe ein wenig im Forum gesucht und mit Google gesucht, hatte aber keinen Erfolg.

Ich habe folgendes Problem:
Bei einem Unfall ist mein Scheinwerfer kaputt gegangen. Dabei ist auch das Fahrlicht (die Birne) kaputt gegangen. Ich bin dann mit Fernlicht heim gefahren.
Nun habe ich alle Teile die ich so brauche um die GS wieder flott zu machen zusammen und habe gerade den Scheinwerfer wieder eingebaut. (Übrigens ... sehr nobel, dass BMW beim Scheinwerfer als Ersatzteil auch gleich die Leuchtmittel einbaut ... finde ich gut) Wenn ich nun die Zündung einschalte, blitzt das Fahrlicht kurz auf, geht aber sofort wieder aus, also bleibt nach kurzem Aufblitzen aus. Im Display steht dann LAMPF! (ist wohl nen Typo).
Ich habe folgende Vermutung: Die Bordelektronik hat bei dem Unfall festgestellt, dass das Licht defekt ist und es abgeschaltet und macht das auch nach dem Reboot gleich wieder, um weiteren Schäden an was auch immer zu verhindern. Ist aber nur eine Vermutung.
Ich habe auch die Gegenprobe mit dem alten Scheinwerfer gemacht, und habe diesen noch mal angeschlossen. Gleiches Fehlerbild.
Das Fernlicht geht übrigens immer noch.

Hat jemand von Euch so etwas auch schon mal gehabt, vielleicht nach einem normalen Lampendefekt? Gibt es eine Abhilfe. Oder kann das nur der BMW Händler zurücksetzen? Habt Ihr sonst noch Ideen, was ich überprüfen / oder Testen kann?

Ich habe in irgendeinem Artikel gelesen, dass der CAN-Bus alle angeschlossenen Geräte überwacht und bei Defekt abschaltet. Daher schließe ich darauf, dass das hier der Fall war. Wie gesagt die neue Birne funktioniert einwandfrei. Ich habe auch einfach mal beide Birnen (Fern- und Fahrlicht) getauscht. Auch gleiches Fehlerbild. Also kann es eigentlich nur die Software sein.

Ich freue mich auf Eure Antworten. Und vielen Dank schon mal.

CU all
Daniel
 
L

lechfelder

Gast
Hallo Daniel,

beim Anschalten der Zündung geht nur das Stand- nicht aber das Abblendlicht an. Daher immer noch die alte Fehlermeldung. Erst mit dem Starten des Motors wird das Abblendlicht angeschalten und das Steuergerät prüft dessen Funktion.

Lass den Motor mal an, dann dürfte sich dieses Problem erledigt haben.
 
Fischkopf

Fischkopf

Dabei seit
15.04.2006
Beiträge
1.418
lechfelder schrieb:
Lass den Motor mal an, dann dürfte sich dieses Problem erledigt haben.
Falls nicht, würde ich die Batterie für ein paar Minuten abklemmen und nochmal testen, wenn dann auch nicht muß wohl der :) ran.
 
blackbirddh

blackbirddh

Themenstarter
Dabei seit
08.08.2006
Beiträge
19
Ort
Taufkirchen bei München
Modell
R1200GS
Thx Man

Hey lechfelder danke ... genau der Hinweis hat mir gefehlt.

Natürlich war durch die Spielerei gleich noch die Batterie leer, also musste ich erst noch überbrücken, damit die GS wieder zu Laufen kommt.
Bei laufendem Motor ging dann auch wieder das Licht an. Also war das Problem mal wieder hinter dem Lenker und nicht in der Software.

Also danke noch mal ... schön, dass es ein Forum gibt, wo nette Leute einem so schnell weiterhelfen.

Dann kann ich nächste Woche noch die restlichen Teile anschrauben und dann steht der neuen Saison nichts mehr im Wege.

Danke ... und schönen Abend noch ...
Daniel
 
Balu

Balu

Dabei seit
02.11.2006
Beiträge
580
Ort
südlich
Modell
R 1200 GS / R 100 RS, Bj. 1977
Wenn ich nun die Zündung einschalte, blitzt das Fahrlicht kurz auf, geht aber sofort wieder aus, also bleibt nach kurzem Aufblitzen aus.


Hallo blackbirddh,

Bist Du sicher, daß Du nicht das Blitzgerät von Deiner Fotokamera eingebaut hast, dann würde ich sagen, super es funktioniert.!!!;):D:D:D:D:D:D:D:D:D

Nicht´s für ungut.

________________________
Grüße aus dem Süden

Balu
 
S

Spätzünder

Gast
Auf genau den gleichen Trick sind wir neulich nach Austausche einer defekten Glühlampe auch hereingefallen..:o
 
vtnet

vtnet

Dabei seit
24.03.2005
Beiträge
238
Ort
Schwobaländle
Modell
HP2; 1200GSA
..übrigens "lampf" steht für Lampe Front..oder lamp failure....oder lampe funzt net.....:cool:
 
Zuletzt bearbeitet:
blackbirddh

blackbirddh

Themenstarter
Dabei seit
08.08.2006
Beiträge
19
Ort
Taufkirchen bei München
Modell
R1200GS
Hallo Spätzünder,

Aus genau dem Grund mag ich keine "Gerätschaften" die meinen, sie können besser denken als ich. Klassisches Beispiel ist immer die WinWord Rechtschreibkorrektur, die mir die richtig geschriebenen Wörter so korrigiert, dass sie auf jeden Fall falsch sind.

@vtnet,
dann nehme ich Lampe Front ... wenn das Motorrad so schlau ist, hätte es ja auch merken können, dass es in Bayern steht und lampv anzeigen können für Lampe vorne, aber so schlau ist der Kollege Bordrechner dann doch wieder nicht ...

naja ... immerhin macht Sie den Blinker aus, wenn ich das mal wieder vergessen habe ... >;-)

@Balu,
so ganz gesund kann das kurze Aufblitzen beim Zündung einschalten für die Birne eigentlich auch nicht sein. Mal schauen, wie lange sie hält. Beim Auto ist mir schon die ein oder andere H7 Lampe durchgebrannt.

Gute Nacht die Herren,
Daniel
 
Zuletzt bearbeitet:
Thema:

Fahrlicht geht nach Defekt an Scheinwerfer / Lampe nicht mehr an

Fahrlicht geht nach Defekt an Scheinwerfer / Lampe nicht mehr an - Ähnliche Themen

  • Abblendlicht (Fahrlicht) in Ordnung,aber nigs Leuchtet.

    Abblendlicht (Fahrlicht) in Ordnung,aber nigs Leuchtet.: Hallo GS-Gemeinde, dieses Thema wird ja schon in der Rubrik"Neu hier" besprochen-geschrieben-. Denke aber das es dort falsch ist. Hier nun meine...
  • Fahrlicht (Abblendlicht) geht nicht, Lampe i.O.

    Fahrlicht (Abblendlicht) geht nicht, Lampe i.O.: Frage Fahrlicht (Abblendlicht) geht nicht, Lampe i.O. Hallo, hat mir jemand noch einen Tipp bevor ich das das Moped zerlege ? Das Fahrlicht...
  • Plan Kabelbaum 1150GS EZ / Kabel vom Lichtschalter zum Fahrlicht

    Plan Kabelbaum 1150GS EZ / Kabel vom Lichtschalter zum Fahrlicht: Servus, ich bin auf der Suche nach einem Plan vom Kabelbaum also wo die jeweiligen Kabel aus dem Schaltplan am Mopped lang gehen.Einen...
  • Scheinwerferfrage....Asymetrisches Fahrlicht ???

    Scheinwerferfrage....Asymetrisches Fahrlicht ???: Hei, ich hab eine neue 2015er F800GS und mir ist aufgefallen, dass ich kein asymetrische Fahrlicht habe.... Gibt es da Unterschiede zwischen dem...
  • Fahrlicht (Abblendlicht) geht nicht, Lampe i.O.

    Fahrlicht (Abblendlicht) geht nicht, Lampe i.O.: Hallo, hat mir jemand noch einen Tipp bevor ich das das Moped zerlege ? Das Fahrlicht (Abblendlicht) geht nicht mehr. Die Meldung am Display...
  • Fahrlicht (Abblendlicht) geht nicht, Lampe i.O. - Ähnliche Themen

  • Abblendlicht (Fahrlicht) in Ordnung,aber nigs Leuchtet.

    Abblendlicht (Fahrlicht) in Ordnung,aber nigs Leuchtet.: Hallo GS-Gemeinde, dieses Thema wird ja schon in der Rubrik"Neu hier" besprochen-geschrieben-. Denke aber das es dort falsch ist. Hier nun meine...
  • Fahrlicht (Abblendlicht) geht nicht, Lampe i.O.

    Fahrlicht (Abblendlicht) geht nicht, Lampe i.O.: Frage Fahrlicht (Abblendlicht) geht nicht, Lampe i.O. Hallo, hat mir jemand noch einen Tipp bevor ich das das Moped zerlege ? Das Fahrlicht...
  • Plan Kabelbaum 1150GS EZ / Kabel vom Lichtschalter zum Fahrlicht

    Plan Kabelbaum 1150GS EZ / Kabel vom Lichtschalter zum Fahrlicht: Servus, ich bin auf der Suche nach einem Plan vom Kabelbaum also wo die jeweiligen Kabel aus dem Schaltplan am Mopped lang gehen.Einen...
  • Scheinwerferfrage....Asymetrisches Fahrlicht ???

    Scheinwerferfrage....Asymetrisches Fahrlicht ???: Hei, ich hab eine neue 2015er F800GS und mir ist aufgefallen, dass ich kein asymetrische Fahrlicht habe.... Gibt es da Unterschiede zwischen dem...
  • Fahrlicht (Abblendlicht) geht nicht, Lampe i.O.

    Fahrlicht (Abblendlicht) geht nicht, Lampe i.O.: Hallo, hat mir jemand noch einen Tipp bevor ich das das Moped zerlege ? Das Fahrlicht (Abblendlicht) geht nicht mehr. Die Meldung am Display...
  • Oben