GS aus 2004 mit ABS II hat sporadische Aussetzer

Diskutiere GS aus 2004 mit ABS II hat sporadische Aussetzer im R 1200 GS und R 1200 GS Adventure Forum im Bereich Motorrad Modelle; Moin! Meine GS aus 2004 mit ABS II hat immer mal wieder Aussetzer. Plötzlich meldet das Display ein Problem mit dem ABS (blinkt). Ob das ABS dann...
Nordisch

Nordisch

Themenstarter
Dabei seit
02.01.2014
Beiträge
439
Ort
Geestland
Modell
R1200GS ('04)
Moin!

Meine GS aus 2004 mit ABS II hat immer mal wieder Aussetzer. Plötzlich meldet das Display ein Problem mit dem ABS (blinkt). Ob das ABS dann noch funktioniert, habe ich noch nicht getestet, aber die Bremsleistung ist voll da. Zündung aus, Zündung an und alles ist wieder ok.

Die Situationen sind nicht nachvollziehbar und geht nun über zwei Jahre. Daran merkt Ihr, dass es auch nicht so oft passiert. Es gibt mal einen Tag, da passiert es gleich zwei Mal hintereinander und dann über zwei drei Monate überhaupt nicht mehr.

Mal passiert es, wenn ich nur vorne bremse, mal nachdem ich nur oder auch hinten gebremst habe, alles bei unterschiedlichen Geschwindigkeiten, bergauf wie bergab oder im Flachland, bei Regen oder Trockenheit, Temperaturen spielen auch keine Rolle. Die Handschützer sind es auch nicht. - habe ich was vergessen?

Folgendes meine ich beobachten zu können: Wenn ich bremse gibt es im Handbremshebel einen kaum spürbaren Ruck (besser: ein „Rückchen“), als wenn für den Bruchteil einer Sekunde die Bremsleistung unterbrochen wird. Aber sie ist sofort wieder da, nur eben mit einem blinkenden ABS.

Ich habe mal mit der MotoScan App versucht, die Fehler im ABS auszulesen. Die Infos sind für mich aber nichtssagend:

identifikation_1.pngidentifikation_2.pngfehlercode lesen.pngFehlercode Details.png

Hat von Euch jemand eine Idee?

Danke und viele Grüße
 
Chris_

Chris_

Dabei seit
18.01.2007
Beiträge
1.515
Ort
Sulzbach-Rosenberg
Modell
1150 GSA / 1200 GS
Send mal das ganze an Motoscan was das Bedeutet.
Vielleicht können die Auskunft geben.
Abstand zum Abs ring Passt?
 
Nordisch

Nordisch

Themenstarter
Dabei seit
02.01.2014
Beiträge
439
Ort
Geestland
Modell
R1200GS ('04)
Moin und Danke!

Habe kein LED-Rücklicht und die Birne auch frisch gewechselt, da ich in der Richtung auch schon mal einen Tipp bekommen habe.

Aber die Fehlermeldung ist identisch.... :confused: - Dann werde ich heute Abend mal das Rücklicht komplett aufmachen, die Kontakte überprüfen und gucken, ob da was wackelt.

Leider kommt das Problem nicht planbar und reproduzierbar, also muss ich bei allem, was ich mache, erst einmal abwarten, ob der Fehler irgendwann wieder auftaucht.

Viele Grüße
 
peter_68

peter_68

Dabei seit
18.03.2017
Beiträge
3
Modell
R1200S, R1200GS, R100mod.
Hatte ähnliches Problem bei meiner 2005er.
Lag am ABS-Sensor vorne - Abstand passte nicht mehr, hatte sich etwas gelockert.
Ausbauen, säubern (inkl Sitz) und wieder einbauen hatte damals geholfen.
Bei mir war die ABS-Funktion damals auch ausgefallen.
Viele Grüße
Peter
 
-Larsi-

-Larsi-

Dabei seit
10.07.2007
Beiträge
23.652
Ort
Irgendwo im Weserbergland
Modell
R 1150 GS, R 1200 S
Wo ihr gerade bei den Abständen seid ...

Ich bin mir sicher, die R1200GS hatte nie ABS2 sondern anfangs das i-ABS-G1, was die letzte R1150GS auch hatte.
Ich bin mir ziemlich sicher, dass beim i-ABS-G1 die Abstände der Sensoren NICHT mehr einstellbar sind (gleichwohl sollten sie ordnungsgemäß verschraubt sein).

Zum Fehler konkret kann ich nichts sagen und hatte daher bisher nix geschrieben.
 
Nordisch

Nordisch

Themenstarter
Dabei seit
02.01.2014
Beiträge
439
Ort
Geestland
Modell
R1200GS ('04)
Moin,

EDIT: mag sein, dass ich nicht dass ABS 2 habe..

Stimmt, ich habe an der GS aus 2004 "nur" das I-ABS (Erste Generation) mit dem Bremskraftverstärker von FTE (siehe auch die Bilder oben).

Der Abstand zum Ring am Vorderrad ist aber vorgegeben und es soll da wohl auch Unterlegschscheiben für geben, aber da muss ich noch mal in der RepROM gucken, mach ich morgen.

Habe heute noch mal die Kontakte des Rücklichts überprüft, war aber alles sauber. Auch beim Schalter vom Fussbremspedal war alles OK.


Melde mich wieder....
 
Zuletzt bearbeitet:
Nordisch

Nordisch

Themenstarter
Dabei seit
02.01.2014
Beiträge
439
Ort
Geestland
Modell
R1200GS ('04)
Moin!

So, @-Larsi- hat natürlich recht: Beim I-ABS 1. Gen. kann man den Abstand tatsächlich nicht einstellen. Ich habe gerade mal nachgemessen. Der Abstand ist 1,35 mm. Lt. Rep-ROM soll er 0,20 bis 1,70 mm betragen dürfen. Daher wäre ich im Bereich des "Erlaubten".

Ob es trotzdem der Raddrehzahlsensor ist, der die Probleme macht, kann ich so nicht sagen. Bei einem Preis von ca. 170,- EUR mag ich den im Moment aber auch nicht auf Verdacht tauschen. Im Zweifel muss es aber wohl sein....

Viele Grüße
 
Nordisch

Nordisch

Themenstarter
Dabei seit
02.01.2014
Beiträge
439
Ort
Geestland
Modell
R1200GS ('04)
Moin!

Bei MotoScan hat man mir die Seite BMW Fault Code Lookup - BMWFaultCodes empfohlen.

Das Ergebnis zum Fehlercode 6234 ist der folgende:
Fault Information - BMWFaultCodes

Während der Initialisierung des Hauptcomputers trat demnach ein Timeout von 1 Sekunde auf. Innerhalb dieser Zeit müssen die Fahrzeugdaten an den Hauptrechner übertragen und in den Normalmodus geschaltet worden sein. Dieses ist abhängig von der Versorgungsspannung (9,0 V < U < 16,0 V).

Ob die Bremskraftunterstützung hinten deaktiviert ist, müsst ich mal testen, wobei ich das hinten sowieso nicht so pralle finde... Das das ABS vorne und hinten deaktiviert ist, ist klar.

Beim meiner R1200 GS hat es gerade eine neue Batterie gegeben (Odyssey PC535). da das Problem während der Fahrt und nicht beim Einschalten der Zündung auftritt, schließe ich die Versorgungsspannung aus.

Weiterhin ratlos... - in der Hoffnung, dass das nicht das ABS Modul ist... :frown:

Viele Grüße
 
Sumorat

Sumorat

Dabei seit
27.07.2013
Beiträge
169
Ort
96224 Burgkunstadt, Oberfranken
Modell
1150 Gs Adventure Modell:2004 - 1100RT-Vespa 300 GTS
Habt ihr schon einmal an die Batterie gedacht.

Vielleicht is es wie bei den 1100 bei den bekommt das ABS zum Teil beim Selbsttest nicht genug Strom.
 
Nordisch

Nordisch

Themenstarter
Dabei seit
02.01.2014
Beiträge
439
Ort
Geestland
Modell
R1200GS ('04)
Habt ihr schon einmal an die Batterie gedacht.

Vielleicht is es wie bei den 1100 bei den bekommt das ABS zum Teil beim Selbsttest nicht genug Strom.
Es passierte mit der alten wie auch mit der neuen (02/2020) Odyssey PC535. Da die neue, wie ich oben schrieb, gerade eingebaut worden ist, schließe ich die Batterie aus. Aber auch, weil es bei der Initialisierung nicht vorkommt (kenne ich noch zu genau von meiner R1100 R).
 
Diezwei

Diezwei

Dabei seit
07.07.2015
Beiträge
41
Ort
Hebertshausen
Modell
2012 ADV Trible Black zu reisen und eine GS 1200 R 2005 für den Matsch
Bei mir war es relativ einfach....es war der Bremslichtschalter. Dieser kam zu spät und somit hat der BKV noch nicht gearbeitet weil er noch keine Info vom Schalter hatte was zu tun aber schon leichter Bremsdruck vorhanden war. Das nimmt dir das Steuergerät übel und gibt den Fehler aus.
Test ist einfach.
Bremslicht muss vor dem beginenden Bremsdruck leuchten.
Das wars.
Grüße
Heri
 
Nordisch

Nordisch

Themenstarter
Dabei seit
02.01.2014
Beiträge
439
Ort
Geestland
Modell
R1200GS ('04)
Moin!

Bremslicht muss vor dem beginenden Bremsdruck leuchten.
Beim Testen kann ich keinen zeitlichen Unterschied feststellen. Werde mal die Tage versuchen, es so hinzubekommen, dass das Licht deutlich vor dem Surren des Bremskraftverstärkers leuchtet.

Danke und viele Grüße
 
U

ubecker

Dabei seit
31.05.2019
Beiträge
92
wurde dein ABS Steuergerät schon mal getauscht? der Scan zeigt ein Produktionsdatum von 2011 an.
 
Nordisch

Nordisch

Themenstarter
Dabei seit
02.01.2014
Beiträge
439
Ort
Geestland
Modell
R1200GS ('04)
Moin!

wurde dein ABS Steuergerät schon mal getauscht? der Scan zeigt ein Produktionsdatum von 2011 an.
Oh! Darauf hatte ich noch nie geachtet. Muss wohl so sein, ich habe die GS 01/2014 gekauft und bzgl. eines Austausches wurde mir nichts gesagt.

Viele Grüße
 
Nordisch

Nordisch

Themenstarter
Dabei seit
02.01.2014
Beiträge
439
Ort
Geestland
Modell
R1200GS ('04)
Moin!
So, heute hat es mich drei mal erweischt. Also was da auch immer kaput gehen will, es gibt jetzt wohl Gas....

Bei der Gelegenheit habe ich "Glück im Unglück" gehabt, weil es gerade passierte, als ich MotoScan sozusagen life dabei hatte:
SchnellSehrSchnell.png

Ehrlich, ich bin keine 4095,94 km/h gefahren. :rolleyes:

Im Ernst: Kann das jemand von Euch interpretieren?

[Edit]: ... und das Tacho hat auch keine Geschwindigkeit mehr angezeigt bzw. der Kilometerzähler hat nicht mehr gezählt... :confused:

Danke und viele Grüße
 
Zuletzt bearbeitet:
derbonner

derbonner

Dabei seit
16.10.2010
Beiträge
467
Ort
Bonn
Modell
BMW K1200RS
Eventuell mal den hinteren ABS-Sensor ausbauen und schauen ob Späne daran haften. Führt auch schon mal zu ABS-Fehlermeldungen
 
Thema:

GS aus 2004 mit ABS II hat sporadische Aussetzer

GS aus 2004 mit ABS II hat sporadische Aussetzer - Ähnliche Themen

  • Austausch des Benzintanks BMW R1200GS Bj. 2004 gegen 30Ltr. Tank

    Austausch des Benzintanks BMW R1200GS Bj. 2004 gegen 30Ltr. Tank: Hallo Ist der Original Benzintank 22ltr. ohne Probleme gegen einen 30ltr. austauschbar. Oder muss an meiner 1200 Bj.2004 etwas umgebaut werden.
  • BMW F650GS 2004 - TomTom Rider 550 Stromversorgung

    BMW F650GS 2004 - TomTom Rider 550 Stromversorgung: Hallo zusammen, ich möchte an meine BMW die Halterung des TomTom Rider 550 an die Stromversorgung anschließen, möglichst hinter der Zündung...
  • Kupplung! GS 1200 Bj 2004

    Kupplung! GS 1200 Bj 2004: Irgendwie seltsam, wenn Moto kalt die Kupplungsdruck/Hebel hat nur minimal Spiel, und ist "Butterweich"! Erst aufgetreten seit geraumer Zeit...
  • Biete R 1200 GS (+ Adventure) R1200GS 2004-2008 Felgen Räder

    R1200GS 2004-2008 Felgen Räder: Biete für R1200GS Bj. 2004-2008 aufwendig aufgearbeitete Räder mit schwarzer Pulverbeschichtung. Selbstabholung bevorzugt. Preis 850,-€
  • Glühlampe vorne 650GS Bj. 2004

    Glühlampe vorne 650GS Bj. 2004: Hallöchen, wär ich mit einer H4 Birne richtig bedient? Beste Grüße Rainer
  • Glühlampe vorne 650GS Bj. 2004 - Ähnliche Themen

  • Austausch des Benzintanks BMW R1200GS Bj. 2004 gegen 30Ltr. Tank

    Austausch des Benzintanks BMW R1200GS Bj. 2004 gegen 30Ltr. Tank: Hallo Ist der Original Benzintank 22ltr. ohne Probleme gegen einen 30ltr. austauschbar. Oder muss an meiner 1200 Bj.2004 etwas umgebaut werden.
  • BMW F650GS 2004 - TomTom Rider 550 Stromversorgung

    BMW F650GS 2004 - TomTom Rider 550 Stromversorgung: Hallo zusammen, ich möchte an meine BMW die Halterung des TomTom Rider 550 an die Stromversorgung anschließen, möglichst hinter der Zündung...
  • Kupplung! GS 1200 Bj 2004

    Kupplung! GS 1200 Bj 2004: Irgendwie seltsam, wenn Moto kalt die Kupplungsdruck/Hebel hat nur minimal Spiel, und ist "Butterweich"! Erst aufgetreten seit geraumer Zeit...
  • Biete R 1200 GS (+ Adventure) R1200GS 2004-2008 Felgen Räder

    R1200GS 2004-2008 Felgen Räder: Biete für R1200GS Bj. 2004-2008 aufwendig aufgearbeitete Räder mit schwarzer Pulverbeschichtung. Selbstabholung bevorzugt. Preis 850,-€
  • Glühlampe vorne 650GS Bj. 2004

    Glühlampe vorne 650GS Bj. 2004: Hallöchen, wär ich mit einer H4 Birne richtig bedient? Beste Grüße Rainer
  • Oben