Ladesteckdose schaltet nicht ab

Diskutiere Ladesteckdose schaltet nicht ab im R 1200 GS und R 1200 GS Adventure Forum im Bereich Motorrad Modelle; Moin zusammen, ich habe gerade ein komisches Phänomen nach dem Laden meiner GS (BJ 2007) über die Boardsteckdose. Nach Trennung vom...
JensGe

JensGe

Themenstarter
Dabei seit
12.11.2020
Beiträge
6
Moin zusammen,
ich habe gerade ein komisches Phänomen nach dem Laden meiner GS (BJ 2007) über die Boardsteckdose.
Nach Trennung vom Ladungserhaltungsgerät (Eufab intelligentes Batterieladegerät) schaltet die GS Steuerung die Ladebuchse, Navi und den USB-Port nicht ab. Normal passiert das ca. 1 Minute nach abschalten der Zündung. Zündung oder GS „an“ und „aus“ hat auch keine Änderung bewirkt.
Die LED vom USB Port war auch 2 Tage nach dem trennen vom Eufab Ladegerät noch am leuchten.
Wenn ich jetzt die Masse von der Batterie trenne und wieder anschließe, schalten die Ports wie gewohnt nach ca. 1 Min. ab.
Ist die GS so schlau, dass erkannt wird, ob ein BMW Ladegerät angeschlossen war?
Mein Problem ist, das alleine die 20mA der USB Buchse in 14 Tagen schon 6,7 A von der Batt. gezogen haben.
Bei meiner K 1200 RS gab es mit diesem Ladegerät nie Probleme.

Hat jemand so ein ähnliches Problen schon an der GS gehabt und evtl. gelöst?
Würde ein BMW Ladegerät das Problem lösen?

Danke und Gruß
Jens
 
Chris_

Chris_

Dabei seit
18.01.2007
Beiträge
1.754
Ort
Sulzbach-Rosenberg
Modell
1150 GSA / 1200 GS
Nimm mal die Sicherrung von der USB Buchse raus bzw. Abklemmen.
Dann sollte es wieder Funktionieren.
Hatte ich mit USB Lader auch mal.
Da denkt die ZFE anscheinend es ist ein Ladegerät dran u. Schaltet nicht ab.

Usb Lader ans Standlicht anklemmen Funzt.
 
Zuletzt bearbeitet:
ufoV4

ufoV4

Dabei seit
19.04.2014
Beiträge
936
Ort
DE, südliches Hannover
Modell
R1250GS A 2019
Wie meinst Du das, dass Dir die Teile schon 6,7A von der Batterie entnommen haben? Das verstehe ich technisch nicht.
Wie hast Du das Ladegerät angeschlossen? Also direkt an der Batterie, oder über die Fahrzeugsteckdose?
 
heizer1200

heizer1200

Dabei seit
14.03.2016
Beiträge
415
Ort
Wuppertal
Modell
R1200GS LC Adventure 2017
Wie meinst Du das, dass Dir die Teile schon 6,7A von der Batterie entnommen haben? Das verstehe ich technisch nicht.


0,02 Ampere x 24 Stunden x 14 Tage = 6,72 Ampere
Verbrauch der USB Buchse

VG Frank
 
JensGe

JensGe

Themenstarter
Dabei seit
12.11.2020
Beiträge
6
Hallo ufoV4,
ich habe das Ladegerät an die Boardsteckdose angeschlossen.
Die 6,7A berechnen sich aus 20mA (LED USB-Buchse) x 24 Stunden x 14 Tage.

Chris,
also ohne Laden über die Boardsteckdose schaltet alles normal ab.
Ich lade nicht über die USB-Buchse.
 
ufoV4

ufoV4

Dabei seit
19.04.2014
Beiträge
936
Ort
DE, südliches Hannover
Modell
R1250GS A 2019
Ah, OK. Jetzt kommen wir der Sache näher. Was Du sagen möchtest ist, dass der Batterie 6,7Ah (Amperestunden)entnommen worden sein könnten (konstanter Stromfluss vorausgesetzt). Hast Du den Ruhestrom gemessen (falls ja, an welcher Stelle und mit was für einem Messgerät, kalibriert?)?
Ist jedenfalls nicht normal, dass ein Ladegerät das entsprechende Steuergerät daran hindert, sich abzuschalten. Zumindest nachdem das Ladegerät von der Maschine getrennt wurde. Vielleicht mal an einer anderen GS testen? Oder alternativ mit einem BMW-Ladegerät testen, ob das Steuergerät zuverlässig abschaltet...
 
Walterco

Walterco

Dabei seit
29.08.2016
Beiträge
68
Ort
NOM/EIN
Modell
GS 1200 ADV ab Jannuar/Februar 2017 :-)
Hallo,
Dieses Phänomen habe ich auch schon öfters festgestellt. Ich habe eine Steckdose in den Tankrucksack gelegt zum Telefon und Action Cam Laden. Ich hab es mir das so erklärt das wenn keine Leistung abgenommen wird die Elektronik vielleicht nicht abschaltet oder es nicht erkennt das Abgeschaltet werden muss 🤷‍♂️😏
 
JensGe

JensGe

Themenstarter
Dabei seit
12.11.2020
Beiträge
6
Hallo zusammen,
also ich habe den Ruhestrom nicht gemessen. Die LED in der USB-Steckdose braucht ca. 20mA Stromfluß um zu leuchten. Der Rest ist Kalkulation.
Motorrad Batterie hat ca. 14Ah Nach 14 Tagen hat die LED die Hälfte der Batteriekapazität verbraucht. Keine Kalibrierung von Messgeräten.
Ich hatte auch keine Verbraucher am USB Port angeschlossen.

Ich werde jetzt mal testen, wenn ich das Ladegerät direkt an den Batterieklemmen anschließen.
Einfacher wäre das Laden aber über die Werksseitige Ladebuchse.

Den USB-Port am Standlicht anzuschließen ist auch eine Idee aber dann ist daraufhin noch der Navi Steckplatz. Der wird auch Dauerversorgung haben und ich weiß nicht wie hoch der Verbrauch ist, wenn das Navi nicht gesteckt ist.

2. Test ist mit einem BMW Ladegerät, mein Nachbar hat eins, ich denke dauernde ich mal kurz connecten und sehen wie der Effekt ist.

Wenn ich nicht gesehen hätte dass die USB LED leuchtet, hätte ich schon eine neue Batterie gekauft. Diese Problematik mit der ZFE erkennt man ja ohne Ruhestrommessung nicht sofort.

Habt Ihr alle ein BMW Ladegerät im Einsatz?

Erstmal danke für Euer Feedback 👍⚡🔌
 
ufoV4

ufoV4

Dabei seit
19.04.2014
Beiträge
936
Ort
DE, südliches Hannover
Modell
R1250GS A 2019
Ja ein BMW-Ladegerät und eines von ctek. BMW an der Steckdose oder das ctek direkt an der Batterie.
 
heizer1200

heizer1200

Dabei seit
14.03.2016
Beiträge
415
Ort
Wuppertal
Modell
R1200GS LC Adventure 2017
Hallo
Der Navistecker dr vorne ist wird genau wie auch die Steckdose nach ca. 30 sec. abgeschalteten.
Es gibt dafür auch ein Kabel um andere Geräte anzuschließen, habe irgendwo noch eins rum liegen.

VG Frank
 
SQ18

SQ18

Dabei seit
20.08.2018
Beiträge
2.596
Ort
Südwestpfalz
Modell
R1200GS Adv. 2018
also ohne Laden über die Boardsteckdose schaltet alles normal ab.
Ich lade nicht über die USB-Buchse.
...ich würde auch das empfehlen was Chris oben schreibt - mach mal die USB Buchse weg und teste dann nochmal.
Ich vermute das der USB Lader - welcher etwas Strom aufnimmt - verhindert das die Kiste runterfährt.
Es gibt hier vermutlich zwei Schwellen zum ein- und ausschalten und der geringe Strom des USB Laders könnte das abschalten verhindern wenn vorher ein großer Strom über die Buchse geflossen ist.


hth
 
Chris_

Chris_

Dabei seit
18.01.2007
Beiträge
1.754
Ort
Sulzbach-Rosenberg
Modell
1150 GSA / 1200 GS
Al
Den USB-Port am Standlicht anzuschließen ist auch eine Idee aber dann ist daraufhin noch der Navi Steckplatz. Der wird auch Dauerversorgung haben und ich weiß nicht wie hoch der Verbrauch ist, wenn das Navi nicht gesteckt ist.
Navi Steckplatz ist auch an ZFE gekoppelt.
Das funzt nicht.
Hab ich schon Probiert.
 
JensGe

JensGe

Themenstarter
Dabei seit
12.11.2020
Beiträge
6
Also wenn ich das EUFAB Ladegerät direkt an der Batterie anschließe ist alles I.O.
Nur wenn ich über die BMW 12V Steckdose lade, dann zickt die ZFE und schaltet die Spannung nicht ab.
Da kann ich aber mit leben. Evtl. besorge ich mir dann noch ein BMW Ladegerät.
Ich denke der CAN-Bus kommuniziert nicht mit meinem EUFAB Ladegerät.
Trotzdem danke an alle, die mich hier supported haben 👍!
Gruß Jens
 
ufoV4

ufoV4

Dabei seit
19.04.2014
Beiträge
936
Ort
DE, südliches Hannover
Modell
R1250GS A 2019
Das Ladegerät muss der ZFE signalisieren, dass die Steckdose nicht abgeschaltet wird, da sonst das Laden nicht möglich wäre. Das scheint ja auch mit Deinem Ladegerät zu funktionieren. Scheint aber irgend ein Problem in der Kommunikation zu geben, sonst würde das auch sauber klappen.
 
P

Pascher

Dabei seit
02.06.2017
Beiträge
254
Hallo
Es gibt verschiedene Softwarestände zur Überwachung der Bordsteckdose. Die genauen Unterschiede kenne ich nicht. Mit einem normalen Ladegerät schaltet die Steckdose an meiner K1200S und R1200R nach ca. 1Min. ab. An meiner R1200RT MÜ schaltet die Steckdose beim Laden mit einem normalen Ladegerät erst ab, wenn die Batterie die Ladeendspannung von 14,4 V erreicht hat. Bei meinen Versuchen hat es 1-2 Std. gedauert. wenn die Batterie gut geladen war. Mit leerer Batterie hat es ca. 16 Std. gedauert. Die Zündung musste während des Ladens nicht eingeschaltet sein.
LG
Pascher
 
Thema:

Ladesteckdose schaltet nicht ab

Ladesteckdose schaltet nicht ab - Ähnliche Themen

  • Ladesteckdose bei HP 2 Sort nachträglich montieren?

    Ladesteckdose bei HP 2 Sort nachträglich montieren?: Hoi, möchte an meiner gerade gekauften HP 2 Sport eine Ladesteckdose montieren weil ich die Fummelei mit den Ladegerätklemmen vermeiden möchte...
  • DTC und ABS schaltet sich während der Fahrt ab....

    DTC und ABS schaltet sich während der Fahrt ab....: Mir ist es schon einige mal passiert, dass das DTC während der Fahrt deaktiviert wurde, und gestern das ABS ebenfalls, ich bin mir sicher dass ich...
  • Blinkerproblematik: Blinker schaltet zu früh automatisch wieder ab

    Blinkerproblematik: Blinker schaltet zu früh automatisch wieder ab: Ich weiß, dass die Benutzung von Fahrtrichtungsanzeigern bei Bikern oftmals keine übergeordnete Rolle spielt. Ich benutze diese dennoch recht...
  • USB Ladesteckdose

    USB Ladesteckdose: Will mir dieses Jahr eine Action Cam kaufen die Werksseitig mit einem Wasserdichten Case sowie mit einem 12V Netzkabel ausgestattet ist. Meine...
  • Ladesteckdose ständig aktiv nach SW update

    Ladesteckdose ständig aktiv nach SW update: Hallo Habe Montag den 21.04 bei meiner 12GS ( 8/2007 ) die Bremsleitung wechseln und das SW Update aufspielen lassen. Heute will ich endlich...
  • Ladesteckdose ständig aktiv nach SW update - Ähnliche Themen

  • Ladesteckdose bei HP 2 Sort nachträglich montieren?

    Ladesteckdose bei HP 2 Sort nachträglich montieren?: Hoi, möchte an meiner gerade gekauften HP 2 Sport eine Ladesteckdose montieren weil ich die Fummelei mit den Ladegerätklemmen vermeiden möchte...
  • DTC und ABS schaltet sich während der Fahrt ab....

    DTC und ABS schaltet sich während der Fahrt ab....: Mir ist es schon einige mal passiert, dass das DTC während der Fahrt deaktiviert wurde, und gestern das ABS ebenfalls, ich bin mir sicher dass ich...
  • Blinkerproblematik: Blinker schaltet zu früh automatisch wieder ab

    Blinkerproblematik: Blinker schaltet zu früh automatisch wieder ab: Ich weiß, dass die Benutzung von Fahrtrichtungsanzeigern bei Bikern oftmals keine übergeordnete Rolle spielt. Ich benutze diese dennoch recht...
  • USB Ladesteckdose

    USB Ladesteckdose: Will mir dieses Jahr eine Action Cam kaufen die Werksseitig mit einem Wasserdichten Case sowie mit einem 12V Netzkabel ausgestattet ist. Meine...
  • Ladesteckdose ständig aktiv nach SW update

    Ladesteckdose ständig aktiv nach SW update: Hallo Habe Montag den 21.04 bei meiner 12GS ( 8/2007 ) die Bremsleitung wechseln und das SW Update aufspielen lassen. Heute will ich endlich...
  • Oben