Problem mit Schaltassistent

Diskutiere Problem mit Schaltassistent im R 1200 GS LC und R 1200 GS Adventure LC Forum im Bereich Motorrad Modelle; bin heute eine Schwarzwaldrunde gefahren und hatte folgendes Problem: die ersten paar Kilometer war der Schaltassi komplett ohen Funktion. Dann...
S

schreckli

Themenstarter
Dabei seit
01.05.2015
Beiträge
81
Modell
R1200GS LC 2015
bin heute eine Schwarzwaldrunde gefahren und hatte folgendes Problem: die ersten paar Kilometer war der Schaltassi komplett ohen Funktion. Dann ging zumindest das Runterschalten wieder einwandfrei, Hochschalten komplett ausgefallen. Habe inzwischen 4000 km drauf und bisher noch nie Probleme mit dem Teil. Werd ich wohl zum Freundlichen müsssen. Gibt mir zu denken, nach 5 Kawasakis, 1 Honda, 1 Suzuki und 2 Yamahas die erste BMW und auch der erste unplanmässige Werkstattbesuch, das hatte ich noch nie. Und das bei einem 18000 Euro-Schnäppchen....., mit den Getriebegeräuschen hab ich mich inzwischen abgefunden. Und die Maschine ist auch toll zu fahren, aber das nervt schon. Hatte schon mal jemand das selbe Problem?
 
oerst

oerst

Dabei seit
22.07.2013
Beiträge
8.183
Ort
LEV
Modell
R1200GSA TB
Bin heute gefahren, hatte mit der 2014er über 27000km keine Probleme und mit der 2015er seit über 8000km auch nicht.

Heute noch im 5.Gang 100kmh, beschleunigen, geht zu langsam, bei vollem Gas 2 Gänge runter ohne Kupplung. Kein Problem.
 
camasoGS

camasoGS

Dabei seit
19.08.2014
Beiträge
3.825
Ort
Basel
Modell
R1200GS Adventure LC 2014 (K51) inkl. alles, ohne DWA
Bei vollem Gas runter geschaltet?! Autsch. Ist imho nicht vorgesehen beim SAPro. Am Gas rauf, ohne Gas runter. So wird's von BMW verkauft und tönt angenehm.
 
MacJagger

MacJagger

Dabei seit
11.01.2013
Beiträge
259
Ort
Südpfalz
Modell
R 1250 GS (2020)
bin heute eine Schwarzwaldrunde gefahren und hatte folgendes Problem: die ersten paar Kilometer war der Schaltassi komplett ohen Funktion. Dann ging zumindest das Runterschalten wieder einwandfrei, Hochschalten komplett ausgefallen. Habe inzwischen 4000 km drauf und bisher noch nie Probleme mit dem Teil. Werd ich wohl zum Freundlichen müsssen. Gibt mir zu denken, nach 5 Kawasakis, 1 Honda, 1 Suzuki und 2 Yamahas die erste BMW und auch der erste unplanmässige Werkstattbesuch, das hatte ich noch nie. Und das bei einem 18000 Euro-Schnäppchen....., mit den Getriebegeräuschen hab ich mich inzwischen abgefunden. Und die Maschine ist auch toll zu fahren, aber das nervt schon. Hatte schon mal jemand das selbe Problem?
Mein Schaltassistent wurde auf Garantie getauscht, er war ca. ½ Jahr in Gebrauch.
Erst Probleme mit runter schalten, dann beim hoch schalten, schlieslich auch umgekehrt
und am Ende ging nix mehr mit dem Schaltassistent - mit Kupplung war alles i.O.

Ursache war eine gebrochene Feder im Schaltassistent –> Fazit nach 24.000km... NIE MEHR OHNE ASSI !!!

Noch eine Anmerkung zum Assistenten: nicht für Bummelbetrieb geeignet, kommt aus´m RENNSPORT :running:
 
oerst

oerst

Dabei seit
22.07.2013
Beiträge
8.183
Ort
LEV
Modell
R1200GSA TB
Möhren sind gut für die Augen. Oder schon mal nen Hasen mit BMW Brille gesehen?

:D
 
S

schreckli

Themenstarter
Dabei seit
01.05.2015
Beiträge
81
Modell
R1200GS LC 2015
Mein Schaltassistent wurde auf Garantie getauscht, er war ca. ½ Jahr in Gebrauch.
Erst Probleme mit runter schalten, dann beim hoch schalten, schlieslich auch umgekehrt
und am Ende ging nix mehr mit dem Schaltassistent - mit Kupplung war alles i.O.

Ursache war eine gebrochene Feder im Schaltassistent –> Fazit nach 24.000km... NIE MEHR OHNE ASSI !!!

Danke für die Info, morgen habe ich Termin beim Händler, aber anhand deiner Beschreibung ist es bei mir exakt dasselbe Problem!
 
S

schreckli

Themenstarter
Dabei seit
01.05.2015
Beiträge
81
Modell
R1200GS LC 2015
Problemlösung: LC sofort verkaufen und zurück zur Japanmöhre. Aber nicht wundern, wenn es dort einen SA nicht für Geld und gute Wort gibt.

CU
Jonni
Glatt das Thema verfehlt, solche Antworten braucht kein Mensch....
 
Turtlepollux

Turtlepollux

Dabei seit
15.11.2009
Beiträge
22
Hallo, ich während der 1000er Inspektion meiner 2015er GS die R1200R LC mit SA gefahren.
Das ist ein SA wie man sich das denkt und wünscht.
Ich kann mit meiner GS erst ab ca.2200 U/min weich schalten. Alles was drüber ist, ist wie schalten ohne Kupplung (prügeln und schlagen). Raufschalten geht nur mit sportlichen Drehzahlen, am besten ab 3500 U/min. Bummeln geht nicht. Da brech ich mir den Zeh beim raufschalten. Die R1200R geht in allen Lebenslagen weich und schnell. So wünsche ich mir den SA. :p;)
Das sagte ich auch dem Werkstattmeister, woraufhin der meinte: anderes Getriebe, kein vergleich mit der GS zulässig.
Für mich würde sich nix ändern, der Zustand meiner Schaltbox wird und soll so bleiben :mad:
Nachdem ich am WE einen BMW Motorrad Ingenieur auf dem Berg traf, weiss ich nun warum: die hat ein oder das "lange" Getriebe.
Das kommt in der GS erst 2016 oder gar erst 2017 und man kennt die Probleme der Kupplung (wandernder Druckpunkt, etc)
Was ich nicht rausbekam ist, ob das derzeitige Getriebe gegen das neue "lange" Getriebe austauschbar ist.
Weiss das einer hier? :confused:
 
oerst

oerst

Dabei seit
22.07.2013
Beiträge
8.183
Ort
LEV
Modell
R1200GSA TB
2017 kommt erst mal die R1300GS mit ganz anderen Vorzügen ;)
 
S

schreckli

Themenstarter
Dabei seit
01.05.2015
Beiträge
81
Modell
R1200GS LC 2015
War heute beim Händler, Schalter vom Assi war defekt. Getauscht und die aktuellste Software (Stand Juni 2015) aufgespielt. Unglaublich wie sich das Ding jetzt schaltet, ab ca. 1800 rauf, butterweich, runter genauso. Kein Vergleich zu vorher. Von Anfang an war das nie so. Auch das Schalten in höhreren Drehzahlbereichen viiiiiel besser, besonders die Lastwechsel sind fast komplett weg. Getriebegeräusche um einiges weniger.
 
Moppedsebi

Moppedsebi

Dabei seit
20.03.2015
Beiträge
285
Ort
Gütersloh
Modell
R1200GS Adventure (LC) (2015) (K51)
Habe morgen Termin beim freundlichen, weil sich mein SA seit ca. 4 Woche komplett weigert, mir zu assistieren. Mal schauen, was die Ursache ist.
 
M

Manku

Dabei seit
29.07.2015
Beiträge
52
Ort
Friedrichsdorf
Modell
R 1200 GS LC
Hi Zusammen,
lese immer wieder, von den Schwierigkeiten des SA in den unteren Gängen. Frage: Wie schaltet Ihr? in den unteren Gängen mit Kupplung ziehen, in den oberen Gängen mit SA. Ist das ein Mischmasch von Kupplung ziehen und SA? Habe GS mit SA bestellt. So langsam bekomme ich Bedenken ob das richtig war.
Gruß Manfred
 
A

_alex_

Dabei seit
10.06.2015
Beiträge
407
Ort
Fellbach
Modell
GSA LC blau
Ich benutze die Kupplung nur zum Anfahren und wenn ich bei niedriger Drehzahl (<3000) hochschalten will.
Ansonsten verwende ich immer den SA.
Klappt zumindest seit knapp 2000km einwandtfrei.
 
oerst

oerst

Dabei seit
22.07.2013
Beiträge
8.183
Ort
LEV
Modell
R1200GSA TB
Den SA mitzubestellen schränkt ja die Funktion des Motorrads nicht ein, daher ist es mMn kein Fehler, im Gegenteil, man nähme sich nur eine Chance...

Ich benutze den SA fast immer. Sollte ich auf ein Motorrad ohne SA wechseln, hätte ich erst einmal Probleme.
 
Thema:

Problem mit Schaltassistent

Problem mit Schaltassistent - Ähnliche Themen

  • Sena 30k problem beim musik hören

    Sena 30k problem beim musik hören: Moin erstmal, wenn ich mein Handy mit dem Sena koppel funktioniert auch alles noch. Jedoch wenn ich dann Musik anmache und es dann windiger wird...
  • Mein Problem, kann das Knie nur 90 grad beugen und will trotzdem eine BMW fahren.

    Mein Problem, kann das Knie nur 90 grad beugen und will trotzdem eine BMW fahren.: Hallo, bin neu hier und hoffe ihr könnt mir helfen. Ich fahre bis jetzt ein MZ Gespann. Mein Traum war immer eine Boxer. Nachdem, vor etlichen...
  • Problem: wenig Zeit und C-19..

    Problem: wenig Zeit und C-19..: drum wollen wir mit dem Anhänger einen großen Teil des Wegs in die Abruzzen absolvieren. jetzt schreibt der ADAC: "Die Verwendung eines...
  • Update Problem

    Update Problem: Hi Zusammen Zurzeit kann ich über Garmin Express das neue Update nicht ziehen, nach ca. 10 - 20% friert alles ein und später kommt dann die Fehler...
  • BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig

    BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig: Hallo Gs-Fahrer! War heute mit meiner R1100GS, BJ.1997 in den Norvogesen unterwegs. Die Gs lief völlig normal. Nach über 100km Fahrstrecke machte...
  • BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig - Ähnliche Themen

  • Sena 30k problem beim musik hören

    Sena 30k problem beim musik hören: Moin erstmal, wenn ich mein Handy mit dem Sena koppel funktioniert auch alles noch. Jedoch wenn ich dann Musik anmache und es dann windiger wird...
  • Mein Problem, kann das Knie nur 90 grad beugen und will trotzdem eine BMW fahren.

    Mein Problem, kann das Knie nur 90 grad beugen und will trotzdem eine BMW fahren.: Hallo, bin neu hier und hoffe ihr könnt mir helfen. Ich fahre bis jetzt ein MZ Gespann. Mein Traum war immer eine Boxer. Nachdem, vor etlichen...
  • Problem: wenig Zeit und C-19..

    Problem: wenig Zeit und C-19..: drum wollen wir mit dem Anhänger einen großen Teil des Wegs in die Abruzzen absolvieren. jetzt schreibt der ADAC: "Die Verwendung eines...
  • Update Problem

    Update Problem: Hi Zusammen Zurzeit kann ich über Garmin Express das neue Update nicht ziehen, nach ca. 10 - 20% friert alles ein und später kommt dann die Fehler...
  • BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig

    BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig: Hallo Gs-Fahrer! War heute mit meiner R1100GS, BJ.1997 in den Norvogesen unterwegs. Die Gs lief völlig normal. Nach über 100km Fahrstrecke machte...
  • Oben