Problem mit Schaltassistent

Diskutiere Problem mit Schaltassistent im R 1200 GS LC und R 1200 GS Adventure LC Forum im Bereich Motorrad Modelle; Hallo Manfred, die Bedenken sind überflüssig. Das Schalten mit dem SA ist einfach genial und erhöht den Fahrspaß zusätzlich - egal ob rauf oder...
q_gelb

q_gelb

Dabei seit
26.01.2005
Beiträge
315
Modell
R1250GS HP
Habe GS mit SA bestellt. So langsam bekomme ich Bedenken ob das richtig war.
Gruß Manfred
Hallo Manfred,

die Bedenken sind überflüssig. Das Schalten mit dem SA ist einfach genial und erhöht den Fahrspaß zusätzlich - egal ob rauf oder runter.
Ich möchte ihn nicht mehr missen.

Grüße
Georg
 
V

vierventilboxer

Dabei seit
25.10.2011
Beiträge
8.022
Ort
89407
Modell
R1100S, 450EXC, SB6
Auf einen defekten Schalter im Gestänge hätte ich auch getippt.
BMW hat den Fehler gefunden und beseitigt, also ist alles wieder gut.
Fast.
Fraglich bleibt wie es zu dem Defekt kam. Lummelige Konstruktion? Oder evtl. doch ein Bedienerfehler?
Im Gegensatz zu 4-zylindrigen Eierfeilen rotiert im Inneren eines drehmomentstarken Boxers mehr träge Masse, das erschwert dem SA seine Arbeit deutlich, egal wie gut die dafür zuständige Elektronik programmiert wurde bzw. funktioniert.

Alles bis ca. 4000 U/min. ist Bummeln, da hat man eigentlich locker die Zeit entweder die Kupplung etwas anzutippen (5 mm am Hebel genügen) oder das Gas ein klein wenig zu lupfen. Damit nimmt man unglaublich viel Last vom Antriebsstrang, ergo schont das Material beim Schaltvorgang.
Hat der SA seinen optimalen Arbeitsbereich noch nicht erreicht, dann macht es keinen Sinn den Schalthebel mit Gewalt in die gewünschte Stellung zu würgen. Neben dem Umstand unkomfortabler Schaltvorgänge lauft ihr Gefahr die Schaltgabeln im inneren des Getriebes übermäßig zu verschleißen oder gar zu verbiegen.
Gewöhnt euch bei niedrigen Drehzahlen, auch wenn es schwer fällt, eine smoothere Schaltweise an, sonst drohen Folgeschäden.
 
Moppedsebi

Moppedsebi

Dabei seit
20.03.2015
Beiträge
285
Ort
Gütersloh
Modell
R1200GS Adventure (LC) (2015) (K51)
Auch wenn meiner im Moment nicht funktioniert: es ist definitiv KEIN Fehler, den Schaltassistenten mitzubestellen, denn wenn er funktioniert, ist er großartig! Aber man muß sich halt im klaren sein, daß er ein ASSISTENT, und keine Automatik ist. Damit das System weiß, was es tun soll, muß halt "Spannung", bzw. Last auf dem Antriebsstrang sein, d.h. entweder Zug, oder Schub. Beim gleichmäßigen Bummeln funktioniert er eher nicht, beim kräftigen Durchbeschleunigen, oder im Schiebebetrieb (Motorbremse) macht er aber richtig Laune!
 
H

Heidekutscher

Dabei seit
23.08.2010
Beiträge
5.221
Ort
Munster
Modell
GSA 1250 seit 2/19
Bin heute gefahren, hatte mit der 2014er über 27000km keine Probleme und mit der 2015er seit über 8000km auch nicht.

Heute noch im 5.Gang 100kmh, beschleunigen, geht zu langsam, bei vollem Gas 2 Gänge runter ohne Kupplung. Kein Problem.
Das habe ich "mich zu dürfen noch nicht getraut":)
 
M

Manku

Dabei seit
29.07.2015
Beiträge
52
Ort
Friedrichsdorf
Modell
R 1200 GS LC
ok. ich habe inzwischen auch die anderen Berichte gefunden. Der SA ist ja ein großes Thema.
Mir bleibt nichts anderes übrig als abzuwarten bis meine GS (Lisa) da ist und dann selbst Erfahrung zusammeln.
Gruß Manfred
 
funnerlman

funnerlman

Dabei seit
19.09.2009
Beiträge
168
Modell
R 1200 GS LC / Modell 2018 Exclusiv
Kann es nicht einfach nur so sein, dass man sich an den SA erst gewöhnen muss oder sollte? Es ist ja auch ein Assistent und keine Automatik.. Nach Eingewöhnung funktioniert er bei mir einwandfrei. Am Anfang wars einfach nur Fehlbediehnung von mir..
Aber wenn man mit dem SA harmoniert....... Dann gehts richtig ab.. Nie mehr ohne.. Und sollte mal eine Feder brechen... Oh mein Gott .. Eine gebrochene BMW-Feder... Was für eine Fehlkonstruktion... :teuflisch:
 
K

Krax69

Dabei seit
14.06.2015
Beiträge
414
Ort
Feldkirchen bei Mattighofen
Modell
R1250 GS Exclusive
Beim Raufschalten 2-3-4 Gang ruckelt es schon ein bisschen. Ist aber ganz normal glaube ich,ansonsten geht der Sa.super. Mfg. Wolfgang
 
S

schreckli

Themenstarter
Dabei seit
01.05.2015
Beiträge
81
Modell
R1200GS LC 2015
also wie gesagt. Nach dem Tausch des Schalters und nach dem Update auf die neueste Softwareversion läuft das wie geschmiert. Inzwischen schalt ich ab 1300 Umdrehungen ohne Probleme hoch, Runterschalten geht ebenso problemlos. Anfangs war das alles nicht so, da waren beim Hochschalten mind. >3500 Umdrehungen notwendig. Wichtig ist beim Runterschalten Gas ZU und beim Hochschalten sollte immer zumindest ein bisschen der Gashahn auf sein, dann funktioniert das Schalten auch im Bummeltempo und niederigen Drehzahlen. Mit der vorigen SW war das alles eigentlich unmöglich, bzw. ziemlich heftige Schaltschläge ab und an.
 
Zuletzt bearbeitet:
camasoGS

camasoGS

Dabei seit
19.08.2014
Beiträge
3.825
Ort
Basel
Modell
R1200GS Adventure LC 2014 (K51) inkl. alles, ohne DWA
Ich frage mich, ob die aufgrund der bisher wohl bei den meisten stärkere Abnutzung (ggf. Beschädigungen) im Getriebe aufgrund der heftigen Schaltschläge oder Fehlschaltungen zu einem Problem werden kann, welches dann von BMW als "Wiedergutmachung" in Kulanz behoben wird. Als Komplett-Laie, was Schaltgetriebe anbelangt, habe ich die wildesten Vorstellungen, was da aneinander reibt, kratzt, schlägt, rasselt etc. Kann ein Berufenerer dazu was sagen?
 
S

schreckli

Themenstarter
Dabei seit
01.05.2015
Beiträge
81
Modell
R1200GS LC 2015
ich kann dich beruhigen, das Getöse aus dem Getriebe ist wenn man mit dem Assi schaltet komplett weg, krachen tut es nur wenn man den 1. Gang einlegt oder mit Kupplung (schnell) schaltet, mit der obligatorischen Schaltsekunde gehts aber dann auch da. Getriebe mässsig dachte ich anfangs auch oh Sch...., ob das mal hält. Hab im Bekanntenkreis einige GS'en und das Getöse aus dem Getriebe ist "normal", einen Schaden hatte bisher noch keiner, auch nicht bei über 50TKM
 
camasoGS

camasoGS

Dabei seit
19.08.2014
Beiträge
3.825
Ort
Basel
Modell
R1200GS Adventure LC 2014 (K51) inkl. alles, ohne DWA
Das tönt zwar beruhigend, doch kann ich nach 20tkm mit Schaltassi und viiiielen hässlichen Geräuschen von irgendwo unterm Po noch nicht so recht dran glauben, dass das alles nichts beschädigen oder stark abnutzen soll.
 
S

schreckli

Themenstarter
Dabei seit
01.05.2015
Beiträge
81
Modell
R1200GS LC 2015
das weisst natürlich nie, soll ab und an schon Schäden gegeben haben, z.B. beim MOTORRAD Dauertest, da ist das Getrieb nach knapp über 40TKM explodiert. Aber bei 5000-8000 verkauften GS pro Jahr fallen da ein paar Getriebeschäden auf. Wenn es eine Multi wäre (ich glaube das vorige Modell hat sich nur noch 500 mal verkauft), 1 % bei BMW sind dann halt 50-80 Schäden und bei Duc 5.... ICh denke die Wahrscheinlichkeit ist gering, die Getriebegeräusche gibts schon seit es BMW's gibt, speziell bei den Boxern ist das sozusagen das Seriengeräusch:smoke:
 
camasoGS

camasoGS

Dabei seit
19.08.2014
Beiträge
3.825
Ort
Basel
Modell
R1200GS Adventure LC 2014 (K51) inkl. alles, ohne DWA
Ich mag's, wenn meine Maschine nach Maschine tönt und nicht nach Tischventilator. ;)
 
S

schreckli

Themenstarter
Dabei seit
01.05.2015
Beiträge
81
Modell
R1200GS LC 2015
na ja, das schon, aber es gibt schönere Maschinengeräusche als das Klong aus dem Getriebe. Aber egal, ich höre es eh nicht mehr weil der AC Schnitzer alle Geräusche wegbügelt...:cool:
 
Moppedsebi

Moppedsebi

Dabei seit
20.03.2015
Beiträge
285
Ort
Gütersloh
Modell
R1200GS Adventure (LC) (2015) (K51)
So, Abschlußbericht (hoffentlich):
Nachdem mein Freundlicher zweimal erfolglos "zwischen Tür und Angel" versucht hat, den Schaltassistenten wieder zum Leben zu erwecken, mußte meine K51 mal zwei Nächte dort schlafen (RnineT als Leihmotorrad war auch mal ganz lecker :smoke:). Das Diagnosegerät behauptet nach, wie vor, daß der SA i.O. ist. Der Verzweiflung nahe, haben sie dann einfach einen neuen bestellt und eingebaut, und siehe da: tut´s !! Da der neue SA wesentlich besser funktioniert, als der ursprüngliche jemals funktioniert hat, vermute ich, daß der alte von Anfang an ´ne Macke hatte, nur konnte ich das mangels Erfahrung nicht richtig einordnen (Ich wußte ja nicht, wie der "Sollzustand" ist).
Nu is Alles wieder schön!
 
oerst

oerst

Dabei seit
22.07.2013
Beiträge
8.183
Ort
LEV
Modell
R1200GSA TB
Bei mir hat das Update nichts an der Schaltung verändert.

Rein subjektiv habe ich nur den Eindruck, dass das Motorrad nun im dynamik Mode etwas mehr am Gas hängt.
Sonst habe ich bis jetzt nichts gemerkt, was nicht auch mit anderem Öl, der möglicherweise neuen Ölmenge oder dem jetzt etwas höheren Reifendruck zusammen hängen könnte.
 
F

frank123321

Dabei seit
31.12.2012
Beiträge
241
Rd. 21.000 km Laufleistung und aktuell den dritten Schaltassistent verbaut; gelobt sei die Garantie!
 
Thema:

Problem mit Schaltassistent

Problem mit Schaltassistent - Ähnliche Themen

  • Update Problem

    Update Problem: Hi Zusammen Zurzeit kann ich über Garmin Express das neue Update nicht ziehen, nach ca. 10 - 20% friert alles ein und später kommt dann die Fehler...
  • BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig

    BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig: Hallo Gs-Fahrer! War heute mit meiner R1100GS, BJ.1997 in den Norvogesen unterwegs. Die Gs lief völlig normal. Nach über 100km Fahrstrecke machte...
  • Navigator 5 Software Problem

    Navigator 5 Software Problem: Hallo zusammen, ich habe da ein Problem mit meinem Navigator 5 dieser stellt sich folgendermaßen dar: Wenn ich z.B. unter Kurviger.de eine Tour...
  • Problem Basecamp/BMW Navigator 6:

    Problem Basecamp/BMW Navigator 6:: Hallo zusammen ich habe gerade versucht, mit Basecamp aus vorliegenden Tracks meiner letzten Reise eine Route zu erstellen. Aus irgendeinem Grund...
  • ABS2 Problem nach Instandsetzung!!!!!!

    ABS2 Problem nach Instandsetzung!!!!!!: Hallo, ich dreh noch ab.... habe das ABS 2 Modul meiner 1150 GS Bj. 2000 Instandsetzen lassen--- Funktioniert einwandfrei !! Hier auch mal ein...
  • ABS2 Problem nach Instandsetzung!!!!!! - Ähnliche Themen

  • Update Problem

    Update Problem: Hi Zusammen Zurzeit kann ich über Garmin Express das neue Update nicht ziehen, nach ca. 10 - 20% friert alles ein und später kommt dann die Fehler...
  • BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig

    BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig: Hallo Gs-Fahrer! War heute mit meiner R1100GS, BJ.1997 in den Norvogesen unterwegs. Die Gs lief völlig normal. Nach über 100km Fahrstrecke machte...
  • Navigator 5 Software Problem

    Navigator 5 Software Problem: Hallo zusammen, ich habe da ein Problem mit meinem Navigator 5 dieser stellt sich folgendermaßen dar: Wenn ich z.B. unter Kurviger.de eine Tour...
  • Problem Basecamp/BMW Navigator 6:

    Problem Basecamp/BMW Navigator 6:: Hallo zusammen ich habe gerade versucht, mit Basecamp aus vorliegenden Tracks meiner letzten Reise eine Route zu erstellen. Aus irgendeinem Grund...
  • ABS2 Problem nach Instandsetzung!!!!!!

    ABS2 Problem nach Instandsetzung!!!!!!: Hallo, ich dreh noch ab.... habe das ABS 2 Modul meiner 1150 GS Bj. 2000 Instandsetzen lassen--- Funktioniert einwandfrei !! Hier auch mal ein...
  • Oben