Was für Profis: FID nach Tankwechsel (Adventure Tank)

Diskutiere Was für Profis: FID nach Tankwechsel (Adventure Tank) im R 1150 GS und R 1150 GS Adventure Forum im Bereich Motorrad Modelle; Hallo zusammen, ich habe hier ein Problem für euch, das ich noch bei keinem anderen gesehen habe :) Ich habe bei meiner normalen GS den großen...
P

pprime

Themenstarter
Dabei seit
13.07.2020
Beiträge
18
Ort
Tübingen
Modell
1150 GS
Hallo zusammen,

ich habe hier ein Problem für euch, das ich noch bei keinem anderen gesehen habe :) Ich habe bei meiner normalen GS den großen ADV Tank (komplett mit Pumpeneinheit) verbaut. Nun habe ich ein sehr exotisches Problem:

Meine Tankanzeige ist bei normaler Fahrt nun auf einmal immer komplett leer und die Öltemperaturanzeige geht auf maximal 3 Striche. Hmm. Dann ist mir aufgefallen, dass wenn ich sie auf den Seitenständer stelle (es geht hier eigentlich nur um die Schräge, der Ständer hat hier nichts damit zutun!), zeigt die Anzeige auf einmal alle Werte richtig an.
Es ist definitiv kein Kabel eingequetscht, alles schon gecheckt, war auch meine erste Vermutung.

Dann habe ich sie mal warm gefahren, seitlich abgestellt (Motor aus, Zündung an) und geschaut was passiert, wenn ich den Stecker vom Tank anziehe: die Anzeige für Öltemperatur ging sofort von 5 auf 3 Striche runter (Tankanzeige logischerweise komplett auf 0). Stecker wieder dran und sofort waren die 5 Striche wieder da beim Öl.
Ein weiteres Problem, welches daraus resultiert: ich glaube das Signal, welches an das Steuergerät geht, ist auch falsch und somit läuft sie fetter. Man merkt es hauptsächlich im Stand beim Kaltstart wenn man sie vom Seitenständer nimmt, dass sie auf einmal echt schlecht läuft. Sobald sie bisschen warm ist geht es.

Wer hat eine Idee, was das sein kann? Ich glaube, dass es irgendwas im Benzinpumpenkorb ist, allerdings kann ich mir keinen Reim darauf machen, was das sein sollte.
Es würde mir auch schon helfen, wenn einer von euch mal ausprobieren könnte, den Stecker vom Tank mal abzuziehen, und mir mitzuteilen, ob die Anzeige bei euch auch auf 3 Striche runter geht.

Vielen Dank schon mal und viele Grüße!
Paul
 
Klausmong

Klausmong

Dabei seit
30.10.2015
Beiträge
6.108
Ort
Wien
Ist die Tankgeberplatte in der richtigen Position montiert ?

Denn wenn der Arm abhebt, dann hat der Geber keinen Kontakt und dann stimmt auch das mit der Öltemp nicht.

Hatten hier wohl schon ein paar Laute, das dieses zusammenhängt ( bei mir auch )

Und der Stecker vorne oben unter dem Tank zum FID kann auch mal korrodieren.

4V1 Kraftstoffilter wechseln bei R11x0
 
Truckie

Truckie

Dabei seit
14.03.2014
Beiträge
2.488
Ort
Neustadt/W.
Modell
R1150GS
Hi.

Pins der Steckverbindung ausgeleiert oder korrodiert? Ich habe aus dem Grund auf Super Seal umgerüstet.
IMAG2895.jpg


Zustand Kraftstofffilter und Schläuche im Tank und ausserhalb?
Allgemeiner Wartungszustand?
Sicherungskasten trocken und ohne Grünspan?

Grüße Volker
 
_viajero

_viajero

Dabei seit
22.04.2020
Beiträge
2.856
Ort
Oberlausitz
Modell
R1150 GS
Also ich habe einen Adventuretank auf einer normalen GS.
Ich vermute auch stark, dass die Geberplatte in der falschen position ist, denn der Füllstand wird normalerweise weniger angezeigt, wenn die GS auf dem Seitenständer steht.
Es schadet nicht den Stecker unter dem Tank zu kontrollieren. Hat zwar nichts mit dem Füllstandd zu tun, kann aber evtl. die Öltemperaturanzeige beeinflussen.
Aber wie geschrieben, die Position der Geberplatte wird wohl nicht korrekt sein.
 
P

pprime

Themenstarter
Dabei seit
13.07.2020
Beiträge
18
Ort
Tübingen
Modell
1150 GS
Ist die Tankgeberplatte in der richtigen Position montiert ?

Denn wenn der Arm abhebt, dann hat der Geber keinen Kontakt und dann stimmt auch das mit der Öltemp nicht.

Hatten hier wohl schon ein paar Laute, das dieses zusammenhängt ( bei mir auch )

Und der Stecker vorne oben unter dem Tank zum FID kann auch mal korrodieren.
Hallo KLaus,

ich habe lange gesucht, aber dass die Ölanzeige vom Geber vom Tank abhängt habe ich tatsächlich noch nicht gelesen, Danke!

Ich habe die Platte und den Tank nicht "montiert" bekommen, sondern musste diese noch selber einsetzen, habe mich aber an die Position gehalten, wie Gerd diese in seinem Beitrag beschrieben hat. Kann Korrosion oder schlechter Kontakt auf der Platte irgendwo eine Rolle spielen beim Schwimmer? Der Vorbesitzer hat die Platte als Ersatz für seine eigene GS ziemlich lange liegen gehabt (ca. 5 Jahre gelagert). Wenn sie gekippt wird, dann zieht es ja den Schwimmer quasi nach außen. Eventuell hat das damit etwas zutun?

@Truckie:
Die GS ist in einwandfreiem Zustand (naja, Kupplung ist bald fällig, noch die erste bei 73.000). Ich glaube nicht, dass es irgendwas mit den von dir beschriebenen Sachen kommen könnte, da vor dem Tankwechsel alles normal war und das Problem gekippt ja nicht auftritt, unabhängig vom Stecker.

Auf jeden Fall schon mal vielen Dank, hat mir jetzt schon viel geholfen und ich weiß, wo ich weiter machen muss :)
 
Gaertner

Gaertner

Dabei seit
03.05.2016
Beiträge
8.303
Ort
12557 Berlin
Modell
R1100GS 1997
In seltenen Fällen sind die vergossenen Lötstellen an der Grundplatte (Kabeldurchführung) versammelt.

MfG Gärtner
 
Boxerjupp

Boxerjupp

Dabei seit
07.04.2017
Beiträge
1.240
Ort
Hagen
Modell
BMW ADV LC, Div.
Hoi,
schau genau was Trucki (Volker) geschrieben hat, ausgeleierte und korrodierte Stecker haben mich über sehr viele BMW K Modelle begleitet mit den unmöglichsten Problemen! Mach alle Steckverbindungen sauber (am besten metallisch blank) danach mit Kontakt 60 Plus einsprühen, bitte kein WD40 oder so, funktioniert nicht gut. Wenn Du das hast schau wirklich noch genau nach der Gebelplatte und ordentliche Schlauchverlegung.
Gruß Jupp
 
Zuletzt bearbeitet:
P

pprime

Themenstarter
Dabei seit
13.07.2020
Beiträge
18
Ort
Tübingen
Modell
1150 GS
Cool, danke euch! Werde demnächst mal den Tank wieder auseinander nehmen und dem Fehler dort auf die Schliche gehen. Danke euch!

Gruß Paul
 
elfer-schwob

elfer-schwob

Dabei seit
09.04.2008
Beiträge
4.935
Ort
im Murrdäle
Modell
1150 GS-A, R 80-Umbau
hallihallo,
bevor du den tank nochmal zerlegst, check erst alle stecker zw. pumpenplatte und FID!
die öl-temp hat mit dem spritstand nix zu tun.
hört sich bissl nach den verflixten massefehlern an.
drum einfach mal ein massekabel an die pumpenplatte halten und prüfen, ob sich was ändert!
eine verdreht montierte pumpenplatte erzeugt seltsame tankstände, aber keine öl-temp-fehler.

grüße vom elfer-schwob
 
Klausmong

Klausmong

Dabei seit
30.10.2015
Beiträge
6.108
Ort
Wien
hallihallo,
bevor du den tank nochmal zerlegst, check erst alle stecker zw. pumpenplatte und FID!
die öl-temp hat mit dem spritstand nix zu tun.
hört sich bissl nach den verflixten massefehlern an.

drum einfach mal ein massekabel an die pumpenplatte halten und prüfen, ob sich was ändert!
eine verdreht montierte pumpenplatte erzeugt seltsame tankstände, aber keine öl-temp-fehler.

grüße vom elfer-schwob
Das stimmt, aber ich und ein paar Andere hier hatten das schon.

Wie Du geschrieben hast dann Massefehler.
bzw eventuell umgekehrt, denn sowohl Öltemp als auch Spritstand werden ja von Masse getriggert, da kann es gut sein, das am + vom FID etwas schlechter Kontakt ist.
Bei mir waren es die Kontakte, die nicht gut waren, und die die gegenseitigen Anzeigen beeinflusst haben.
Kontakte gereinigt, und Ruhe war.
 
P

pprime

Themenstarter
Dabei seit
13.07.2020
Beiträge
18
Ort
Tübingen
Modell
1150 GS
hm.. dann werde ich zumindest mal den Tank abbauen und da anfangen.. Kann vielleicht einer von euch nach einer kleinen Runde die Tage mal den Stecker vom Tank abziehen und dabei beobachten, was mit der Öltemperaturanzeige passiert? Dann könnte ich das weiter eingrenzen.
Ich hatte das auch mal in Verdacht. Habe den Tank dann händisch auf die linke Seite gedrückt, um zu sehen, ob sich die Anzeige verändert, jedoch hat sich da nichts getan. Es trat wirklich immer nur auf, wenn sie schräg war..
 
H

horst.w

Dabei seit
30.08.2008
Beiträge
242
Modell
R1150GS / 2000
... wurde ja schon geschrieben, die Kraftstoff-Geberleitung und die Sensorleitung des Öltemp-sensors haben elektrisch nichts gemein, außer dass sie sich in dem gemeinsamen Verbindungsstecker für das FID befinden.
Leicht zu erkennen an den gelben Schaltleitungen für die Ganganzeige, die sitzen in der oberen Reihe des Steckers.
Was immer da elektrisch sein könnte, der Sensor ist wohl recht empfindlich. Denn den hats bei mir durch den Kurzschluß der Leitung der Heizgriffstufe 1 (Widerstandsdraht im Kabelbaum) zu allererst gehimmelt.

Der Verbindungsstecker des Kabels am Sensor selbst sitzt vorne quer unter den Enden des Kabelbaums, wo alle Leitungen in den Verbindungssteckern enden.

Die Anzeige bekommt +_Batteriespannung aus dem FID-Anschluß, die dann als Masseleitung (Lila) zunächst in den großen Verbindungsstecker mündet, dann zunächst im Kabelbaum verschwindet und schließlich in den kleinen Verbinder (quer, s.o.) mündet. Von dort gehts weiter durch den Sensor dann endgültig auf Masse. Der Umfang der Anzeige (Anzahl Balken) ist abhängig von dem temperaturabhängigen Widerstand, den der Sensor bildet und entsprechend mehr oder weniger Strom "durchlässt" .

H.
 
P

pprime

Themenstarter
Dabei seit
13.07.2020
Beiträge
18
Ort
Tübingen
Modell
1150 GS
Tatsächlich hatte Klaus wohl das gleiche Problem wie ich! Vielen Dank euch, ihr seid super! Über das Ergebnis werde ich Mitte August berichten können.
 
H

horst.w

Dabei seit
30.08.2008
Beiträge
242
Modell
R1150GS / 2000
Fällt mir gerade ein, Frage: hast Du bei Tank runter Säuberungsaktionen mit Wasser u.ä. Flüssigkeiten unternommen?

H.
 
P

pprime

Themenstarter
Dabei seit
13.07.2020
Beiträge
18
Ort
Tübingen
Modell
1150 GS
dann will ich die ganze Sache mal aufklären:
Es war in der Tat das Potentiometer am Tankgeber. Das Kontaktelement, auf dem der Arm befestigt ist, hatte keinen Kontakt an der eigentlichen Platte im aufrechten Zustand (entweder ausgeschlagen oder was innen am Plastik gebrochen, habe das Teil leider damals so gekauft). Wenn sie auf die Seite gekommen ist, dann ist hat der eigentliche Schwimmer durch Schwerkraft das Element wieder gegen die Laufbahn gedrückt und Kontakt hergestellt. Warum dann Öltemperatur- und Tankanzeige so interagieren, weiß ich leider nicht. Nun funktioniert auf jeden Fall wieder alles wie es soll.

Gruß Paul
 
Gaertner

Gaertner

Dabei seit
03.05.2016
Beiträge
8.303
Ort
12557 Berlin
Modell
R1100GS 1997
Dankeschön für Deine Info, dass hilft dem nächsten mit einem ähnlichen oder gleichen Problem.

MfG Gärtner
 
Thema:

Was für Profis: FID nach Tankwechsel (Adventure Tank)

Was für Profis: FID nach Tankwechsel (Adventure Tank) - Ähnliche Themen

  • Suche Topcase Alu für die K51

    Topcase Alu für die K51: Hallo Zusammen! ich suche ein Alutopcase für die K51. Vielen Dank im voraus! Raimon
  • Suche Komfort Sitzbank in hoch für R1200GS K50

    Komfort Sitzbank in hoch für R1200GS K50: Hallo zusammen, ich bin immer noch am experimentieren weil mein Hintern nach wie vor nach kurzer Zeit zwickt. Jetzt wurde mir mal zur Komfort...
  • Biete Sonstiges original BMW-Halterung für Navigator V

    original BMW-Halterung für Navigator V: Ich biete wegen Umstieg auf ein TomTom-Navi die original-BMW-Halterung für meinen Navigator V an (s. andere Anzeige). Angeblich soll die Halterung...
  • ☹OMG.. 1150GS Stahlflex verlängern & entlüften🛠!? Etwas für Profis ;-).

    ☹OMG.. 1150GS Stahlflex verlängern & entlüften🛠!? Etwas für Profis ;-).: Hallo liebe Gemeinde ;-) muss und will nun zwecks notwendiger Lenkerverlegung von MV die oberste Stahlflex-Leitung des Vorderrades verlängern...
  • Scannen für Profis

    Scannen für Profis: http://www.scootertuning.de/chit-chat/435997-scannen-koerperteilen-schaedlich.html muuuuahhhhhhhahahahahahahaha :D:D:D:D
  • Scannen für Profis - Ähnliche Themen

  • Suche Topcase Alu für die K51

    Topcase Alu für die K51: Hallo Zusammen! ich suche ein Alutopcase für die K51. Vielen Dank im voraus! Raimon
  • Suche Komfort Sitzbank in hoch für R1200GS K50

    Komfort Sitzbank in hoch für R1200GS K50: Hallo zusammen, ich bin immer noch am experimentieren weil mein Hintern nach wie vor nach kurzer Zeit zwickt. Jetzt wurde mir mal zur Komfort...
  • Biete Sonstiges original BMW-Halterung für Navigator V

    original BMW-Halterung für Navigator V: Ich biete wegen Umstieg auf ein TomTom-Navi die original-BMW-Halterung für meinen Navigator V an (s. andere Anzeige). Angeblich soll die Halterung...
  • ☹OMG.. 1150GS Stahlflex verlängern & entlüften🛠!? Etwas für Profis ;-).

    ☹OMG.. 1150GS Stahlflex verlängern & entlüften🛠!? Etwas für Profis ;-).: Hallo liebe Gemeinde ;-) muss und will nun zwecks notwendiger Lenkerverlegung von MV die oberste Stahlflex-Leitung des Vorderrades verlängern...
  • Scannen für Profis

    Scannen für Profis: http://www.scootertuning.de/chit-chat/435997-scannen-koerperteilen-schaedlich.html muuuuahhhhhhhahahahahahahaha :D:D:D:D
  • Oben