Dingend: Frage wegen Panne von unterwegs: BKV vorne ausgestiegen :-( !

Diskutiere Dingend: Frage wegen Panne von unterwegs: BKV vorne ausgestiegen :-( ! im R 1150 GS und R 1150 GS Adventure Forum im Bereich Motorrad Modelle; Hallo Zusammen Nachdem ich hier...
X

xmds

Themenstarter
Dabei seit
20.05.2013
Beiträge
290
Ort
Herrliberg, CH
Modell
R1150GSA ; G650X
Hallo Zusammen

Nachdem ich hier http://www.gs-forum.eu/r-1150-gs-und-r-1150-gs-adventure-93/frage-die-bkv-fahrenden-gs-fahrer-nach-bremsfluessigkeitswechsel-113923/ wie beschrieben die Bremsflüssigkeit beim BKV ABS getauscht habe und wir seit dem sicher schon um die 700-800km gefahren sind, ist heute (nach einer kurzen 5min Pause vor dem Supermarkt) die vordere Bremse ausgestiegen. Symptome sind wie folgt:

1. ABS Lampe blinkt schnell (5Hz)

2. GS9111 bringt folgenden Fehler: 17182: Zu hoher Druck im vorderen Radkreis. Im Sensor Test bringen die Steuerkreise vorne und hinten je um die 16-18 bar, der hinter Radkreis auch 18.5 aber der vordere 125 bar!
Diesen Test habe ich nach dem Wechseln vor einer Woche auch gemacht und hatte stabile Werte, alle um die 16-18 bar also denke ich mal das die Sensoren ok sein sollten.

3. Beim Einschalten initialisiert das ABS (BKV) bleibt dann aber mit dem Fehler hängen, nur noch Restbremsfunktion vorne.

4. Die hintere Bremse funktioniert soweit einwandfrei.


Frage in die Runde: Was könnte die Ursache sein?
Die Bremse lief die letzten 6 Tage seit dem Wechseln der Flüssigkeit ohne Probleme. Hier in Andalusien ist es sehr heiss (knapp 40 Grad) Das Moped stand ca. 5 Minuten auf dem Seitenständer vor dem Supermarkt und hatte anschliessend den Fehler.

Wir sind jetzt in Granada wo wir morgen die BMW Niederlassung besuchen werden. Ich bin mir aber nicht sicher ob die was rausfinden bzw. machen können.


Ich könnte morgen den vorderen Radkreis nochmals "bleeden" und neu befüllen. Aber was könnte die Ursache für den Fehler sein?

Den Fehler kann ich im Speicher wohl löschen, aber er kommt wieder wenn die Zündung eingeschaltet wird.

Würdet ihr nur den Radkreis, oder auch die Steuerungskreise (nochmals) neu befallen und entlüften?
Sofern BMW den Trichter und genügen DOT 4 hat könnte ich das sogar selber machen (GS911 habe ich dabei)

Könnte ein "klemmender" Bremszylinder in einem der vorderen Bremszangen die Ursache sein? Nach dem Motto ich Bremse, lasse mich nachher aber nicht "zurückfallen" wenn die Bremse nicht betätigt wird? Die Bremsschläuche können es ja nicht sein da es Stahlflex sind ("pumpen" nicht auf).


Ihr seht ich bin ein wenig ratlos, wäre aber um rasche Antworten bis morgen früh wenn möglich froh, damit wir bei BMW systematisch nach der Ursache suchen und den Fehler beheben können.


Beste Grüsse aus Granada sendet euch,

Stefan
 
Zuletzt bearbeitet:
X

xmds

Themenstarter
Dabei seit
20.05.2013
Beiträge
290
Ort
Herrliberg, CH
Modell
R1150GSA ; G650X
Habe nochmals überlegt:

Die Fehlermeldung ist eigentlich unlogisch, weil wenn der Druck im vorderen Radkreis tatsächlich die 183 bar hätte, wären die Bremszangen vorne zu und das Rad könnte ich nicht frei drehen. Stimmt doch oder mache ich einen Denkfehler?

Wir haben eine "einwandfreie" Restbremsfunktion ohne blockierendes Vorderrad (sind damit nochmals 90km gefahren bis nach Granada)

Gibt es zwischen dem BKV und den Bremszangen ein "Rückschlagventil" welches hier "spinnen"/ klemmen könnte?Ich glaube nicht!

Oder war es schlicht die enorme Hitze (knapp 40 Grad im Schatten)?

Fragen über Fragen, ich weiss!

Danke für eure Tips und Antworten.

Gruss, Stefan
 
X

xmds

Themenstarter
Dabei seit
20.05.2013
Beiträge
290
Ort
Herrliberg, CH
Modell
R1150GSA ; G650X
Ja, auch die 1150-er hat Stahlflex wie oben geschrieben.

Wie kann überhaupt Überdruck im Radkreis entstehen?

Hat jemand von euch eine schematische Zeichnunh bei der ersichtlich ist, wie welche Kreise funktionieren bzw. verbunden sind?
 
-Larsi-

-Larsi-

Dabei seit
10.07.2007
Beiträge
22.965
Ort
Irgendwo im Weserbergland
Modell
R 1150 GS, R 1200 S
Spekulatius:
Liefert da ein Sensor falsche, zu hohe Werte, die gar nicht vorhanden sind?
 
X

xmds

Themenstarter
Dabei seit
20.05.2013
Beiträge
290
Ort
Herrliberg, CH
Modell
R1150GSA ; G650X
War eben nochmals beim Moped.
Zündung an, das schnelle ABS Blinken war weg, das normal langsame (vor dem Initialisieren bzw. abfahren) war da wie gewohnt.
Daraufhin habe blöderweise gleich den Bremshebel betätigt mit dem Resultat das dass schnelle Blinken wieder da war :-(
Ich werde morgen früh nochmals das gleiche machen, OHNE allerdings den Hebel zu betätigen. Es könnte ja durchaus sein das sich der (zu) hohe Druck über die Zeit abbaut. Das würde dann auch je nach dem die Frage/ Spekulation von Larsi nach dem Sensor beantworten.

Trotzdem bleibt die Frage warum es im Radkreis einen zu hohen Druck aufgebaut werden kann, wenn das Vorderrad nicht blockiert ist.

Danke nochmals für Ideen, Fragen und Antworten!

Gruss, Stefan
 
Zuletzt bearbeitet:
ADVent

ADVent

Dabei seit
27.12.2013
Beiträge
866
Ort
Zuhause
Du könntest am Hebel ziehen und wenn zu viel Druck aufgebaut wird könntest Du mal probieren die Leitungen am BKV Punkt für Punkt zu lösen, dann siehst Du ja ob und wo Druck ist wenn es spritzt... Denke aber es wird im Gerät selber sein, vielleicht doch etwas Luft drin.
 
gerd_

gerd_

Dabei seit
17.04.2004
Beiträge
15.013
Hi
Wenn im Radkreis zu hoher Druck wäre könntest Du nicht fahren. Ob die Servomotoren überhaupt 180 bar "schaffen" oder "nur" der Drucksensor defekt ist sei mal aussen vor.
Wahrscheinlich wird man Dir empfehlen den Modulator zu tauschen (2500 EUR). Dann sieh' zu, dass Du nach Hause kommst, das Ding ausbaust und reparieren lässt (700EUR).
RH-Electronics; Inh: Rainer Hutterer; Hauptstrasse 18; D; 82285; Hattenhofen; Tel: 08145 997650; Hotline: 0900 1-223 223; Mail: support@rhelectronics.de; www.rhelectronics.de
oder
Glaubitz GmbH & Co. KG; Görlitzer Str. 53; 02763; Zittau; Tel: + 49 (0)3583 55478 0; E-Mail: info@ecu.de; www.ecu.de
gerd
 
X

xmds

Themenstarter
Dabei seit
20.05.2013
Beiträge
290
Ort
Herrliberg, CH
Modell
R1150GSA ; G650X
Hallo Zusammen

Danke Advent und Gerd für die Antworten.

Heute morgen nochmals geprüft, Maschine und ABS abgekühlt (20 Grad).
Druck an allen 4 Kreisen normal zwischen 16-20 Bar.
Sensorstabilitätstest bestanden.

Fehlerspeicher gelöscht.
Bremse betätigt, Drucke steigen an und fallen auch wieder, keine Fehler im vorderen Radkreis.
Konnte das mehrmals machen. Alles ganz normal wie gewohnt.
Anschliessend nochmals Sensorstabilitätstest gemacht, erfolgreich, alles i.O.

Zur "Krönung" dann noch die harmlosen Ausgangstest gemacht. Das sind beim I-ABS mit dem GS911 nur jeweils das Betätigen/ Blinken der Bremslampe hinten. Also erst Test mit starkem Bremslicht (Normalfunktion) erfolgreich durchgeführt, anschliessend mit dem gedimmten Bremslicht (Notfunktion via Heckleuchten Lampe), plötzlich fängt das ABS Relais bzw. Warnlampe wieder schnell an zu blinken.

Anschliessend Fehler wie gehabt: Zu hoher Druck im vorderen Radkreis.

Ich weiss nicht ob es mit den Ausgangstest zusammen hängt oder ob es rein vom zeitlichen Ablauf so kam, das der Fehler genau beim zweiten Ausgangstest mit dem gedimmten Bremslicht auftrat.

Logisch dünkt mich das nicht!
Könnte es auch ein elektrisches Problem sein, sprich Stecker, Kabel etc.?

Der Sensor werden auf jeden Fall i.O. sein, denn sonst würde er nicht nach ein paar Stunden korrekte Werte anzeigen.

Gehen jetzt zu BMW und schauen was die vorschlagen.
Ein komplettes Befallen und Entlüften würde ich auf jeden Fall versuchen und sehen, was dann geht (oder eben nicht)
Die Frage ist nur ob die das heute so spontan machen werden?
 
X

xmds

Themenstarter
Dabei seit
20.05.2013
Beiträge
290
Ort
Herrliberg, CH
Modell
R1150GSA ; G650X
So, sind nun von BMW Granada zurück. Service wäre sehr gut, haben uns gleich allen anderen wartenden Maschinen vorgezogen und erst mal den Fehlerspeicher ausgelesen. Aussage gleich wie beim GS911: Druck im vorderen Radkreis zu hoch.

Auf den Vorschlag von mir sie sollen alle Kreise nochmals befüllen und entlüften wurde entgegnet das dies fast immer nur eine temporäre Lösung sei und der Fehler früher oder später wieder auftreten würde. Es sei offenbar so das innerhalb des ABS Block der Druck zu hoch sei und deswegen der Fehler auftrete. Dauerhaft liesse sich das nur mit einem neuen ABS Block aus Allemania beheben, Lieferzeit 10 Tage .

Sie empfahlen mit der Restbremsfunktion weiter zufahren, wenn auch mit viel "precaution".
Werde ich wohl auch machen und dann zu Hause in Ruhe entscheiden was anschliessend kommt.

Mein Kollege der die Maschine fährt hat sich in den letzten 100km schon dran gewöhnt.

Ich denke die Restbremsfunktion sollte ja zuverlässig sein und nicht auch noch ausfallen, oder?

Gruss aus dem heissen Granada,

Stefan
 
X

xmds

Themenstarter
Dabei seit
20.05.2013
Beiträge
290
Ort
Herrliberg, CH
Modell
R1150GSA ; G650X
Hallo ADvent. Glühbirnen könnte ich auftreiben. Meinst Du weil der Fehler nach den Ausgangstests kam? Vom zeitlichen Ablauf "logisch", von der Funktion (nach meinem Wissen) nicht wirklich, oder?

Oder gibt es da einen Zusammenhang?
 
ADVent

ADVent

Dabei seit
27.12.2013
Beiträge
866
Ort
Zuhause
Also ich würde es mal probieren, ist der kleinste und günstigste Aufwand, versuch macht kluch
 
gerd_

gerd_

Dabei seit
17.04.2004
Beiträge
15.013
Hi
Abgesehen vom Versuch der kluch macht:
Die wirkliche "Restbremsfunktion" (also nicht das was im Moment zur Verfügung steht) ist "ähem". Wenn Du z.B. auf ein Stopschild zufährst und bremst wie Du es gewohnt bist, dann fühlt sich das erst mal an als hätte jemand die Bremsleitungen durchgeschnitten.
Wenn Du blitzartig reagierst (aha, nur noch Restbremsfunktion) und sofort voll zugreifst, dann hast Du eine kleine Chance das Stopschild noch von vorn zu sehen wenn die Fuhre endlich steht.
Ich würde das mal testen. Ohne die Zündung einzuschalten eine Steigung (naja, besser ist ein Gefälle :-)) hinunterrollen lassen und dann bremsen. Das ist die Restbremsfunktion!
gerd
 
ElchQ

ElchQ

Dabei seit
18.02.2012
Beiträge
1.161
Ort
Bierland Franken :)
Modell
1150GSA, R100GS PD SWT-Umbau
Ich wuerde mal das Lämpchen hinten vom BRemslicht tauschen! Evtl. gibt es da einen Wackler und das ABS fängt dann das Spinnen an... Erstmal die kleinen Dinge im Leben untersuchen :)
 
X

xmds

Themenstarter
Dabei seit
20.05.2013
Beiträge
290
Ort
Herrliberg, CH
Modell
R1150GSA ; G650X
Habe die Glühlampe kontrolliert. Die ist soweit in Ordnung (eine neue kann ich erst später besorgen). Dafür entdeckte ich einen "Stromdieb" (diese Dinger die man in eine bestehende Leitung reinquetschen kann um einen Abzweig zu erhalten). Die Anschlusslaschen an den Kontaktzungen des Lampenhalters sind ziemlich stark oxidiert. Alles nicht so optimal!

Anschliessend habe ich das GS911 angeschossen und den Sensorstabilitätstest gemacht (Zündung ein).
Alle Werte sahen gut aus (wie schon gestern morgen) aber gegen Ende des Tests schoss der vordere Radkreis plötzlich wieder in die Höhe (Die Bremse hatte ich nicht betätigt und die Servomotoren liefen nur kurz als ich die Zündung einschaltete.

FullSizeRender.jpg

Ich frage mich nun ob es ein "zeitliches" Problem ist. Der Verlauf war genau gleich wie gestern, also zuerst gute Werte, dann der zu hohe Druck im vorderen Radkreis.

Ich werde morgen den Test nochmal machen und beobachten, ob der Sensorwert auch plötzlich nach oben schiesst.

@Gerd: Beim i-ABS gibt es doch nur zwei Zustände: Entweder man hat die Unterstützung von BKV oder eben nicht. Da der BKV aber schon seit 100km ausgefallen ist, hat sich mein Kollege inzwischen dran gewöhnt das er mehr zupacken muss und traut sich die 1600km nach Hause auch noch zu. Oder gibt es noch eine weitere Stufe vom Ausfall?

Danke für kurze Antwort! Habe dem Kollegen nämlich gesagt das mehr als das was er jetzt hat nicht mehr "weiter" ausfallen kann.
Er nimmts übrigens sehr gelassen und ärgert sich nicht drüber

@Alle: Danke das ihr "dranbleibt" und mir Tips sendet! Tolle Unterstützung, bis wir Zuhause sind, ist der Fehler gefunden (und ev. gelöst :-)


Gruss, Stefan
 
Zuletzt bearbeitet:
Q-Tips

Q-Tips

Dabei seit
30.10.2013
Beiträge
971
Ort
Pamplona
Modell
BMW 1150 GSA, Vespa 150 Sprint BJ.`66
Nein, eine weitere Stufe nach Restbremsfunktion gibt es nicht (reicht ja auch...). Die Hinterradbremse funktioniert normal?
Ist nicht ganz ohne Risiko, die Geschichte. Wenn Dein Kumpel plötzlich bremsen muss wirds ungemütlich...
 
P

pius

Dabei seit
14.07.2011
Beiträge
617
Ort
Riesenbeck
Modell
R1150GS
Hallo Stefan,

wenn ich auch nicht im Thema bin, ich hatte seinerzeit ein Problem mit dem I-ABS nach Betätigung der Vorderradbremse. Die Ursache war die: Der Bremsdruck im System stieg an bevor das Bremslicht an war, es musste die Feder des Bremslichtschalters im Handgriff ein wenig verbogen werden danach ging es wieder.
Vielleicht kontrollierst du es mal ob das Bremslicht zu spät an geht.
Viel Erfolg Edgar
 
Thema:

Dingend: Frage wegen Panne von unterwegs: BKV vorne ausgestiegen :-( !

Dingend: Frage wegen Panne von unterwegs: BKV vorne ausgestiegen :-( ! - Ähnliche Themen

  • Eine Bitte und eine Frage

    Eine Bitte und eine Frage: Guten Morgen! Ich hab mir an meine Elffufzger ADV eine gebrauchte SR Racing inklusive Y Stück montiert. Weil der KATschalldämpfer weg is, fehlt...
  • Frage an die Techniker! Züdungsplus!

    Frage an die Techniker! Züdungsplus!: ... wo kann ich mir am besten ein Zündungsplus im Bereich unter der Sitzbank bzw. im Bereich vom Armaturenbrett abzweigen, ohne das Canbus-System...
  • Frage an Profis: Gewicht vs. Radstand/Lenkkopfwinkel/Nachlauf

    Frage an Profis: Gewicht vs. Radstand/Lenkkopfwinkel/Nachlauf: Hallo liebe GS Gemeinde, ich bin vor 6 Monaten von meiner GS1200 (2016) auf eine RT1250 umgestiegen. Grund war vor allem das ich das Teil trotz...
  • Hallo , ich bin der neue "Qtreiber" aus Südhessen ( R 1100 GS) ohne Plan, da keine Bedingungsanleitung vorhanden!...aber dafür mit Fragen...

    Hallo , ich bin der neue "Qtreiber" aus Südhessen ( R 1100 GS) ohne Plan, da keine Bedingungsanleitung vorhanden!...aber dafür mit Fragen...: Hallo liebe Mitglieder im Forum! ...ich habe mir die Tage mal einen GS youngtimer von 1998 gegönnt!...komme aus dem Raum Darmstadt und quasi durch...
  • Erledigt HAG R1100/850GS dingend gesucht

    HAG R1100/850GS dingend gesucht: Hi, ich suche dringend ein HAG für die 1100/850GS mit 33/11 oder 34/11. Notfalls auch leihweise da für den Bonner die Zeit zu knapp ist. Der...
  • HAG R1100/850GS dingend gesucht - Ähnliche Themen

  • Eine Bitte und eine Frage

    Eine Bitte und eine Frage: Guten Morgen! Ich hab mir an meine Elffufzger ADV eine gebrauchte SR Racing inklusive Y Stück montiert. Weil der KATschalldämpfer weg is, fehlt...
  • Frage an die Techniker! Züdungsplus!

    Frage an die Techniker! Züdungsplus!: ... wo kann ich mir am besten ein Zündungsplus im Bereich unter der Sitzbank bzw. im Bereich vom Armaturenbrett abzweigen, ohne das Canbus-System...
  • Frage an Profis: Gewicht vs. Radstand/Lenkkopfwinkel/Nachlauf

    Frage an Profis: Gewicht vs. Radstand/Lenkkopfwinkel/Nachlauf: Hallo liebe GS Gemeinde, ich bin vor 6 Monaten von meiner GS1200 (2016) auf eine RT1250 umgestiegen. Grund war vor allem das ich das Teil trotz...
  • Hallo , ich bin der neue "Qtreiber" aus Südhessen ( R 1100 GS) ohne Plan, da keine Bedingungsanleitung vorhanden!...aber dafür mit Fragen...

    Hallo , ich bin der neue "Qtreiber" aus Südhessen ( R 1100 GS) ohne Plan, da keine Bedingungsanleitung vorhanden!...aber dafür mit Fragen...: Hallo liebe Mitglieder im Forum! ...ich habe mir die Tage mal einen GS youngtimer von 1998 gegönnt!...komme aus dem Raum Darmstadt und quasi durch...
  • Erledigt HAG R1100/850GS dingend gesucht

    HAG R1100/850GS dingend gesucht: Hi, ich suche dringend ein HAG für die 1100/850GS mit 33/11 oder 34/11. Notfalls auch leihweise da für den Bonner die Zeit zu knapp ist. Der...
  • Oben