Ich bin es Leid mit dem ABS

Diskutiere Ich bin es Leid mit dem ABS im R 850 GS und R 1100 GS Forum im Bereich Motorrad Modelle; nachdem ich eine neue Batterie verbaut habe (irgendwann letztes Jahr) und einen neuen Anlasser eingebaut habe blinkt dieses schei... ABS immer...
MrTom

MrTom

Themenstarter
Dabei seit
19.10.2006
Beiträge
260
Ort
Tönisvorst
Modell
R1100GS
nachdem ich eine neue Batterie verbaut habe (irgendwann letztes Jahr) und einen neuen Anlasser eingebaut habe blinkt dieses schei... ABS immer noch gegenphasig. Liegt es an der Kälte im Moment oder woran - ist mir jetzt aber auch sowat von schnurz.

Ich habe hier gelesen, dass es die Möglichkeit gibt die Verkabelung zu ändern - FRAGE: wer im Raum Viersen +/- 50 km kennt sich damit aus / hat das bei seiner Q auch schon gemacht und würde mir dabei helfen?

Ich kann eine Batterie anklemmen und ein paar Lampen dranbasteln - mehr Arbeiten an der Elektik möchte ich mir aber nicht zutrauen.

Ich freue mich auf Euere ANtworten

Tom
 
V

vierventilboxer

Dabei seit
25.10.2011
Beiträge
8.023
Ort
89407
Modell
R1100S, 450EXC, SB6
Hallo!

Was für eine Batterie hast du eingebaut?
Fährst du viel Kurzstrecke?

Gruß
 
MrTom

MrTom

Themenstarter
Dabei seit
19.10.2006
Beiträge
260
Ort
Tönisvorst
Modell
R1100GS
Hallo!

Was für eine Batterie hast du eingebaut?
Fährst du viel Kurzstrecke?

Gruß

Ich habe eine Long Batterie mit 21 AH drin.
Sind mindestens 100 km noch Kurzstrecke?

Ich will auf jeden Fall diese Umverkabelung machen - wie gesagt dabei brauche ich Hilfe

Gruß
Tom
 
V

vierventilboxer

Dabei seit
25.10.2011
Beiträge
8.023
Ort
89407
Modell
R1100S, 450EXC, SB6
Hallo!

Das ist doch eine China-Batterie wenn ich mich nicht irre, oder?
Kann sein, dass sie bei diesen (wenn auch recht milden) Wintermonaten zu wenig Startstrom aufbringt. Die 21 Ah sagen da mal gar nichts aus.
Bevor du an der Verkabelung anfängst umzubauen (das du selbst wohl nicht mal halbwegs professionell hinbringst) rate ich dir:
Beiß in den sauren Apfel und besorg dir eine teure Marken-Batterie!
Dass gerade das ABS-II bzw. deren Steuerung mit nicht voll im Saft stehenden Batterien ein Problem haben ist altbekannt, aber nicht grundsätzlich zu ändern.
100 km Fahrt ist stolz, daran liegt es wohl nicht.
Alternative wäre dennoch eine Möglichkeit, die Batterie über Nacht am Ladegerät anzuschließen (falls möglich - je nach Standort der Kuh).
Oder aber: Starten - losfahren mit Wechselblinken - kurz vor dem nächsten Halt (an Ampel oder Kreuzung) - Zündung aus - Zündung an - nach dem losfahren initialisiert sich das ABS - Störung weg!

Gruß Peter
 
G

Grisu69

Dabei seit
13.10.2011
Beiträge
253
Ort
Mönchengladbach
Modell
R1100GS 98er
Hallo Tom
Komme aus MG und hab meine Q grade auf Lifepo umgerüstet.Wenn Du mal Hilfe brauchst,dann melde Dich.Hab da ein paar kleine Meßgeräte (Wattsup) und noch ne funktionierende Pb von meiner hier.Wir könnten Startstrom und niedrigste Spannung messen.Das mit dem Umklemmen an den Knotenpunkten zum Entlastungsrelai ist ,dank Gerds Seite;wohl kein Hexenwerk.

Harald
 
G

GuweS

Dabei seit
20.07.2007
Beiträge
221
Modell
R1150-GS
ABS

Hallo Tom!

Hast du mal den Fehlerspeicher auslesen lassen?

Hatte ich auch schon mal mit guter Batterie,und es war der hintere
Radsensor defekt.

Gruß
GuweS
 
MrTom

MrTom

Themenstarter
Dabei seit
19.10.2006
Beiträge
260
Ort
Tönisvorst
Modell
R1100GS
Hallo!

Das ist doch eine China-Batterie wenn ich mich nicht irre, oder?
Kann sein, dass sie bei diesen (wenn auch recht milden) Wintermonaten zu wenig Startstrom aufbringt. Die 21 Ah sagen da mal gar nichts aus.
Bevor du an der Verkabelung anfängst umzubauen (das du selbst wohl nicht mal halbwegs professionell hinbringst) rate ich dir:
Beiß in den sauren Apfel und besorg dir eine teure Marken-Batterie!
Dass gerade das ABS-II bzw. deren Steuerung mit nicht voll im Saft stehenden Batterien ein Problem haben ist altbekannt, aber nicht grundsätzlich zu ändern.
100 km Fahrt ist stolz, daran liegt es wohl nicht.
Alternative wäre dennoch eine Möglichkeit, die Batterie über Nacht am Ladegerät anzuschließen (falls möglich - je nach Standort der Kuh).
Oder aber: Starten - losfahren mit Wechselblinken - kurz vor dem nächsten Halt (an Ampel oder Kreuzung) - Zündung aus - Zündung an - nach dem losfahren initialisiert sich das ABS - Störung weg!

Gruß Peter
Hallo Peter,

das mit dem Neustart habe ich schon ein paar mal probiert - Resultat, weiterhin wechselblinken der ABS Lämpchen. Vieleicht taug die Bat. ja doch nicht so viel - obwohl sie nicht "billig" war. Vielleicht doch eine Hawker einbauen? Aber zu diesem Thema gibt es hier ja schon Freds genug :o

Ich habe die Bat. auch ans Ladegerät (Ctech) oder wie das heißt - Resultat siehe oben:mad:
Gruß
Tom
 
MrTom

MrTom

Themenstarter
Dabei seit
19.10.2006
Beiträge
260
Ort
Tönisvorst
Modell
R1100GS
Hallo Tom!

Hast du mal den Fehlerspeicher auslesen lassen?

Hatte ich auch schon mal mit guter Batterie,und es war der hintere
Radsensor defekt.

Gruß
GuweS
Hallo GuweS,

das werde ich mal machen lassen - sobald es wieder etwas trockener ist. Danke für den Tip :D
Gruß
Tom
 
MrTom

MrTom

Themenstarter
Dabei seit
19.10.2006
Beiträge
260
Ort
Tönisvorst
Modell
R1100GS
Hallo Tom
Komme aus MG und hab meine Q grade auf Lifepo umgerüstet.Wenn Du mal Hilfe brauchst,dann melde Dich.Hab da ein paar kleine Meßgeräte (Wattsup) und noch ne funktionierende Pb von meiner hier.Wir könnten Startstrom und niedrigste Spannung messen.Das mit dem Umklemmen an den Knotenpunkten zum Entlastungsrelai ist ,dank Gerds Seite;wohl kein Hexenwerk.

Harald
Hallo Harald,

hast du das Umklemmen bei deiner Q denn auch schon gemacht? Ich werde gerne auf deinen Vorschlag zurück kommen - Danke dir

Tom
 
BMW_M54

BMW_M54

Dabei seit
19.07.2009
Beiträge
201
Ort
Odenwald
Modell
R1200GS ADV triple black
@TE: Ich selbst habe auch in der kalten Jahreszeit das Problem des Wechselblinkens. Den Umbau über das Relais wollte ich nicht machen, deshalb habe ich einfach einen Schalter in die Steuerleitung das ABS eingebaut. Damit kann ich dann nach dem Start (also wenn der Motor läuft und die Bordspannung groß genug ist) eine Art "reset" durchführen, indem ich die Stromzufuhr kurz ab- und dann wieder zuschalte. Funktioniert perfekt!!! Ich bin damit sehr zufrieden. Das einzige was ich evtl. noch machen werde ist einen wasserdichten Schalter einzubauen :).
 
MrTom

MrTom

Themenstarter
Dabei seit
19.10.2006
Beiträge
260
Ort
Tönisvorst
Modell
R1100GS
Hallo Oliver,

hört sich interessant an - hast du mehr Info´s dazu?

So ein kleiner Reset ist schnell erledigt und nervt bestimmt viel weniger als dieses dämliche Blinken.:cool:

Gruß
Tom
 
BMW_M54

BMW_M54

Dabei seit
19.07.2009
Beiträge
201
Ort
Odenwald
Modell
R1200GS ADV triple black
Hallo Tom,

ich hab zwischen das Kabel, welches an Pin 15 am ABS Steuergerät geht, einen Schalter gesetzt. Man kann auch einen Taster nehmen, welcher den Strom auf dieser Leitung kurz unterbricht. Alles schön verlegen und einen passenden Ort für den Schalter finden. Ist wirklich sehr einfach.
 
MrTom

MrTom

Themenstarter
Dabei seit
19.10.2006
Beiträge
260
Ort
Tönisvorst
Modell
R1100GS
Hi Oliver,

danke für den Tip - das werde ich auch machen. Gehe dann ml auf die Suche nech einem vernünftigen Schalter und einementsprechenden Platz dafür.

Gruß
Tom
 
V

vierventilboxer

Dabei seit
25.10.2011
Beiträge
8.023
Ort
89407
Modell
R1100S, 450EXC, SB6
Hallo!

Du hast nicht zufällig einen Hard-Part Lenkeranschlag an der Telelever montiert?
Fährst du viel Offroad?

Gruß Peter
 
V

vierventilboxer

Dabei seit
25.10.2011
Beiträge
8.023
Ort
89407
Modell
R1100S, 450EXC, SB6
Hardpart?
ABS-Sensor-Abstand okay?
 
sampleman

sampleman

Dabei seit
13.08.2010
Beiträge
8.978
Ort
Augsburg
Modell
BMW R1100GS
Hallo Tom,

ich hab zwischen das Kabel, welches an Pin 15 am ABS Steuergerät geht, einen Schalter gesetzt. Man kann auch einen Taster nehmen, welcher den Strom auf dieser Leitung kurz unterbricht. Alles schön verlegen und einen passenden Ort für den Schalter finden. Ist wirklich sehr einfach.
Meine Meinung: Entweder richtig oder gar nicht. Streng betrachtet erlischt beim Umbau der Stromversorgung des ABS die BE, das dürfte mit großer Sicherheit beim Einbau des Tasters o.ä. ähnlich sein. Zudem fällt die (von BMW zu knapp ausgelegte) Sicherheitsüberprüfung bei beiden Lösungen gleich gut/schlecht aus: Die Betriebsspannung wird eben nicht beim kritischen Anlassvorgang gemessen, sondern beim normalen Lauf. Eine zu schlappe Batterie merkt man weder beim Umhängen noch beim Schaltereinbau - einen wegen loser Kollektorkohlen zu viel Strom ziehenden Anlasser auch nicht. Beim Schalter dürfte noch hinzukommen, dass man die Mühle mit solch einem Umbau vermutlich nur noch mit Problemen durch den TÜV kriegt. Der TÜV-Prüfer wird sich kaum darauf einlassen, ein Fahrzeug durchzuwinken, dessen ABS-Warnlampen erst ausgehen, wenn er auf einen geheimen Taster gedrückt hat. Deshalb mein Tipp: Maschine grüdlich checken (lassen), ob Batterie, LiMa und Anlasser in Ordnung sind, und dann die Stromversorgung des ABS auf das Entlastungsrelais legen.

Das kann kein großer Act sein, wird aber bei manchen Werkstätten ungern "offiziell" gemacht, weil es wie gesagt die BE zum Erlöschen bringt. Bei mir hat der Schrauber 20 Euro für die Kaffeekasse vorgeschlagen. Resultat: Motor anlassen, losfahren, Lampen gehen aus, ABS ist einsatzbereit.
 
M

Motoduo

Gast
Der Verlust der ABE...der Deutschen wichtigstes Lieblingsproblem ....:D

Ich denke ein FUNKTIONIERENDES ABS ist sicherheitsrelevanter:rolleyes:
 
B

bmwmotorradmeister

Dabei seit
08.11.2008
Beiträge
81
Ort
Herborn
Hallo,
das ABS System durchläuft bei jedem Neustart wieder den Selbsttest. Ein nachträglicher Einbau eines Neustartschalters stellt für mich kein Problem da. Auch gab es mal Mitte der 90er einen Nachrüstsatz für Fahrschulen um an den R1100R Modellen das ABS abzuschalten. (Damals sollte die Gefahrenbremsung noch ohne ABS gemacht werden)

Ein andere Frage sollte man aber vor dem Aktionismus klären, blinken die Lampen schon im Wechsel wenn Du nur die Zündung einschaltest? Wenn ja, ist ein Fehler abgelegt, dann kannst Du Dich auf den Kopf stellen und wackeln, eine LKW Batterie verbauen, aber das Wechselblinken wird erst nach Löschen des Fehlerspeichers aufhören.

Wenn die Lampen erst nach dem Starten auf Wechselblinken gehen, liegt es an der Unterspannung beim Starten, also Batterie oder Anlasser (der wurde ja schon getauscht, habe ich gelesen)

Gruß
Andreas
 
Thema:

Ich bin es Leid mit dem ABS

Ich bin es Leid mit dem ABS - Ähnliche Themen

  • So läuft es leider zu oft im GS Forum

    So läuft es leider zu oft im GS Forum: Frohes Neues. Und an alle, die jetzt gleich loszetern: genau 😎
  • Erledigt Leider muss sie gehen 1200 GS Rallye alle Pakete & mehr

    Leider muss sie gehen 1200 GS Rallye alle Pakete & mehr: Nach 2 tollen Jahren ist es leider soweit. Neue liebe, neues Glück. Scheckheftgepflegte Rallye ohne Probleme. Erstzulassung 10.2018 HU 11/2022...
  • Sturzbügel...leider genutzt...

    Sturzbügel...leider genutzt...: was denkt Ihr... sollte er nach einem "Rutscher" auf einer Ölspur so aussehen??
  • Fällt leider wegen Corona aus !!!! 2. Tannenhof Motorrad Reisefilm Tage , am Fr. den 18.9. und Sa. den 19.9.2020 in Schaafheim

    Fällt leider wegen Corona aus !!!! 2. Tannenhof Motorrad Reisefilm Tage , am Fr. den 18.9. und Sa. den 19.9.2020 in Schaafheim: Ja hallo Zusammen, Unsere Freunde , Stephanie und Tobias Roth-Blisse veranstaltet auch dieses Jahr wieder die: 2. Tannenhof Motorrad Reisefilm...
  • Leider, leider...

    Leider, leider...: Hallo Leute, könnt ihr mich ein bißchen bedauern und trösten? Ich hatte Karten für Grönemeyer auf Schalke und könnte aus gesundheitlichen Gründen...
  • Leider, leider... - Ähnliche Themen

  • So läuft es leider zu oft im GS Forum

    So läuft es leider zu oft im GS Forum: Frohes Neues. Und an alle, die jetzt gleich loszetern: genau 😎
  • Erledigt Leider muss sie gehen 1200 GS Rallye alle Pakete & mehr

    Leider muss sie gehen 1200 GS Rallye alle Pakete & mehr: Nach 2 tollen Jahren ist es leider soweit. Neue liebe, neues Glück. Scheckheftgepflegte Rallye ohne Probleme. Erstzulassung 10.2018 HU 11/2022...
  • Sturzbügel...leider genutzt...

    Sturzbügel...leider genutzt...: was denkt Ihr... sollte er nach einem "Rutscher" auf einer Ölspur so aussehen??
  • Fällt leider wegen Corona aus !!!! 2. Tannenhof Motorrad Reisefilm Tage , am Fr. den 18.9. und Sa. den 19.9.2020 in Schaafheim

    Fällt leider wegen Corona aus !!!! 2. Tannenhof Motorrad Reisefilm Tage , am Fr. den 18.9. und Sa. den 19.9.2020 in Schaafheim: Ja hallo Zusammen, Unsere Freunde , Stephanie und Tobias Roth-Blisse veranstaltet auch dieses Jahr wieder die: 2. Tannenhof Motorrad Reisefilm...
  • Leider, leider...

    Leider, leider...: Hallo Leute, könnt ihr mich ein bißchen bedauern und trösten? Ich hatte Karten für Grönemeyer auf Schalke und könnte aus gesundheitlichen Gründen...
  • Oben