Tankanzeige und Potentiometer

Diskutiere Tankanzeige und Potentiometer im R 1150 GS und R 1150 GS Adventure Forum im Bereich Motorrad Modelle; Hallo Leute, meine 11er hat seit mehreren Jahren keine zuverlässige Tankanzeige mehr, weshalb ich nach Kilometerzähler fahre. Die Balkenanzeige...
T2-SWA

T2-SWA

Themenstarter
Dabei seit
29.08.2012
Beiträge
816
Ort
SWA-Untertaunuskreis
Modell
R1100GS Bj.´96 , und eine grüne V-Four
Hallo Leute,

meine 11er hat seit mehreren Jahren keine zuverlässige Tankanzeige mehr, weshalb ich nach Kilometerzähler fahre. Die Balkenanzeige wechselt sporadisch zwischen voll und leer - meistens wandert sie irgendwo in der Mitte herum. Als Ursache habe ich den Potentiometer am Kraftstoffmesser in Verdacht. Dort befindet sich noch ein zweiter für die Reservelampe. Dieser funktioniert aber bestens.
Ich habe beim letzten Filterwechsel mit weichem Tuch vorsichtig den Potentiometer der Balkenanzeige mal getupft/gereinigt, Lötverbindungen und den Stecker kontrolliert, aber nichts auffälliges gefunden.

Kraftstoffmesser.JPG
Kraftstoffmesserfoto.jpg


Hat jemand Ahnung ob man das Teil wechseln kann und wo es Ersatzteile gibt ?
Kann doch nicht sein das es nur mich erwischt hat.
Beim Freundlichen gäbe es Ersatz nur mit dem gesamten Blechteil. Den Preis habe ich dann nicht so ganz eingesehen.

Auch kam mir schon die Idee das Geld lieber für einen gebrauchten 30 L Tank auszugeben.
Wer weiß Hilfe - oder wer hätte ein funktionierendes Gebrauchtteil für mich ?
Grüße Thomas
 
F

Franz Gans

Dabei seit
20.03.2008
Beiträge
1.779
meine 11er hat seit mehreren Jahren keine zuverlässige Tankanzeige mehr, weshalb ich nach Kilometerzähler fahre. Die Balkenanzeige wechselt sporadisch zwischen voll und leer - meistens wandert sie irgendwo in der Mitte herum. Als Ursache habe ich den Potentiometer am Kraftstoffmesser in Verdacht. Dort befindet sich noch ein zweiter für die Reservelampe. Dieser funktioniert aber bestens.
Ich habe beim letzten Filterwechsel mit weichem Tuch vorsichtig den Potentiometer der Balkenanzeige mal getupft/gereinigt, Lötverbindungen und den Stecker kontrolliert, aber nichts auffälliges gefunden.
Falls Du die Platte noch offen zugaenglich hast: Man kann das Potentiometer mittels Ohmmeter ausmessen. Die Widerstandswerte finden sich bei Powerboxer. Ich habe die Bahn des Potentiometers mal mit Q-Tip und Alkohol - ebenfalls vorsichtig - gereingt, weil bei meiner Anzeige bei vollem Tank vor allem die letzten beiden Balken verzoegert oder gar nicht auftauchten. Am Ende hat sich aber (mit hoher Wahrscheinlichkeit) die Steckverbindung seitlich am Tank zum Kabelbaum als die Ursache der dafuer verantwortlichen Uebergangswiderstaende herausgestellt. Die Crimp-Kontakte koennte man bei den BMW Haendlern auf Nachfrage beziehen (haben die als Reparaturhilfsmittel fuer Kabelbaumreparaturen meist in Reichweite).

Hat jemand Ahnung ob man das Teil wechseln kann und wo es Ersatzteile gibt ?
Kann doch nicht sein das es nur mich erwischt hat.
Beim Freundlichen gäbe es Ersatz nur mit dem gesamten Blechteil. Den Preis habe ich dann nicht so ganz eingesehen.
Das Poti wirst Du nirgends einzeln bekommen. Maximal wirst Du es aus einem Gebrauchtteil ausschlachten bzw. ein solches als Ersatz verwenden koennen. Oder eben die Luxusvariante, die Dir nicht gefaellt ;-).

Viele Gruesse
Karl-Heinz
 
elfer-schwob

elfer-schwob

Dabei seit
09.04.2008
Beiträge
4.065
Ort
im Murrdäle
Modell
1150 GS-A, R 80-Umbau
hallihallo,
wie K-H schon geschrieben hat, kannst du den poti durchmessen.
wenn schon wieder eingebaut, dann eben je nach füllstand des tanks den widerstandswert des weißen kabels gegen masse.

weitere fehlerquelle wären die verbindungsstecker von der tankplatte zum kabelbaum bzw zum FID.
defektes FID wird auch gerne genommen...

die idee mit gebrauchtem 30-l-tank ist super.
scheitert in der praxis aber oft an verfügbarkeit bzw. preis und löst dein problem auch nur bedingt...

solange die reserveleuchte funktioniert taugts doch?!

grüße vom elfer-schwob
 
Klausmong

Klausmong

Dabei seit
30.10.2015
Beiträge
2.668
Ort
Wien
Ich hatte das auch mal.

Man muß nur den Schleifarm vom Geber etwas nachbiegen das wieder guter Kontakt da ist und das sollte reichen.

Bei mir hat das funktioniert und zeigt wieder normal an.
 
T2-SWA

T2-SWA

Themenstarter
Dabei seit
29.08.2012
Beiträge
816
Ort
SWA-Untertaunuskreis
Modell
R1100GS Bj.´96 , und eine grüne V-Four
solange die reserveleuchte funktioniert taugts doch?!

grüße vom elfer-schwob
moin ...
yes, so habe ich die letzten Jahre es gehalten.
Mir fehlt in der Anzeige das obere Drittel. Ab Mitte gehts sie meistens. Ab-und-zu sind mal alle Balken weg, aber dann kommt sie wieder. So habe ich 50% meiner Balken, die micvh vor der orangenen Lampe warnen.

Hallo Klaus , Schleifarm nachbiegen nutzt nix mehr.

Den Potentiometer einzeln kaufen können wäre das optimum.
 
edelweiß GS

edelweiß GS

Dabei seit
27.08.2008
Beiträge
970
Ort
Ja 79725
Modell
rote 95er GS 268 Tkm
Hi

Das Prozedere habe Ich auch hinter mir. Bei mir waren die zwei letzten Balken zum Voll abhanden gekommen. Schleifkontakt nachgebogen> nada ; Kontktplatte gewechselt> nada ; zu guter Letzt die Verbindungskontakte (Pumpeneinheit) unterm Tank erneuert> Das ist's gewesen >seit dem funzt die Anzeige wieder.
:happy:
 
gerd_

gerd_

Dabei seit
17.04.2004
Beiträge
15.023
Hi
Miss' mal den Widerstand jedes einzelnen Kabels vom Stecker bis zum Anschlusspunkt "im" Tank.
Bisher einmal hatte ich einen total vergammelten Lötkontakt an der Durchführung drch das Blechteil. Das Ding ist vergossen und ich hätte nie geglaubt dass darunter etwas gammeln kann.
Bei "meinem" Fall bekam die Pumpe nicht ausreichend Betriebsspannung. OK, Steckkontakt korrodiert. Also Kabel etwas kürzen, neu anpressen und gut. Dachte ich! Das Kabel sah auch nicht gut aus (keine blanke Stelle) und ich hab' mich mal "vorangekürzt" (ist ja ohnehin defekt) bis ich an dieser Durchführung war. Das ist ein eingepresstes Durchgangsteil mit beidseitigen Lötverbindungen und da war -unter der Vergussmasse- eine praktisch abgefault.
gerd
 
Morg

Morg

Dabei seit
18.07.2018
Beiträge
326
Ort
Hennef
Modell
R 1150 GS 04/2003
Nicht, dass ich da gerade ein Problem hätte (oder wollte...), aber -

wenn das in der Durchführung hinüber ist, lässt sich das "selbst" reparieren? Oder Platte tauschen?
 
janus

janus

Dabei seit
31.12.2012
Beiträge
193
Modell
R 1100 GS in schwarz
Bei meiner R 11 GS trat das Problem nach einer siebentägigen Regenfahrt auf, dabei fiel sogar die Ganganzeige aus. Ich habe einen Spannungsabfall in einem Kabel der Stromversorgung vermutet und habe deswegen alle Steckverbindungen ab Steckergehäuse Tank bis FID durch wiederholte Steckungen gereingt und das Problem schien gelöst. Aber nur bis zur nächsten langen Regenfahrt. Ich habe es aufgegeben. Nach längerer Standzeit im Trockenen (scheint?) alles wieder i.O.
Die Crimpungen der Stecker mit den Kabeln habe ich nicht untersuchen können.
Es ist zwar sehr irritierend, wenn die Anzeige solch einen Blödsinn anzeigt, aber lieber gewöhne ich mich daran, als alle verhärteten Kabel wieder rauszupulen. Vielleicht fahre ich im folgenden Frühjahr wieder im Trockenen ...
Gruß janus
 
BigJay

BigJay

Dabei seit
30.10.2017
Beiträge
718
Ort
Oberbergischer Kreis
Modell
R1150GS, Bj. 2001 und Ex-/6, Bj. 1974
Nicht, dass ich da gerade ein Problem hätte (oder wollte...), aber -

wenn das in der Durchführung hinüber ist, lässt sich das "selbst" reparieren? Oder Platte tauschen?
Hi Sebastian!

Klar kann man das reparieren... :o

Neulich noch an einem professionellen Rallyfahrzeug gesehen.
Es gibt neben dem System im Link noch weitere:

Kabeldurchführung
 
Machtien

Machtien

Dabei seit
06.10.2010
Beiträge
1.418
Ort
Schleswig
Modell
1150GS, 1150GSA, Yamaha MT-01
...wo wir einmal bei diesem Thema sind:

Bei mir funktionieren Tankanzeige UND Temperaturanzeige nicht. Wenn ich allerdings 250 Km gefahren bin, geht beides wieder. Tanke ich dann voll, ist alles tot. Das FID habe ich schon gewechselt, daran liegt es nicht.
Hat jemand vielleicht eine Idee für dieses Phänomen?
Solange die Kiste läuft, hat es mich noch nie gestört, schaue da gar nicht mehr hin. Aber wo wir gerade dabei sind....

Schöne Grüße vom Machtien
 
Truckie

Truckie

Dabei seit
14.03.2014
Beiträge
1.936
Ort
Neustadt/W.
Modell
R1150GS
...wo wir einmal bei diesem Thema sind:

Bei mir funktionieren Tankanzeige UND Temperaturanzeige nicht. Wenn ich allerdings 250 Km gefahren bin, geht beides wieder. Tanke ich dann voll, ist alles tot. Das FID habe ich schon gewechselt, daran liegt es nicht.
Hat jemand vielleicht eine Idee für dieses Phänomen?
Solange die Kiste läuft, hat es mich noch nie gestört, schaue da gar nicht mehr hin. Aber wo wir gerade dabei sind....

Schöne Grüße vom Machtien
Moin.
Was ändert sich beim Tanken.....
Elektrisch nichts, aber Gewicht.
Vielleicht hast du einen Kabelbruch unterm Tank der sich zufälligerweise mit vollem oder leeren Tank zeigt.
Nur ein Gedanke weil wir gerade dabei sind....:smile:

Grüße Volker
 
gerd_

gerd_

Dabei seit
17.04.2004
Beiträge
15.023
Hi
Die verlinkte Durchführung ist sowas von ungeeignet.
Ja, man kann das selbst reparieren. Die Frage ist nur woher man eine mehrpolige Durchführung -in der Art wie sie verbaut ist- bekommt. Ich hatte noch eine aus Zeiten in der ich Azubi war. Ein historisches Teil sozusagen.
Etwas in der Art nur mehrpolig Lötdurchführungen Archives - HESCON-electronics GmbH
gerd
 
Machtien

Machtien

Dabei seit
06.10.2010
Beiträge
1.418
Ort
Schleswig
Modell
1150GS, 1150GSA, Yamaha MT-01
hast du getankt während es regnete ? :sorry:
Das ist schon, seit ich sie habe, also seit April 2018. Ob der Vorbesitzer im Regen tankte, weiß ich natürlich nicht, ich tanke immer unterm Dach.
Die Spritpumpe wurde zwischendurch mal gewechselt, was daran nichts änderte. Ich habe mich damit abgefunden und freue mich, wenn sie fährt. Habe sie gerade heute nach Kupplungswechsel aus der Werkstatt wieder, nachdem es das dritte Mal war, dass ich mit vermeindlichem Nehmerzylinderproblem nicht mehr fahren konnte.
Die Ursache lag aber woanders und ist nun hoffentlich behoben.

Das mit der Tankanzeige interessiert mich bloß, weil ich es komisch finde und keine Erklärung dafür habe. Vor allem weil es nach 250 Km wieder funktioniert. Der Tank müsste doch eigentlich so befestigt sein, dass ein Mehrgewicht keine Auswirkung auf das Darunter hat. Mal ist es auch nach 180 Km. Sehr merkwürdig.
 
Gaertner

Gaertner

Dabei seit
03.05.2016
Beiträge
1.510
Ort
Berlin
Modell
R1100GS 1997
Hallo Machtien,

hast Du Dir die hintere Tankbefestigung mal an geschaut? Sie ist einseitig ausgelegt, unten am Tank ist ein Tragarm angeschweißt der den Tank nur rechts auf der Schraube abstützt. Dort kann es verbogen sein. Unter dem Tank laufen einige Kabel und Schläuche entlang, da kann immer mal was eingequetscht sein...

Mfg Gärtner
 
Machtien

Machtien

Dabei seit
06.10.2010
Beiträge
1.418
Ort
Schleswig
Modell
1150GS, 1150GSA, Yamaha MT-01
Sogar ein Tankwechsel brachte keine Änderung. Es war mit dem alten Tank genauso wie mit dem wirklich Nagelneuen. Den musste ich mal wechseln, weil sich zwei dieser Stehbolzen verabschiedeten und es hier keiner reparieren konnte.
Gerade war der Tank wieder ab zum Kupplungswechsel und dieses Phänomen bleibt unverändert.

Gruß, Machtien
 
Morg

Morg

Dabei seit
18.07.2018
Beiträge
326
Ort
Hennef
Modell
R 1150 GS 04/2003
Wenn der Tank fast leer ist ("leicht"), dann versuche doch mal, ihn per Hand zu belasten - vorne, hinten, seitlich. Wenn die Dicke dabei auf dem Hauptständer steht, sollte es ja stabil genug sein, dass man auch locker über 20 kg Gewicht auf den Tank bringt. Wenn dabei das FID reagiert, würde ich zuerst auf Kabelverbindungen am/unter dem Tank tippen.

Da du FID und Tank (inkl. Geberplatte?) schon gewechselt hast, bleibt ja nicht viel Weiteres übrig. Gibt es sonst ggf. Kobolde bei euch? ;)
 
Thema:

Tankanzeige und Potentiometer

Tankanzeige und Potentiometer - Ähnliche Themen

  • Warnblinker ausser Funktion, FID ohne Öltemp und ohne Tankanzeige

    Warnblinker ausser Funktion, FID ohne Öltemp und ohne Tankanzeige: Hallo zusammen, ich hab schon die Sufu durchforstet, aber nichts zu meinem aktuellen Thema gefunden. Bei der letzten Fahrt heuer ist die...
  • Tankanzeige BMW F 700 GS defekt ?

    Tankanzeige BMW F 700 GS defekt ?: Hallo Leute, ich hab seit meinem letzten Eifelurlaub ein Problem mit meiner Tankanzeige. Eigentlich dachte ich das ich bei einem Tankstand von...
  • Tankanzeige funktioniert nicht mehr

    Tankanzeige funktioniert nicht mehr: Moin! Bei meiner 1200er GS funktioniert von jetzt auf gleich die Tankanzeige nicht mehr - der Tank ist angeblich komplett leer und entsprechend...
  • FID Tankanzeige , knacken

    FID Tankanzeige , knacken: Hallo Gs Gemeinde , ich wollte nie ne 1150Gs bis ich sie dann gefahren bin nun gebe ich sie nicht mehr her . Aber zurück zum Thema . Ich will das...
  • F800GS Tankanzeige

    F800GS Tankanzeige: Ich habe hier im Urlaub eine F800GS gemietet. Tank voll, Restreichweite 175 km nach 100km Restreichweite 195 km nach 200km Tankanzeige zeigt voll...
  • F800GS Tankanzeige - Ähnliche Themen

  • Warnblinker ausser Funktion, FID ohne Öltemp und ohne Tankanzeige

    Warnblinker ausser Funktion, FID ohne Öltemp und ohne Tankanzeige: Hallo zusammen, ich hab schon die Sufu durchforstet, aber nichts zu meinem aktuellen Thema gefunden. Bei der letzten Fahrt heuer ist die...
  • Tankanzeige BMW F 700 GS defekt ?

    Tankanzeige BMW F 700 GS defekt ?: Hallo Leute, ich hab seit meinem letzten Eifelurlaub ein Problem mit meiner Tankanzeige. Eigentlich dachte ich das ich bei einem Tankstand von...
  • Tankanzeige funktioniert nicht mehr

    Tankanzeige funktioniert nicht mehr: Moin! Bei meiner 1200er GS funktioniert von jetzt auf gleich die Tankanzeige nicht mehr - der Tank ist angeblich komplett leer und entsprechend...
  • FID Tankanzeige , knacken

    FID Tankanzeige , knacken: Hallo Gs Gemeinde , ich wollte nie ne 1150Gs bis ich sie dann gefahren bin nun gebe ich sie nicht mehr her . Aber zurück zum Thema . Ich will das...
  • F800GS Tankanzeige

    F800GS Tankanzeige: Ich habe hier im Urlaub eine F800GS gemietet. Tank voll, Restreichweite 175 km nach 100km Restreichweite 195 km nach 200km Tankanzeige zeigt voll...
  • Oben