"Hilfe" Problem nach einbau vom Y-rohr

Diskutiere "Hilfe" Problem nach einbau vom Y-rohr im R 1150 GS und R 1150 GS Adventure Forum im Bereich Motorrad Modelle; Hab bei meiner jetzt auch eins verbaut, läuft wunderbar.
ADVent

ADVent

Dabei seit
27.12.2013
Beiträge
866
Ort
Zuhause
Hab bei meiner jetzt auch eins verbaut, läuft wunderbar.
 
-Larsi-

-Larsi-

Dabei seit
10.07.2007
Beiträge
22.966
Ort
Irgendwo im Weserbergland
Modell
R 1150 GS, R 1200 S
Ich habe mich schon lange nicht mit diesen y-Rohren beschäftigt, meine mich aber zu erinnern, dass es da gute und schlechte gab.
Die Zusammenführung der Rohre ist nicht bei allen Teilen identisch.
Hast du da evtl so eine Krücke erwischt?
 
Wilde-Hilde

Wilde-Hilde

Dabei seit
05.03.2013
Beiträge
67
Ort
Bayern
Modell
HP2 Megamoto; Miele K52
Sitz die Sonde mittig im Y-Stück bzw. hinter der Zusammenführung oder wie bei vielen günstigen Rohren einfach nur auf einer Seite ( wird nur ein Zylinder gemessen)?
 
Q

Q-Andi

Gast
...hier, ab der dritten seite, stellt sich jetzt die frage nach dem y-rohr-hersteller ;)
hab ja vor meinem kauf auch über verschiedene nachgelesen, bzw. zwei gekaufte wieder zurückgeschickt...
nicht zu verwechseln sind übrigens "zach" und "thomas zach"
keine ruckelei mit original zach
 
ADVent

ADVent

Dabei seit
27.12.2013
Beiträge
866
Ort
Zuhause
Ich hab Zach und da ist die Lambdasonde auch nur in einer Seite und zwar in der Linken, was ja auch die Primärseite ist, die rechte Seite wird ja der Linken angepasst.
 
weert

weert

Themenstarter
Dabei seit
22.04.2012
Beiträge
335
Ort
Hage / Ostfriesland
Modell
R 1150 GS / R 1200 GS ADV
Die Sonde Sitz mittig im Y-Stück,ist mir aber un plausibel was das aus macht da die Sonde nicht erkennt von welchen Zyl. die abgase kommen und so mit beide Zyl.das gleiche bekommen!?

Sitz die Sonde mittig im Y-Stück bzw. hinter der Zusammenführung oder wie bei vielen günstigen Rohren einfach nur auf einer Seite ( wird nur ein Zylinder gemessen)?
 
weert

weert

Themenstarter
Dabei seit
22.04.2012
Beiträge
335
Ort
Hage / Ostfriesland
Modell
R 1150 GS / R 1200 GS ADV
Ich bin dem Kotzen auf die schliche gekommen,ein bekannter von mir hat mir auf die Sprünge geholfen!!
Es ist einfach ein gegendruck (Resonanz) Problem gewesen,da ich einen Zubehör ESD dran hatte der auch noch Offen ist konnte nicht genügend gegendruck erzeugt werden.
Zur Abhilfe wurden mal eben ein zu vergleichender Db Eater gebaut und Läuft!!!

Danke allen die an diesen Thema teilgenommen haben!!
 
GS Endurist

GS Endurist

Dabei seit
19.07.2009
Beiträge
806
Ort
15831 Mahlow
Modell
650 Dakar '02 mit ABS
Moin,
ich nutze mal diesen Thread für meine Frage... ich hoffe das geht in Ordnung.

Mal angenommen ich möchte meinen originalen Endtopf gegen einen aus dem Zubehör wechseln... weil ich gerne einen tiefen, bassigen und vor allem LAUTEREN Sound wünsche.

1. Warum eine Y-Rohr?.... und nicht NUR den Endtopf wechseln???
2. Was bringt mir das Y-Rohr OHNE Kat zum Y-Rohr MIT Kat? ( Das erlöschen der BE mal weggelassen! )
3a. Wenn ich Y-Rohr OHNE Kat + Zubehörtopf verbaue... muss ich ich irgend etwas neu einstellen? ( anfetten, Zündzeitunkt verstellen, Lambdasonde herausnehmen? )
3b. Wenn ich y-Rohr MIT Kat + Zubehörtopf verbaue... muss ich irgend etwas neu einstellen? ( wie unter 3a )

Gruß Jürgen
 
Rex Krämer

Rex Krämer

Dabei seit
07.08.2012
Beiträge
701
Ort
74831 Gundelsheim
Modell
R1150GS Adv
Hallo Jürgen,

ich habe mir letztes Jahr einen Hattech + Y-Rohr mit Kat gegönnt. Mit Kat deshalb, weil Hubert mir sagte, daß der Kat das Patschen im Schiebebetrieb verhindert. Und durch das Y-Rohr fällt halt der häßliche und schwere "Brotkasten" weg.
Bei mir wurde die Auspuffanlage montiert und der Käse war gegessen, da wurde nichts neu eingestellt.

Gruß
HG
 
-Larsi-

-Larsi-

Dabei seit
10.07.2007
Beiträge
22.966
Ort
Irgendwo im Weserbergland
Modell
R 1150 GS, R 1200 S
Zu 1:
Wenn du lauter willst, muss der Kat weg, weil der die meiste Lautstärke schluckt.
Nimm mal den Endpott ab und lass den Motor nur mit Kat laufen. Das ist unauffälliger als jeder Endpott mit y-Rohr.
 
GS Endurist

GS Endurist

Dabei seit
19.07.2009
Beiträge
806
Ort
15831 Mahlow
Modell
650 Dakar '02 mit ABS
Okay, d.h. Y-Rohr MIT Kat und Zubehörendtopf gibts gar keine Probleme.

Y-Rohr OHNE Kat und Zubehörendtopf wird die Sache lauter... aber ich muss hier auch nix neu einstellen lassen?
Das Patschen im Schiebebetrieb kann bleiben, hab nix dagegen.

Und wie verhalte ich mich in Bezug auf die Lambdasonde? Bleibt diese unberührt?
 
teileklaus

teileklaus

Dabei seit
13.07.2010
Beiträge
3.849
Ort
Nähe 74821 Mosbach/ Neckar
Modell
R1200R
ich bin immer der Meinung, dass wenn was an der Anlage verändert wird, die Spritmenge angepasst gehört. Und wenn es über Steckbrücke oder dummen Fettchip ist.
Auch wenn einige schreiben, dass es problemlos auch so geht. Das heißt für mich nur, dass keine lambda und Leistungsaufzeichnung gemacht wurde und man nicht weiß, ob es magerer in Teilbereichen oder zumindest bei Open Loop ist.
Die Lambdaregelung versteckt ja einiges, aber wer hat gemessen, ob die da öfter an der Fettregelgrenze ist? keiner.
Power Comander drauf und auf die Rolle dann ist es perfekt und noch dazu kräftiger und sparsamer, wenn nicht überfettet wird wie damals bei meinem Chip.
 
GS Endurist

GS Endurist

Dabei seit
19.07.2009
Beiträge
806
Ort
15831 Mahlow
Modell
650 Dakar '02 mit ABS
Und noch eine Frage...
Der Zach Endtopf mit herausnehmbaren db eater ist mir bekannt, habe bei der Suche unter Biete ein Foto eines Zach Endtopf ohne "herausnehmbaren" Eater gefunden.
http://www.gs-forum.eu/biete-privat-105/zach-auspuff-fuer-1150-gs-104336/
Ist der nun nicht mehr herausnehmbar? Hab ich nen Augenfehler? Gibts verschiedene Zach für die 1150er ? ( Doppel-, und schwarzer Pott sind mir bekannt ) .
 
GS Endurist

GS Endurist

Dabei seit
19.07.2009
Beiträge
806
Ort
15831 Mahlow
Modell
650 Dakar '02 mit ABS
Und noch eine Frage...
Der Zach Endtopf mit herausnehmbaren db eater ist mir bekannt, habe bei der Suche unter Biete ein Foto eines Zach Endtopf ohne "herausnehmbaren" Eater gefunden.
http://www.gs-forum.eu/biete-privat-105/zach-auspuff-fuer-1150-gs-104336/
Ist der nun nicht mehr herausnehmbar? Hab ich nen Augenfehler? Gibts verschiedene Zach für die 1150er ? ( Doppel-, und schwarzer Pott sind mir bekannt ) .
Der Pott hat auch eine andere Prägung ....
Kann mir keiner weiterhelfen?
 
Thema:

"Hilfe" Problem nach einbau vom Y-rohr

"Hilfe" Problem nach einbau vom Y-rohr - Ähnliche Themen

  • Batterie oder Elektrik Problem - Hilfe für Fehlersuche

    Batterie oder Elektrik Problem - Hilfe für Fehlersuche: Folgendes hat sich am Freitag bei Recht hohen Außentemperaturen zugetragen: Ich bin auf das Moped, es startete vollkommen normal, kräftig und...
  • HILFE Problem nach Kraftstofffilter wechsel HILFE

    HILFE Problem nach Kraftstofffilter wechsel HILFE: Hallo Leute, brauche dringend Eure Hilfe!!! Hab gestern nach Gerds Anleitung den Kraftstofffilter gewechselt.. Beim Ausbau des Tanks ist die...
  • HILFE!! Ich habe ein Problem mit dem Anlasser...

    HILFE!! Ich habe ein Problem mit dem Anlasser...: Hallo Zusammen, eigendlich wollte ich heute auf meine Weltreise starten und plötzlich lässt sich meine GS nicht mehr starten!!! Wenn ich das...
  • Hilfe - Problem beim Koppel Cardo Q1 und TT Urban Rider

    Hilfe - Problem beim Koppel Cardo Q1 und TT Urban Rider: Hallo zusammen, ich habe die Suche bemüht, aber leider nichts passendes gefunden. Ich habe ein Gebrauchtes TomTom Urban Rider und will das mit...
  • Ich habe ein riesiges Problem! Hilfe!

    Ich habe ein riesiges Problem! Hilfe!: Hallo liebe Forumsgemeinde, ich habe folgendes Problem. Heute nach der Arbeit ist mir die Kardanwelle kaputt gegangen. Wahrscheinlich das obere...
  • Ich habe ein riesiges Problem! Hilfe! - Ähnliche Themen

  • Batterie oder Elektrik Problem - Hilfe für Fehlersuche

    Batterie oder Elektrik Problem - Hilfe für Fehlersuche: Folgendes hat sich am Freitag bei Recht hohen Außentemperaturen zugetragen: Ich bin auf das Moped, es startete vollkommen normal, kräftig und...
  • HILFE Problem nach Kraftstofffilter wechsel HILFE

    HILFE Problem nach Kraftstofffilter wechsel HILFE: Hallo Leute, brauche dringend Eure Hilfe!!! Hab gestern nach Gerds Anleitung den Kraftstofffilter gewechselt.. Beim Ausbau des Tanks ist die...
  • HILFE!! Ich habe ein Problem mit dem Anlasser...

    HILFE!! Ich habe ein Problem mit dem Anlasser...: Hallo Zusammen, eigendlich wollte ich heute auf meine Weltreise starten und plötzlich lässt sich meine GS nicht mehr starten!!! Wenn ich das...
  • Hilfe - Problem beim Koppel Cardo Q1 und TT Urban Rider

    Hilfe - Problem beim Koppel Cardo Q1 und TT Urban Rider: Hallo zusammen, ich habe die Suche bemüht, aber leider nichts passendes gefunden. Ich habe ein Gebrauchtes TomTom Urban Rider und will das mit...
  • Ich habe ein riesiges Problem! Hilfe!

    Ich habe ein riesiges Problem! Hilfe!: Hallo liebe Forumsgemeinde, ich habe folgendes Problem. Heute nach der Arbeit ist mir die Kardanwelle kaputt gegangen. Wahrscheinlich das obere...
  • Oben