ABS Problem R1150 GS -Hilfe Bitte-

Diskutiere ABS Problem R1150 GS -Hilfe Bitte- im R 1150 GS und R 1150 GS Adventure Forum im Bereich Motorrad Modelle; Ich habe ein Problem mit dem ABS meiner R1150 GS. Beide Warnlampen haben an der GS nach der Winterpause das blinken angefangen. Also ab in die...
K

Koral

Themenstarter
Dabei seit
09.07.2015
Beiträge
2
Ich habe ein Problem mit dem ABS meiner R1150 GS.
Beide Warnlampen haben an der GS nach der Winterpause das blinken angefangen.
Also ab in die Werkstatt da ich nicht der große Schrauber bin.
Der Monteur hat die Lichtmaschine gecheckt die war in Ordnung.Danach die Batterie gewechselt aber das Problem ist immer noch vorhanden.
Nun meinte er zu mir das es ein Spannungsproblem sei und ich erstmal damit leben musste.
Dieses Problem hätte er schon des Öfteren bei den BMW Motorrädern beobachtet.

Als Tipp wie ich den Fehler überlisten kann hat er mir empfohlen mit dem Motorrad loszufahren ( mit den blinkenden Lämpchen) und dann während der Fahrt die Zündung ausschalten und sofort wieder anschalten.Dann würde das blinken erlöschen und das ABS funktioniert wieder.

Ich bin natürlich total unzufrieden weil ich das nicht als die Lösung meines Problems ansehe.
Ja,es hat tatsächlich funktioniert aber so möchte ich es eigentlich nicht.
 
Klausmong

Klausmong

Dabei seit
30.10.2015
Beiträge
7.402
Ort
Wien
Modell
R 1150 GS ADV 2003, Transalp 600 Umbau
Hallo

Dann musst Du Dir mal die Mühe machen und auch etwas mehr mitteilen

Baujahr, Kilometer, sonstige Auffälligkeiten....

Wir haben das oft, das neue User hier reinkommen, sich nicht vorstellen und eine Frage haben, und sich dann nie wieder melden ob es erledigt ist.
Damit sinkt die Bereitschaft Vieler, in so einem Fall Hilfestellung zu geben.

Und ohne bessere Infos wird es schwierig, weil es viele Möglichkeiten gibt, hängt auch vom Modell ( und damit welches aBS Modul verbaut ist )ab.
 
Larsi

Larsi

Dabei seit
10.07.2007
Beiträge
26.513
Edit:
Gelöscht ... scheint ja alles nicht wichtig zu sein.
Viel Spaß weiterhin.
 
Zuletzt bearbeitet:
FraFi

FraFi

Dabei seit
07.08.2016
Beiträge
922
Ort
Reken
Modell
R 1200 GS LC ADV 2018
Hallo Koral
mal unterstellt, Du hast das ABS II an Bord, dann ist die Aussage des Monteurs zumindest an dem Punkt richtig, dass das System auf unzureichende Spannung beim Starten und dem Selbsttest reagiert. Eine volle und kaltstartstabile Batterie, gute Masse-Kontakte und gepflegte Kontakte am ABS-Modul sind auch wichtig.
GSrüsse
Frank
 
S

silverfox

Dabei seit
29.08.2007
Beiträge
1.398
Ort
Warmbronn
Modell
1150GS
Hallo,

sei froh, daß Dir Dein Mechanikus den richtigen Tip gegeben hat.
Wie Du es beschrieben hast, hast Du ein Problem mit nicht geladener Batterie (Ursache)
nach der Winterpause und kein ABS-Problem (Symtom).

Also Batterie laden, fahren und freuen, daß es das ABS NICHT ist.

Gruß
Christian
 
Klausmong

Klausmong

Dabei seit
30.10.2015
Beiträge
7.402
Ort
Wien
Modell
R 1150 GS ADV 2003, Transalp 600 Umbau
Kann beim ABS 2 die Batterie sein, aber auch der Starter, oder schlechte Masse, oder was Anderes.

Oder es kann das ABS3 Sein (IABS) und wieder was Anderes.

Darum wären Infos nicht schlecht.
 
G

G-B

Dabei seit
28.09.2006
Beiträge
1.388
Manche Neulinge machen auch den Fehler sofort nach Zündung an den Startknopf zu drücken.
Man muss kurz warten bis sich das System initialisiert hat.
Kann auch mal so Banal sein.

Wenn das ABS nach einem Stück fahrt dann mit kurz Zündung aus geht, dann liegts an der Batterie.
Neue/ gute rein und fertig.
 
F

Franz Gans

Dabei seit
20.03.2008
Beiträge
3.041
Der Monteur hat die Lichtmaschine gecheckt die war in Ordnung.Danach die Batterie gewechselt aber das Problem ist immer noch vorhanden.
Nun meinte er zu mir das es ein Spannungsproblem sei und ich erstmal damit leben musste.
Wenn ich mir hier die Beiträge so durchlese, bekomme ich den Eindruck, daß der TO schreiben kann, was er will und es werden (von mehreren Forenmitgliedern) trotzdem - wahrscheinlich zunächst ungeeignete - Standardantworten (zur Batterie) gegeben. Verstehe ich erst einmal nicht, muß ich aber auch nicht.
 
katce

katce

Dabei seit
06.07.2013
Beiträge
25
Ort
Südheide
Modell
R 100 RS, R 1100 RS + EML CT 2001, R 1250 GS Adenture, 7/2021
Wenn das Wechselblinken beim ABS II nach dem Start sein sollte, Entlastungsrelais verbauen. Danach ist Ruhe.
Da ich noch keine Links posten darf: r1200c.de, Anleitungen, abs-Entlastungsrelais. Sollte zu finden sein.
Ne kurze Vorstellung wäre ganz nett gewesen. Kommt man irgendwo rein, sagt man ja auch Guten Tag.
 
K

Koral

Themenstarter
Dabei seit
09.07.2015
Beiträge
2
Sorry zusammen😀
Also nun zum mir.
Ganz neu bin ich hier zwar nicht.Meistens habe ich nur mitgelesen da die Dicke eigentlich keine Probleme machte....bis jetzt.

Ich komme aus dem Eichsfeld und fahre seid 6 Jahren die 1150ziger.Schon einige Touren mit ihr durch und macht immer noch Spaß.
Das Moped R21 R1150GS ist Baujahr 16.04.2003 und hat gerade Mal 65 000 Kilometer gelaufen .
 
Larsi

Larsi

Dabei seit
10.07.2007
Beiträge
26.513
Edit:
Viel Spaß weiterhin.
 
Zuletzt bearbeitet:
Morg

Morg

Dabei seit
18.07.2018
Beiträge
1.331
Ort
Hennef
Modell
R 1150 GS 04/2003
Man könnte bei der 1150 das ABS aufs Entlastungsrelais umlegen, serienmäßig hängt das ABS direkt an der Zündung. Dazu habe ich die Tage hier im Forum erst was gelesen... dachte ich jedenfalls; ich finde es nicht auf die Schnelle...
 
Klausmong

Klausmong

Dabei seit
30.10.2015
Beiträge
7.402
Ort
Wien
Modell
R 1150 GS ADV 2003, Transalp 600 Umbau
Das Moped R21 R1150GS ist Baujahr 16.04.2003 und hat gerade Mal 65 000 Kilometer gelaufen .
Wenn das Wechselblinken beim ABS II nach dem Start sein sollte, Entlastungsrelais verbauen. Danach ist Ruhe.
Da ich noch keine Links posten darf: r1200c.de, Anleitungen, abs-Entlastungsrelais. Sollte zu finden sein.
Ne kurze Vorstellung wäre ganz nett gewesen. Kommt man irgendwo rein, sagt man ja auch Guten Tag.

Wenn das Baujahr 4/2003 stimmt, ist es ziemlich sicher ein IABS und kein ABS2

und jetzt müßten wir mehr über das Blinken wissen.

Blinken beide Lampen?

wenn ja, wie schnell?
Beide gleich schnell ( langsam oder schneller )
Oder eine langsamer, eine schneller?

Welche davon?
4V0 ABS III (I-ABS G1) Fehleranzeigen
 
elfer-schwob

elfer-schwob

Dabei seit
09.04.2008
Beiträge
5.682
Ort
im Murrdäle
Modell
1150 GS-A, R 80-Umbau
Ähm,
da hatte @Larsi in seinem ursprünglichen Beitrag #3 die Gretchenfrage gestellt.
Die bei einfacher Beantwortung durch den Fragesteller die weiteren Weichen Richtung zielführender Problemlösung definitiv gestellt hätte.
Aber mir scheint, diese Chance wurde inzw. verspielt.

Somit verbleiben halt wieder die Blicke der üblichen Verdächtigen in deren Glaskugeln...
 
Klausmong

Klausmong

Dabei seit
30.10.2015
Beiträge
7.402
Ort
Wien
Modell
R 1150 GS ADV 2003, Transalp 600 Umbau
Ähm,
da hatte @Larsi in seinem ursprünglichen Beitrag #3 die Gretchenfrage gestellt.
Die bei einfacher Beantwortung durch den Fragesteller die weiteren Weichen Richtung zielführender Problemlösung definitiv gestellt hätte.
Aber mir scheint, diese Chance wurde inzw. verspielt.

Somit verbleiben halt wieder die Blicke der üblichen Verdächtigen in deren Glaskugeln...
Leider sieht man nicht mehr was er gefragt hat.
Da dürfte er sauer sein, schade.

Ich habe im Beitrag #2 auch schon nach dem Baujahr und Motorrad gefragt, weil ich das für wesentlich für sinnvolle Antworten halte.
Und ganz sicher ist es nicht ob es eine Doppelzündung mit IABS ist, es ist Erstzulassung 2003, ob es auch nach 10/2002 produziert wurde und damit Doppelzünder wissen wir noch nicht sicher.

Und soweit ich das weiß, ist es ein Unterschied beim Blinken zwischen ABS 2 und IABS
 
Larsi

Larsi

Dabei seit
10.07.2007
Beiträge
26.513
Doppelzünder kamen erst 12/2002
 
R

Rastaman

Dabei seit
13.06.2017
Beiträge
15
Hallo, wenn du die vordere und hintere Bremse betätigst, ist dann für jeden Bremskreis ein surren vernehmbar?
Bei mir war es so, dass nur am vorderen Bremskreis dass sirren des Elektromotors zu hören war. Hinten blieb es stumm.
Beide Leuchten ABS und ABS Warnleuchten blickten.
Ich würde mal prüfen ob bei beiden Bremskreisen die E- Motoren surren.
Wenn man den Fehlerspeicher ausliest, dann kommt in diesem Fall meist die Meldung " Bremsdruck im vorderen oder. hinteren Bremskreis zu hoch. Was letztendlich einen Defekt des Hydroaggregates bedeuted.
Wenn bei der Zerlegung beide E- Motoren laufen, dann ist es ein Defekt von einem oder beiden Druckmodulatoren.
Bei mir war es der Druckmodulator des hinteren Bremskreises.
 
Klausmong

Klausmong

Dabei seit
30.10.2015
Beiträge
7.402
Ort
Wien
Modell
R 1150 GS ADV 2003, Transalp 600 Umbau
Für Fehler in den Motoren gibt es eine eigene Fehlermeldung. Eben den Motorenfehler.
Und für den Sensor gibt es auch eine eigene Fehlermeldung, Radsensor defekt
 
R

Rastaman

Dabei seit
13.06.2017
Beiträge
15
Bei mir war die Fehlermeldung " hinterer Bremsdruck zu hoch" beide E-Motoren liefen nach Zerlegung des Aggregates und Prüfung mittels 22V Stromquelle. Der defekte Drucksensor für den hinteren Radsteuerkreis war defekt. Dadurch wurde der Motor des hinteren Radkreises nicht angesteuert.
 
Thema:

ABS Problem R1150 GS -Hilfe Bitte-

ABS Problem R1150 GS -Hilfe Bitte- - Ähnliche Themen

  • ABS Problem

    ABS Problem: Hallo Leute, folgendes Problem: GS1200, BJ 2007, beim Starten des Motors blinkt das rote ABS- Lämpchen nicht, und geht auch während der Fahrt...
  • BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig

    BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig: Hallo Gs-Fahrer! War heute mit meiner R1100GS, BJ.1997 in den Norvogesen unterwegs. Die Gs lief völlig normal. Nach über 100km Fahrstrecke machte...
  • sporadisch durchfallende Bremse, ABS Problem?

    sporadisch durchfallende Bremse, ABS Problem?: Ich habe ein kleines Problemchen mit meiner GS, ich hatte letztes Jahr sporadisch eine durchfallende Vorderradbremse. Den Hebel habe ich bis an...
  • ABS Problem

    ABS Problem: Hallo zusammen! Bitte nicht steinigen, wenn schon wieder eine Frage zum ABS kommt. Ich habe schon viel gelesen,aber finde irgendwie nicht die...
  • An alle mit ABS Problem

    An alle mit ABS Problem: Hallo, Motorrad macht gerade einen Leseraufruf zu ABS-Steuergeräten. Leseraufruf zu ABS-Steuergeräten | 22.03.2017 | MOTORRADonline.de Gruss
  • An alle mit ABS Problem - Ähnliche Themen

  • ABS Problem

    ABS Problem: Hallo Leute, folgendes Problem: GS1200, BJ 2007, beim Starten des Motors blinkt das rote ABS- Lämpchen nicht, und geht auch während der Fahrt...
  • BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig

    BRAUCHE HILFE! ABS Problem Lampen blinken wechselseitig: Hallo Gs-Fahrer! War heute mit meiner R1100GS, BJ.1997 in den Norvogesen unterwegs. Die Gs lief völlig normal. Nach über 100km Fahrstrecke machte...
  • sporadisch durchfallende Bremse, ABS Problem?

    sporadisch durchfallende Bremse, ABS Problem?: Ich habe ein kleines Problemchen mit meiner GS, ich hatte letztes Jahr sporadisch eine durchfallende Vorderradbremse. Den Hebel habe ich bis an...
  • ABS Problem

    ABS Problem: Hallo zusammen! Bitte nicht steinigen, wenn schon wieder eine Frage zum ABS kommt. Ich habe schon viel gelesen,aber finde irgendwie nicht die...
  • An alle mit ABS Problem

    An alle mit ABS Problem: Hallo, Motorrad macht gerade einen Leseraufruf zu ABS-Steuergeräten. Leseraufruf zu ABS-Steuergeräten | 22.03.2017 | MOTORRADonline.de Gruss
  • Oben