Drehzahl-Schwankung bei Standgas

Diskutiere Drehzahl-Schwankung bei Standgas im F 650 GS, F 700 GS und F 800 GS Forum im Bereich Motorrad Modelle; Hi zusammen Seit heute morgen habe ich eine für mich nicht nachvollziehbare "Erscheinung". Nach ca. 1Std. gemütlicher Fahrt so zwischen 2500 und...
S

sporty883

Themenstarter
Dabei seit
28.02.2018
Beiträge
80
Ort
OWL - Leopldshöhe
Modell
F700 GS
Hi zusammen
Seit heute morgen habe ich eine für mich nicht nachvollziehbare "Erscheinung".
Nach ca. 1Std. gemütlicher Fahrt so zwischen 2500 und 4000/ min. fing beim Stop an einer Einmündung die Standgasdrehzahl an zu schwanken. So zwischen 1000 und 2500/min pendelnd.
Das ging 3-4 mal, dann war die Drehzahl wieder stabil bei 1200/min.
Das ging auf dem ganzen Heimweg so, jeweils beim anhalten.
Ansonsten läuft der Motor normal ohne Auffälligkeiten.
Gibt es Hinweise woran das liegen könnte?
 
R

Rotax562

Dabei seit
12.02.2018
Beiträge
909
Ort
BaWü
Modell
F650 GS Dakar / F800 GS
der Leerlauf wird mit dem Leerlaufsteller geregelt.
Also liegt der Verdacht nahe, Leerlaufsteller bzw. die Anschlüsse, Schläuche etc.
 
S

sporty883

Themenstarter
Dabei seit
28.02.2018
Beiträge
80
Ort
OWL - Leopldshöhe
Modell
F700 GS
Hi
War heute beim Händler meines Vertrauens.
Auf dem Weg dorthin alles normal, so als wenn nichts gewesen wär.
Läuft so wie sie soll.
Im Fehlerspeicher auch nichts.
 
formelmotorrad

formelmotorrad

Dabei seit
07.03.2010
Beiträge
92
Ort
Dortmund
Modell
1200GS LC ADV
Hallo,
besteht das Problem noch, oder konnte es behoben werden? Wenn ja, was wurde gemacht?

Das Problem haben wir mit unserer F800GS Bj. 2014 auch.
-Leerlaufschwankungen
-Motor geht von selbst aus nach den Leerlaufschwankungen
-lässt sch sofort danach problemlos wieder starten
-Witterungs und Temperatur unabhängig
-Auftreten mal nach sehr kurzer uns mal nach längerere Fahrt
-nicht reproduzierbar
-nichts im Fehlerspeicher

Seid zwei Wochen beim BMW Händler. Der findet nichts. Vermutung nach umfangreichen Prüfen und Fahren ist, dass es evtl. am Drosselklappenpoti liegen könnte. Der wird nun vorsoglich getauscht.

Ich habe mal aus dem Forum und dem Netz Infos dazu zusammengetragen. Vielleicht hilft es ja dem einen oder anderen bei solch einem Problem. (siehe pdf)

Bin für Tips, Erfahrungen und Lösungen in dieser Sache sehr dankbar.

Viele Grüße
Holger
 

Anhänge

S

sporty883

Themenstarter
Dabei seit
28.02.2018
Beiträge
80
Ort
OWL - Leopldshöhe
Modell
F700 GS
Hi Holger
Gemacht wurde nichts.
Das Motorrad läuft wieder ganz normal, so wie es soll.
 
M

MAB

Dabei seit
02.05.2015
Beiträge
319
Modell
F800GS 2010, G650 Xco 2009, Yamaha TW 1997
Hallo Holger,

da hilft nur die Liste abzuarbeiten:

1. IMMMER und zwar absolut IMMER und AUSNAHMSLOS die Initialisierung vollständig abwarten und kein "Gas geben" zum Starten und nicht per Killschalter den Motor ausschalten!
Wenn der Fehler auftritt:
Motor/Zündung aus, eine Minute warten, dann ohne Zündung einmal Vollgas und langsam wieder zurück und danach mit vollständiger Initialisierung neu starten:
Fehler weg: -> siehe 1., Fehler weiterhin da: -> siehe 2.ff
2. Alle Werte zurücksetzen und neu anlernen gemäß BMW-Vorgabe, besonders auch die Drosselklappe!
3. Leerlaufsteller säubern/erneuern
4. Benzinzufuhr prüfen, besonders den Filter und die Pumpe im Tank! und die elekrtischen Anschlüsse am Tank (unter der Sitzbank) (Fehler bei vollem und/oder fast leerem Tank?)
5. Drosselklappe und Einspritzung prüfen, geht auch mit Diagnosegerät
6. Zündkerzen und Spulen prüfen: Korrosion an den Nippeln?

Hat die Batt. genug Leistung? Bitte nicht nur die Spannung messen! Auch mal testweise eine neue Batt. verbauen z..B. LiFePo, da mehr Leistung als Bleiakku

Viel Erfolg!

MlG
MAB
 
S

sporty883

Themenstarter
Dabei seit
28.02.2018
Beiträge
80
Ort
OWL - Leopldshöhe
Modell
F700 GS
Alles schön
Wenn es so aufwendig(alte Rechtschreibung) ist, würde ich einfach das Motorrad wechseln.Dann kommt das Ding aus dem Haus.
Kann doch nicht wahr sein.:(
 
formelmotorrad

formelmotorrad

Dabei seit
07.03.2010
Beiträge
92
Ort
Dortmund
Modell
1200GS LC ADV
Hallo zusammen,
Danke für die Tipps.
Kleines Update:


1. IMMMER und zwar absolut IMMER und AUSNAHMSLOS die Initialisierung vollständig abwarten und kein "Gas geben" zum Starten und nicht per Killschalter den Motor ausschalten!
Wenn der Fehler auftritt:
Motor/Zündung aus, eine Minute warten, dann ohne Zündung einmal Vollgas und langsam wieder zurück und danach mit vollständiger Initialisierung neu starten:
Fehler weg: -> siehe 1., Fehler weiterhin da: -> siehe 2.ff
2. Alle Werte zurücksetzen und neu anlernen gemäß BMW-Vorgabe, besonders auch die Drosselklappe! wurde mehrfach gemacht
3. Leerlaufsteller säubern/erneuern
4. Benzinzufuhr prüfen, besonders den Filter und die Pumpe im Tank! und die elekrtischen Anschlüsse am Tank (unter der Sitzbank) (Fehler bei vollem und/oder fast leerem Tank?) Tankfüllstand egal, wurde gestestet
5. Drosselklappe und Einspritzung prüfen, geht auch mit Diagnosegerät Wurde bei BMW gemacht
6. Zündkerzen und Spulen prüfen: Korrosion an den Nippeln? Zündkerzen getauscht und Spulen i.O.

Ich berichte, wenn es weiteres gibt

Viele Grüße
 
Zuletzt bearbeitet:
M

MAB

Dabei seit
02.05.2015
Beiträge
319
Modell
F800GS 2010, G650 Xco 2009, Yamaha TW 1997
Hi,
aus deinen Kommentaren entnehme ich, das der LLS , also 3., nicht geprüft wurde!?

Auch eine Fehlbedienung beim Starten wurde nicht ausgeschlossen (1.).

Daher würde ich empfehlen, zunächst erst mal zu fahren und den Punkt 1 immer richtig durchzuführen.

Wenn das zweifelsfrei immer richtig gemacht wurde und der Fehler weiterhin auftritt noch den LLS prüfen und bitte die Batt. nicht vergessen.

Viel Erfolg!

MlG
MAB
 
Eckart

Eckart

Dabei seit
29.08.2008
Beiträge
1.789
Ort
Berlin
Modell
F800GS 2011
Nach ca. 1Std. gemütlicher Fahrt so zwischen 2500 und 4000/ min. fing beim Stop an einer Einmündung die Standgasdrehzahl an zu schwanken. So zwischen 1000 und 2500/min pendelnd.Das ging 3-4 mal, dann war die Drehzahl wieder stabil bei 1200/min.
Solange es dabei bleibt, ist das doch kein Problem. Das wird es erst, wenn die Drehzahlschwankungen dazu führen, dass der Motor ausgeht, wi ich es jetzt wieder verstärkt habe.
War heute beim Händler meines Vertrauens.
Auf dem Weg dorthin alles normal, so als wenn nichts gewesen wär.Läuft so wie sie soll.Im Fehlerspeicher auch nichts.
Das kommt mir bekannt vor !
Motor/Zündung aus, eine Minute warten, dann ohne Zündung einmal Vollgas und langsam wieder zurück und danach mit vollständiger Initialisierung neu starten:
Fehler weg
Spaßvogel !
Inzwischen schaffe ich den Vorgang in wenigen Sekunden im Rollen im (nicht ganz so) fließenden Verkehr, wenn mich das Problem im Berufsverkehr auf der Stadtautobahn ereilt !
Das heißt: Zündung aus, 1/2 Sekunde warten, Zündung an, Gas kurz ganz auf, Anlassen, weiter geht's, zunächst ohne Fehler.

Eckart
 
M

MAB

Dabei seit
02.05.2015
Beiträge
319
Modell
F800GS 2010, G650 Xco 2009, Yamaha TW 1997
Hallo Eckart,

der Fragesteller hatte ja nicht das Problem, dass der Motor während der Fahrt ausging! Er hatte nur "Schwankungen" in der Drehzahl! und er konnte problemlos weiterfahren.

Daher war das beschrieben Prozedere richtig. Und das kann man ja bei einem Halt durchführen.

Fest steht aber auch, wenn deine GS während der Fahrt ausgeht, stimmt eindeutig etwas nicht.

So eine Situation erfordert ein anderes Vorgehen. Und Spaß macht das sicher nicht.

Nur entspricht dein beschriebenes Vorgehen nicht der korrekten Initialisierung gemäß BMW und im Rollen kann es auch Probleme mit dem ABS geben.

Um Fehler zu finden, ist es immer sinnvoll, erst mal den Voraben entsprechend zu handeln, sonst wird die Suche ufererlos.

MlG
MAB
 
Zuletzt bearbeitet:
S

sporty883

Themenstarter
Dabei seit
28.02.2018
Beiträge
80
Ort
OWL - Leopldshöhe
Modell
F700 GS
Hi zusammen
Möchte das Thema noch mal aufgreifen.
Dieses "sägen" im Leerlauf hatten wir früher bei den eher einfachen Einspritzanlagen Generation1 elektronischer Einspritzungen bei nicht korrekter Funktion der Lambda-Sonde.
Nun ist es so, daß die Lambda-Sonde bei der F700 recht weit vom Auslaß eingebaut ist.
Bei meiner doch verhaltenen Fahrweise könnte ich mir vorstellen, daß die Lambda-Sonde nicht heiß genug wird und deshalb das System nicht einwandfrei funktioniert.
Gibt es dazu Erfahrungen?
Der Dealer meines Vertrauens druckste bez. des Vortrages etwas rum.
 
Eckart

Eckart

Dabei seit
29.08.2008
Beiträge
1.789
Ort
Berlin
Modell
F800GS 2011
wenn deine GS während der Fahrt ausgeht, stimmt eindeutig etwas nicht.
Das habe ich mir auch schon gedacht.
Er hatte nur "Schwankungen" in der Drehzahl! und er konnte problemlos weiterfahren.
So fängt es bei mir auch oft an. Manchmal bleibt es dabei oder sie geben sich auch wieder, andermal ...
Nur entspricht dein beschriebenes Vorgehen nicht der korrekten Initialisierung gemäß BMW
Da der beschleunigte Ablauf die gleichen Ergebnisse bringt wie der zeitlich gestreckte, sind die langen Wartezeiten offenbar gar nicht nötig, die Du vermutlich nur deshalb ansetzt, weil man dann ein Initialisierungsproblem als mögliche Ursache ausschließen kann, aber offenbar ist es das nicht. Wobei man mit Blick auf die Instrumente nur die Initialisierung der Instrumenteneinheit sieht als eines der unwichtigéren Steuergeräte. Den langen Ablauf mit Warten habe ich natürlich auch schon probiert.
im Rollen kann es auch Probleme mit dem ABS geben.
Nämlich welches (außer dass es bei ausgeschalteter Zündung nicht eingreift) ?
Bei meiner doch verhaltenen Fahrweise könnte ich mir vorstellen, daß die Lambda-Sonde nicht heiß genug wird und deshalb das System nicht einwandfrei funktioniert.
Das würde ich nach den Erfahrungen mit meiner F800GS vollkommen ausschließen, denn das Fehlverhalten war ja nicht von Anfang an da. Im Gegenteil, bei einer verhaltenen Fahrweise ist das Problem weniger ausgeprägt.

Eckart
 
S

sporty883

Themenstarter
Dabei seit
28.02.2018
Beiträge
80
Ort
OWL - Leopldshöhe
Modell
F700 GS
Hi Eckart
Danke für Deine Info.
Bin gespannt ob das Problem wieder auftritt.
Momentan möchte ich/kann ich es nur weiter beobachten.
 
M

MAB

Dabei seit
02.05.2015
Beiträge
319
Modell
F800GS 2010, G650 Xco 2009, Yamaha TW 1997
Hallo Eckart,

laut Auskunft eines BMW-Mechanikers wird auch das ABS initialisiert. Wenn vom ABS-Sensor durch Rollen während dieses Vorgangs Signale kommen, könnte das zu Fehlern führen. Dies sei auch der Grund, weshalb das ABS nicht während der Fahrt "an" oder/und "aus" geschaltet werden könnte.
______

auch interessant:

Bei der F800GS schaltet sich das ABS selbstständig mit einer Fehlermeldung ab, wenn über einen bestimmten Zeitraum sehr unterschiedliche Signale vom vorderen und hinteren ABS-Sensor kommen.

Das zeigt sich z.B. wenn man auf dem Hauptständer stehend den Motor mit eingelegtem Gang laufen läßt, sich also das HR dreht, nicht jedoch das VR.

MlG
MAB
 
pogibonsi

pogibonsi

Dabei seit
27.07.2017
Beiträge
1.219
Ort
Niedersachsen
Modell
F700GS 2017
Dem kann ich zustimmen: Habe mal auf dem Hauptsänder die Ölung meiner Kette kontrolliert (Nemo Kettenöler), also im ersten Gang das Hinterrad drehen lassen. Als ich dann losfahren wollte, gab es eine Fehlermeldung, dass das ABS ausgeschaltet ist!

Motor aus und Motor wieder an, dann war die Fehlermeldung wieder weg!
 
  • Gefällt mir
Reaktionen: MAB
S

sporty883

Themenstarter
Dabei seit
28.02.2018
Beiträge
80
Ort
OWL - Leopldshöhe
Modell
F700 GS
Was soll das System denn sonst denken?
Hinten dreht , vorne nicht.
Könnte ein Drift mit angezogener Vorderrad-Bremse oder ein burn-out sein.
Bez. burn-out eher nicht wahrscheinlich, weil praktisch nicht möglich, oder lächerlich. Da sollte BMW nach bessern.
Geht alles nur mit ABS aus.
 
Zuletzt bearbeitet:
formelmotorrad

formelmotorrad

Dabei seit
07.03.2010
Beiträge
92
Ort
Dortmund
Modell
1200GS LC ADV
Hallo, zu #8
Es wurde nun auf Verdacht der Drosselklappenpoti getauscht, weil es evtl. das wahrscheinlichste sein soll.
Zur Zeit läuft die GS Super

Positiv daran, der Händler hat von sich aus keine Rechnung gestellt, sondern gesagt, fahre jetzt mal zwei Monate und wenn dann Ruhe ist Rechnung, ansonsten nimmt er den Drosselklappenpoti zurück und es wird weiter gesucht.

Grüße
 
L

leipomo

Dabei seit
21.07.2020
Beiträge
2
der Drosselklappenpoti getauscht
Das hat bei meiner 800gs auch geholfen.
Man kann das Poti-Problem auch ganz gut mit dem OBD-Adapter diagnostizieren; das Steuergerät erkennt in diesem Zustand Drosselklappe zu nicht korrekt. Hat bei mir z.B. immer noch 1-2% Öffnung angezeigt. Das stört dann die Leerlaufregelung - bis zum Absterben.
 
Eckart

Eckart

Dabei seit
29.08.2008
Beiträge
1.789
Ort
Berlin
Modell
F800GS 2011
Das hat bei meiner 800gs auch geholfen.
Man kann das Poti-Problem auch ganz gut mit dem OBD-Adapter diagnostizieren; das Steuergerät erkennt in diesem Zustand Drosselklappe zu nicht korrekt. Hat bei mir z.B. immer noch 1-2% Öffnung angezeigt.
Vielen Dank für die Hinweise. das wird dann wohl auch mein nächster Anlauf werden. Ich habe zwar schon nach solchen Werten geschaut und keinen Fehler gesehen, aber der Fehler ist vielleicht noch nicht permament genug.

Eckart
 
Thema:

Drehzahl-Schwankung bei Standgas

Drehzahl-Schwankung bei Standgas - Ähnliche Themen

  • Kupplung rutscht nach dem Schalten

    Kupplung rutscht nach dem Schalten: Hallo zusammen, ich weiß es gibt viele Kupplungsthemen, die mir aber leider nicht wirklich weitergeholfen haben. Ich fahre eine F650GS von 2000...
  • Leerlauf Drehzahl sackt langsam ab...

    Leerlauf Drehzahl sackt langsam ab...: Ich muss bei meiner GS so ca. einmal im Jahr die Leerlauf Drehzahl nach oben korrigieren/synchronisieren und frage mich, woran das liegen könnte...
  • Motor stottert bei höheren Drehzahlen

    Motor stottert bei höheren Drehzahlen: Hallo zusammen, Hat jemand eine Idee woran es liegen könnte, wenn bei der Beschleunigung ab Gang 3 und ab 4.500 Umdrehungen der Motor anfängt zu...
  • Ungereimtheit bei der Drehzahl

    Ungereimtheit bei der Drehzahl: Sehr geehrte Damen und Herren des GS Forums es geschehen komische Dinge rund um meine GS 1150 (Bj.01) Bei der letzten Ausfahrt nach ca.150km...
  • TFT Display mit Rotem Bereich bei verschieden Drehzahlen

    TFT Display mit Rotem Bereich bei verschieden Drehzahlen: Ich selber habe kein TFT Display und auch noch keines in echt gesehen. Mir ist aufgefallen, dass auf den Bildern und Videos zur neuen R 1250 GS...
  • TFT Display mit Rotem Bereich bei verschieden Drehzahlen - Ähnliche Themen

  • Kupplung rutscht nach dem Schalten

    Kupplung rutscht nach dem Schalten: Hallo zusammen, ich weiß es gibt viele Kupplungsthemen, die mir aber leider nicht wirklich weitergeholfen haben. Ich fahre eine F650GS von 2000...
  • Leerlauf Drehzahl sackt langsam ab...

    Leerlauf Drehzahl sackt langsam ab...: Ich muss bei meiner GS so ca. einmal im Jahr die Leerlauf Drehzahl nach oben korrigieren/synchronisieren und frage mich, woran das liegen könnte...
  • Motor stottert bei höheren Drehzahlen

    Motor stottert bei höheren Drehzahlen: Hallo zusammen, Hat jemand eine Idee woran es liegen könnte, wenn bei der Beschleunigung ab Gang 3 und ab 4.500 Umdrehungen der Motor anfängt zu...
  • Ungereimtheit bei der Drehzahl

    Ungereimtheit bei der Drehzahl: Sehr geehrte Damen und Herren des GS Forums es geschehen komische Dinge rund um meine GS 1150 (Bj.01) Bei der letzten Ausfahrt nach ca.150km...
  • TFT Display mit Rotem Bereich bei verschieden Drehzahlen

    TFT Display mit Rotem Bereich bei verschieden Drehzahlen: Ich selber habe kein TFT Display und auch noch keines in echt gesehen. Mir ist aufgefallen, dass auf den Bildern und Videos zur neuen R 1250 GS...
  • Oben