ABS-Ausfall

Diskutiere ABS-Ausfall im R 1200 GS LC und R 1200 GS Adventure LC Forum im Bereich Motorrad Modelle; Hallo allerseits - als Bruchstrich-Fahrer habe ich heute meine "Jahresabschlusstour" in die Eifel gemacht. Die Tour war echt schön. Kalt zwar bei...
ChrisR

ChrisR

Themenstarter
Dabei seit
14.08.2013
Beiträge
462
Ort
Bornheim (Rheinland)
Modell
K50
Hallo allerseits -

als Bruchstrich-Fahrer habe ich heute meine "Jahresabschlusstour" in die Eifel gemacht.
Die Tour war echt schön. Kalt zwar bei 4 Grad (und kälter), Nebel gab es auch, aber trotzdem schön.

Bis auf einen klitzekleinen Punkt.

Mein ABS ist während der Fahrt ausgefallen.

Die beiden Warnlampen gingen an.
OK - angehalten ... Motorrad aus ... gewartet und geraucht ... Motorrad wieder gestartet und losgefahren ... Lampen gingen nach ein paar Metern wieder aus.
Alles gut. Hab ich gedacht. War aber nicht so.
Nach einigen Minuten und ein paar Kilometern Fahrt, das gleiche Spiel wieder.

Hmpffff ... :confused:

Also noch mal von vorne (ohne Rauchen) ...

Diesmal hatte ich auf einem Schotterparkplatz gehalten und habe dann auch direkt mal ausprobiert (nachdem wieder alles in Ordnung schien) ob denn das ABS überhaupt noch regelt.
Tat es - vorne wie hinten.

Wieder losgefahren, das gleiche Spiel wieder von vorne. Warnleuchten an.

Dann hab ich wieder einen Schotterweg gesucht und dort ausprobiert, ob das ABS denn auch faktisch ausgefallen war, oder ob es sich nur um irgendeine Fehlfunktion der Warnleuchten handelt.

ABS regelte tatsächlich nicht mehr.

Das Problem hab ich dann bis zum Heimkommen erstmal ignoriert und bin meine Tour zu Ende gefahren.

Auch nach einem weiteren kurzen Tankstopp ist es wieder in gleicher Form aufgetreten.


Problemsuche meinerseits :

Kabel und Steckverbindungen sind nach einer Sichtprüfung so, wie sie sein sollen.
Spannungsabfall oder unterversorgung (ohne nachgemessen zu haben) schließe ich auch erstmal aus. Das Motorrad startet einwandfrei, läuft einwandfrei und sonstige Verbraucher sind nicht ausgefallen.

Hat irgendjemand eine Idee, was das sein könnte und ob es mit einfachen Mitteln ohne eine Werkstatt zu beheben ist ?
(Wie gesagt, Bruchstrichfahrer. Am Sonntag ist die Saison definitiv um und vorher schaffe ich es nicht zur Werkstatt zu kommen.)

Ach so, ja , ist eine K50 aus 04/2014, aktuell 36.000 gelaufen. Kein anderer Elektrik-Klimbim verbaut.

Gruß,

Christoph
 
heizer1200

heizer1200

Dabei seit
14.03.2016
Beiträge
476
Ort
Wuppertal
Modell
R1200GS LC Adventure 2017
Hallo
Eventuell ist ein wenig Dreck am Sensor oder dem ABS Ring auf der Felge.
Kann schon mal vorkommen bei den Wetterverhältnissen, einfach mal mit Druckluft sauber blasen.

VG Frank
 
ChrisR

ChrisR

Themenstarter
Dabei seit
14.08.2013
Beiträge
462
Ort
Bornheim (Rheinland)
Modell
K50
Müsste der Ausfall dann nicht sofort auftreten ? :confused:

Also zwischen Sensor und Ring ist nichts ...
 
D

Doug Piranha

Dabei seit
15.10.2010
Beiträge
1.312
Modell
R 1150 GS (DZ, I-ABS)
Fehlerspeicher auslesen oder auslesen lassen.
 
heizer1200

heizer1200

Dabei seit
14.03.2016
Beiträge
476
Ort
Wuppertal
Modell
R1200GS LC Adventure 2017
Nein nicht unbedingt hängt von der Verschmutzung und der Geschwindigkeit ab.
Ist schon öfters mal vorgekommen das kleinste Metallteile an dem Magnetkontakt hängen und Störungen verursachen, oft sieht man es so noch nicht mal.
Ansonsten Fehlerspeicher auslesen ist ein relevanter Fehler und muss gespeichert werden.

VG Frank
 
ChrisR

ChrisR

Themenstarter
Dabei seit
14.08.2013
Beiträge
462
Ort
Bornheim (Rheinland)
Modell
K50
Kann ich selber leider nicht.

Aber wenn sich bis Sonntag nichts erfolgversprechendes ergibt - dann wird es wohl die Werkstatt tun müssen.

Bei meiner alten 11er gab es das Problem einer Wechselwirkung zwischen Batterie (kurz vorm Exitus) und dem ABS. Gilt das, vielleicht in abgewandelter und digitaler Form, auch für die LC ?
 
ChrisR

ChrisR

Themenstarter
Dabei seit
14.08.2013
Beiträge
462
Ort
Bornheim (Rheinland)
Modell
K50
Nein nicht unbedingt hängt von der Verschmutzung und der Geschwindigkeit ab.
Ist schon öfters mal vorgekommen das kleinste Metallteile an dem Magnetkontakt hängen und Störungen verursachen, oft sieht man es so noch nicht mal.
Ansonsten Fehlerspeicher auslesen ist ein relevanter Fehler und muss gespeichert werden.

VG Frank
Ah, ok.
Dann muss ich morgen nochmal bei Tageslicht genau schauen und drüberputzen.

Danke für den Hinweis !
 
heizer1200

heizer1200

Dabei seit
14.03.2016
Beiträge
476
Ort
Wuppertal
Modell
R1200GS LC Adventure 2017
Wie alt ist denn deine Batterie?
Mess doch mal die Spannung bzw lass sie dir anzeigen.
Die LC schaltet erst unwichtige Sachen ab zu erst die Heizgriffe und dann so weiter.......
Da du ja eh nicht mehr fahren kannst kannst du auch alles ins Frühjahr schieben und vielleicht ist jemand bei dir in der Nähe der ein Auslesegerät hat.
 
AM99

AM99

Dabei seit
20.02.2020
Beiträge
60
Ort
46047
Modell
R 1200 GS LC, Bj. 07/2014
Bei mir war es ein defekter / angeschliffener Sensor am Vorderrad. GS LC aus 07/14.

Gruß Axel
 
ChrisR

ChrisR

Themenstarter
Dabei seit
14.08.2013
Beiträge
462
Ort
Bornheim (Rheinland)
Modell
K50
Wie alt die Batterie ist, weiss ich nicht. Ich hab das Motorrad jetzt seit 2 Jahren und in diesem Zeitraum ist sie nicht erneuert worden.

Ja, grundsätzlich könnte sie bis zum Frühjahr so stehen bleiben.
Aber das finde ich doof. Dann muss ich die ganze Zeit dran denken, dass das noch erledigt werden muss, bevor es 2021 wieder losgehen kann.

Da bin ich echt "Monk" ... :o
 
C

Christian-mv

Dabei seit
31.08.2016
Beiträge
125
Ort
Schwerin
Modell
2009 adv
Moin
Hast du zufällig den codierstecker drin?
 
ChrisR

ChrisR

Themenstarter
Dabei seit
14.08.2013
Beiträge
462
Ort
Bornheim (Rheinland)
Modell
K50
Oha - jetzt fragst du aber was :confused:

Du meinst den Stecker unter der Sitzbank ? Dieses grosse Teil ?

Ich weiss ehrlich gesagt nicht genau, meine aber NEIN ...

Warum ?
 
AM99

AM99

Dabei seit
20.02.2020
Beiträge
60
Ort
46047
Modell
R 1200 GS LC, Bj. 07/2014
Wodurch angeschliffen, konnte nicht geklärt werden. Symptome waren gleich: während der Fahrt Warnlampe an, anhalten, Motor aus. Gewartet, Neustart, Lampe aus. Nach einigen 100 m wieder an. Nach dem 3. Neustart blieb die Lampe an, wurde ignoriert - Bremsen tut es ja. Diagnose und Rep. in der NL in Essen. Hatte da noch keinen MotoScan.

Gruß Axel
 
C

Christian-mv

Dabei seit
31.08.2016
Beiträge
125
Ort
Schwerin
Modell
2009 adv
Oha - jetzt fragst du aber was :confused:

Du meinst den Stecker unter der Sitzbank ? Dieses grosse Teil ?

Ich weiss ehrlich gesagt nicht genau, meine aber NEIN ...

Warum ?
ja genau
Ich hatte das neulich auch gehabt
War extra bei bmw und der sagte mir durch den Stecker hätte ich bloß den abs Knopf drücken müssen und fertig 😅
 
ChrisR

ChrisR

Themenstarter
Dabei seit
14.08.2013
Beiträge
462
Ort
Bornheim (Rheinland)
Modell
K50
Ich stehe grad auf dem Schlauch ...

Also wenn der Stecker drauf sein sollte, ABS-Schalter am Lenker drücken und gut ist ?

Das ABS aus und wieder einschalten hab ich ja probiert.

Ohne Ergebnis. :confused:
 
C

Christian-mv

Dabei seit
31.08.2016
Beiträge
125
Ort
Schwerin
Modell
2009 adv
Ich stehe grad auf dem Schlauch ...

Also wenn der Stecker drauf sein sollte, ABS-Schalter am Lenker drücken und gut ist ?

Das ABS aus und wieder einschalten hab ich ja probiert.

Ohne Ergebnis. :confused:
ja genau gedrückt halten
Wenn es nicht klemm mal die Batterie ab und lass mal 10 Minuten ohne Strom vielleicht hat sich nur das Steuergerät aufgehängt
 
ChrisR

ChrisR

Themenstarter
Dabei seit
14.08.2013
Beiträge
462
Ort
Bornheim (Rheinland)
Modell
K50
Ich probier das morgen mal. Jetzt grad ist es mir zu kalt. :o

Vielen Dank auf jeden Fall schonmal !
 
ChrisR

ChrisR

Themenstarter
Dabei seit
14.08.2013
Beiträge
462
Ort
Bornheim (Rheinland)
Modell
K50
Heute morgen vor der Arbeit bin ich noch kurz in der Waschbox gewesen.

Sowohl auf dem Hinweg, als auch dem Rückweg ( 6 Kilometer und ca. 10 Minuten Fahrt) war alles unauffällig.

Ich lass es jetzt erstmal so wie es ist und werde nachberichten.

Danke für alle Hinweise !
 
Thema:

ABS-Ausfall

ABS-Ausfall - Ähnliche Themen

  • Batterieprobleme Yuasa ABS Ausfall

    Batterieprobleme Yuasa ABS Ausfall: Hallo, Ich fahre eine Gs1200 Bj. 04 . Da ich auch im Winter fahre und im Netz die Yuasa so hochgepriesen wurde, hab ich sie mir gekauft...
  • ABS Leuchten 😩 blinken wieder abwechselnd

    ABS Leuchten 😩 blinken wieder abwechselnd: Guten Morgen zusammen, ich hab folgendes Problem: Ich habe eine neue Gel Batterie montiert, danach blinken abwechselnd die zwei ABS leuchten. Bin...
  • 1150 GS / ABS Steuergerät AM1 defekt! - Y-Rohr

    1150 GS / ABS Steuergerät AM1 defekt! - Y-Rohr: Hallo zusammen! Jetzt ist es passiert, dass Steuergerät für das ABS ist defekt! Neupreis bei BMW rund 2.400,- zzgl. Einbau. Hat jemand Erfahrung...
  • ABS defekt ? und das kurz vor dem Urlaub !

    ABS defekt ? und das kurz vor dem Urlaub !: :cry:Hallo, es wurde hier zwar schon viel über ABS Probleme geschreiben, aber ich fürchte diesmal hat es mich erwischt.... Meine ADV EZ2004...
  • Neuer Radflansch - ABS?!?

    Neuer Radflansch - ABS?!?: Hallo, ich habe nun viel gegoogelt und gelesen und möchte das Thema hier auch mal platzieren. Ich war letztes Jahr in der Werkstatt und habe den...
  • Neuer Radflansch - ABS?!? - Ähnliche Themen

  • Batterieprobleme Yuasa ABS Ausfall

    Batterieprobleme Yuasa ABS Ausfall: Hallo, Ich fahre eine Gs1200 Bj. 04 . Da ich auch im Winter fahre und im Netz die Yuasa so hochgepriesen wurde, hab ich sie mir gekauft...
  • ABS Leuchten 😩 blinken wieder abwechselnd

    ABS Leuchten 😩 blinken wieder abwechselnd: Guten Morgen zusammen, ich hab folgendes Problem: Ich habe eine neue Gel Batterie montiert, danach blinken abwechselnd die zwei ABS leuchten. Bin...
  • 1150 GS / ABS Steuergerät AM1 defekt! - Y-Rohr

    1150 GS / ABS Steuergerät AM1 defekt! - Y-Rohr: Hallo zusammen! Jetzt ist es passiert, dass Steuergerät für das ABS ist defekt! Neupreis bei BMW rund 2.400,- zzgl. Einbau. Hat jemand Erfahrung...
  • ABS defekt ? und das kurz vor dem Urlaub !

    ABS defekt ? und das kurz vor dem Urlaub !: :cry:Hallo, es wurde hier zwar schon viel über ABS Probleme geschreiben, aber ich fürchte diesmal hat es mich erwischt.... Meine ADV EZ2004...
  • Neuer Radflansch - ABS?!?

    Neuer Radflansch - ABS?!?: Hallo, ich habe nun viel gegoogelt und gelesen und möchte das Thema hier auch mal platzieren. Ich war letztes Jahr in der Werkstatt und habe den...
  • Oben