Problem mit der Stromversorgung

Diskutiere Problem mit der Stromversorgung im R 1150 GS und R 1150 GS Adventure Forum im Bereich Motorrad Modelle; Die Uhr ist normalerweise direkt an der Batterie angeschlossen, in meinem Schaltplan leider nicht vermerkt. Wenn sie jetzt aber über die Zündung...
H

horst.w

Dabei seit
30.08.2008
Beiträge
169
Modell
R1150GS / 2000
Die Uhr ist normalerweise direkt an der Batterie angeschlossen, in meinem Schaltplan leider nicht vermerkt.
Wenn sie jetzt aber über die Zündung abschaltbar ist, muss das nicht zwingend auch mit der Alarmanlage zusammen hängen, könnte auch ein Vorbesitzer aus Stromspargründen umgeswitcht haben (wobei der Verbrauch gegen Null geht).

Bin mir aber sicher, dass die Uhr nicht über ein einzelnes, gesondertes Kabel versorgt wird, sondern über eine Strippe innerhalb des Kabelbaumanschlusses.
Wenn es Dir hilft, kann ich nachschauen, habe ein FID liegen und könnte die Kabel nach Plan abgleichen.

Welche Alarmanlage hast Du gehabt? Ist die über einen Blinkerabsteller betätigt worden? Wahrscheinlich ist dann nämlich auch das Startrelais modifiziert und mit dem Blinkrelais über ein zusätzliches Kabel querverbunden. So ist es bei meinem Blinkerabsteller.

H.
 
Zuletzt bearbeitet:
Truckie

Truckie

Dabei seit
14.03.2014
Beiträge
2.161
Ort
Neustadt/W.
Modell
R1150GS
Moin.

Ohne Alarmanlage geht die Stromversorgung der Uhr von der Batterie über F3 mit einem Rot/Weißen 1,5qmm Kabel bis zu einem Sammelpunkt irgendwo im Kabelbaum und von dort aus mit einem 0,35qmm Rot/Weißen zum FID.
Mit Alarmanlage weiß ich nicht..

Grüße Volker
 
C

Cango

Themenstarter
Dabei seit
23.06.2020
Beiträge
15
Hallo Zusammen

Die Alarmanlage ist die original Anlange von BMW (siehe Bild) von Gemel aus Italien.....

Ich habe unter dem Tank noch einen Anschluss welcher , so wie es aussieht, aus dem Kabelbaum vom Motorrad kommt. Dieser blau/roter- respektive blau/schwarzes Kalbe (siehe Bild) endet bei mir nun im Nirgendwo und könnte in meinen Augen mein Problem lösen.

Vielen Dank und Gruss
Cango
 

Anhänge

C

Cango

Themenstarter
Dabei seit
23.06.2020
Beiträge
15
Sorry, im Anhang noch ein Bild mit dem Anschluss den ich vorher erwähnt habe.....
 

Anhänge

H

horst.w

Dabei seit
30.08.2008
Beiträge
169
Modell
R1150GS / 2000
das könnte aber der Abzweig der Blinker-Leitungen sein, die da ungenutzt im Kabelbaum drin sind. Steckt bei mir etwas weiter unterhalb etwa auf Höhe der Tankauflager und ist dann extern des Kabelbaums zusammengerödelt mit Kabelbinder.

Diese Warnanlage kenne ich nicht. Wird dann vermutlich auch anders funktionieren wie meine im modifizierten Blinkrelais,
An einer anderen Maschine hatte ich auch eine gesonderte Warnanlage, die war direkt an Batterieplus und hatte zusätzlich noch einen 9V-Block als Ausfallsicherung. Wenn der Batterieanschluß abgeschraubt wurde, hat das Ding losgelegt wie Hölle.
Aber wenn Du schon noch alles offen hast, kannst Du ja auch selbst die Kabel zum FID abgleichen, eines muss die Versorgungsleitung für die Uhr sein -- bei mir mit Sicherheit die, die nicht in meinem Schaltplan eingezeichnet ist. FID und Infoboard sind 2 Paar Schuhe.

H.

PS
Sehe gerade die beiden Steckverbinder rechts neben dem Blauen. Die gibt es bei mir so nicht, zumindest nicht an der Stelle (kenne sie nicht); verfolge das mal, wo die hin gehen.
 
C

Cango

Themenstarter
Dabei seit
23.06.2020
Beiträge
15
Hallo H

Vielen Dank. Ich kann leider mit FID nichts anfangen. Was ist das, was kann ich da abgleichen, messen?

Sorry, und Gruss
Cango
 
H

horst.w

Dabei seit
30.08.2008
Beiträge
169
Modell
R1150GS / 2000
... das Anzeigedisplay. Heißt vollständig "Fahrer-Informations-Display" und da steckt ja die Uhr mit drin.

Die blauen Leitungen sind im Plan als "Steckverbinder" benannt. Ob das Steckgehäuse bei mir auch blau ist, weiß ich auswendig nicht.

H
 
H

horst.w

Dabei seit
30.08.2008
Beiträge
169
Modell
R1150GS / 2000
Nach Plan hast Du ein Bündel Leitungen, die zu dem Display führen, hauptsächlich erkenntlich an den 3 gelb-xxx Leitungen für die Ganganzeige. Und die kommen vom Display nach hintern zu den Verbindungssteckern. Da muss es eine Leitung geben, die die Uhr dauer-bestromt, in meinem Plan, den ich hier von einem freundlichen Member erhalten hatte, nicht eingezeichnet ist (weil unwichtig?) .
Habe mich ja intensivst mit Kabelbaum und Anschlüssen beschäftigen müssen, aber da drauf habe ich nicht geachtet, weil für mein Problem nicht relevant.

H.
 
H

horst.w

Dabei seit
30.08.2008
Beiträge
169
Modell
R1150GS / 2000
Noch ein Tipp;
auf dem Bild 5.7 von Gerd_`s Powerboxer-Seiten gibt es diese Japansteckverbinder und sind dort mit "IMO" bezeichnet, was ich auf die Schnelle als "Immobilität", also Diebstahlschutz / Warnanlage interpretiere - kein Wunder, wenn ich sie nicht kenne, ob vorhanden oder nicht, war für mich eben auch nicht relevant.

Und einen vergleichbaren blauen Stecker wie bei Dir kann ich auf Gerd_`s Bildern auch nicht identifizieren, wird sich wie bei mir mehr auf der linken Seite verstecken.

H.
 
C

Cango

Themenstarter
Dabei seit
23.06.2020
Beiträge
15
Hallo H

Ich wollte mal nachschauen wie es mit der Verbindung aussieht vom Sicherunskasten bis zur FID und da habe ich bemerkt, dass die Sicherung F3 nichts mehr taudt. Kannst du mir sagen ob es eine 1.5 A oder 15A ist. Ich kann leider die Schrift nich genau lesen.

Danke und Gruss
Cango
 
H

horst.w

Dabei seit
30.08.2008
Beiträge
169
Modell
R1150GS / 2000
F3 hat 15A

H.
 
C

Cango

Themenstarter
Dabei seit
23.06.2020
Beiträge
15
Und schon funktioniert die Uhr....

Es war also die Sicherung F3. Danke euch und vor allem Horst. Jetzt kann ich die Maschine zusammenbauen.

Vielen Dank und Gruss
Cango
 
H

horst.w

Dabei seit
30.08.2008
Beiträge
169
Modell
R1150GS / 2000
... ist aber erstaunlich, das die Uhr sowohl über die Zündung als auch über eine Standleitung angeschlossen ist. Wird dann wohl ein Überbleibsel der Warnanlage und der Modifikationen am Kabelbaum sein; wenn es nicht stört

.... dann mal gute Fahrt!
 
H

horst.w

Dabei seit
30.08.2008
Beiträge
169
Modell
R1150GS / 2000
Der Nachbar hat heute seine GS (ebenfalls 1150 / 2000) offen gehabt; da ich den Vorbesitzer auch kenne, behaupte ich mal, das ist der Originalzustand.

Anbei Foto von dem Blinker-Abzweig (blau), der üblicherweise ungenutzt ist, hier ist er auf den Verbinder des Kupplungsschalters aufgesattelt und dann mit Kabelbindern beigebunden.

Die graue Steckverbindung ist für das Info-Display zuständig;
in der unteren Reihe ganz knapp zu sehen, die rot-x Leitung kommt von Sicherung F3 und hat Dauerstrom, die geht also letztlich zur Uhr. Die übrigen Funktionen (Temperatur, Ganganzeige, Tankfüllstand) sind ja zündungsabhängig, die werden dann wohl über die grün-x Leitung versorgt werden, die von dem Motronikrelais kommt.
Mehr ist von außen nicht zu erkennen und der Schaltplan gibt nicht mehr her. Die Innereien des Info-Displays sind, wie andere Komponenten auch, eine Blackbox.
 

Anhänge

C

Cango

Themenstarter
Dabei seit
23.06.2020
Beiträge
15
Hallo Horst

Ja genau so sieht es mir jetz auch. Dieser blau Anschluss ist auch ungenutz. Das heisst, dass ich die Alarmanlage komplett und korrekt ausgebaut habe.

Dank noch für diese Rückmeldung.

Gruss
Cango
 
H

horst.w

Dabei seit
30.08.2008
Beiträge
169
Modell
R1150GS / 2000
... ist mir hinterher auch eingefallen, dass der zusätzliche Blinkeranschluß mit der Alarmanlage zu tun haben könnte; wahrscheinlich hat die Anlage im Ereignisfall gehupt und warn-geblinkt. Das könnte ich mit meinem modifizierten Blinkrelais auch programmieren, ist mir aber zu umständlich, nach jedem Abstellen die Anlage zu deaktivieren.

H.
 
Thema:

Problem mit der Stromversorgung

Problem mit der Stromversorgung - Ähnliche Themen

  • Navigator 5 Software Problem

    Navigator 5 Software Problem: Hallo zusammen, ich habe da ein Problem mit meinem Navigator 5 dieser stellt sich folgendermaßen dar: Wenn ich z.B. unter Kurviger.de eine Tour...
  • Problem Basecamp/BMW Navigator 6:

    Problem Basecamp/BMW Navigator 6:: Hallo zusammen ich habe gerade versucht, mit Basecamp aus vorliegenden Tracks meiner letzten Reise eine Route zu erstellen. Aus irgendeinem Grund...
  • ABS2 Problem nach Instandsetzung!!!!!!

    ABS2 Problem nach Instandsetzung!!!!!!: Hallo, ich dreh noch ab.... habe das ABS 2 Modul meiner 1150 GS Bj. 2000 Instandsetzen lassen--- Funktioniert einwandfrei !! Hier auch mal ein...
  • Batterie defekt, oder Problem mit der Lichtmaschine

    Batterie defekt, oder Problem mit der Lichtmaschine: hallo zusammen. Ich bin am Freitag morgen losgefahren, Moped sprang problemlos an. Heute (Sonntag) wollte ich wieder zurückfahren, aber der Bock...
  • Problem SRL2 Sena

    Problem SRL2 Sena: Ich habe gestern die Sena SRL2 im Neotec 2 montiert. Das gerät macht klickende Geräusche ( wie altes Radio) im re. Ohr. Ist das Defekt ...
  • Problem SRL2 Sena - Ähnliche Themen

  • Navigator 5 Software Problem

    Navigator 5 Software Problem: Hallo zusammen, ich habe da ein Problem mit meinem Navigator 5 dieser stellt sich folgendermaßen dar: Wenn ich z.B. unter Kurviger.de eine Tour...
  • Problem Basecamp/BMW Navigator 6:

    Problem Basecamp/BMW Navigator 6:: Hallo zusammen ich habe gerade versucht, mit Basecamp aus vorliegenden Tracks meiner letzten Reise eine Route zu erstellen. Aus irgendeinem Grund...
  • ABS2 Problem nach Instandsetzung!!!!!!

    ABS2 Problem nach Instandsetzung!!!!!!: Hallo, ich dreh noch ab.... habe das ABS 2 Modul meiner 1150 GS Bj. 2000 Instandsetzen lassen--- Funktioniert einwandfrei !! Hier auch mal ein...
  • Batterie defekt, oder Problem mit der Lichtmaschine

    Batterie defekt, oder Problem mit der Lichtmaschine: hallo zusammen. Ich bin am Freitag morgen losgefahren, Moped sprang problemlos an. Heute (Sonntag) wollte ich wieder zurückfahren, aber der Bock...
  • Problem SRL2 Sena

    Problem SRL2 Sena: Ich habe gestern die Sena SRL2 im Neotec 2 montiert. Das gerät macht klickende Geräusche ( wie altes Radio) im re. Ohr. Ist das Defekt ...
  • Oben